Sign in to follow this  
Guest BrianFletcher

Great FPS, but stuttering like crazy.

Recommended Posts

I started having stuttering problems in FS9 a few weeks ago and no matter what I try the stutters will not go away. Here is a list of what I have done, any help would be GREATLY appreciated.1) I downloaded FS Autostart and set it up to shutdown all unnecessary programs and services.2) Re-installed FS9 but did not add any third party add-ons3) Bought a disk defrag utility and memory defrag tool4) Tried every fs9.cfg tweak that I could find5) I had two different computer techs check my system. Both said the problem did not stem from any of the components in my computer such as the processor, video card, or anything else.No matter what I do the stutters remain, though my frame rates are through the roof. I can lock the FPS at 60 and they will stay there, but I keep it locked at 30...have tried 20 and 25 as well. Why am I getting superb FPS and stutters? Even if I lower all of the sliders I still get the stutters. Please help me so that I don't have to burn my copy of FS9 and pi$$ on the ashes. Cap'n

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Brian, This an very old tweak, but you could give it a try if you haven't already.Reduce your sound card acceleration to BASIC and see if that solves your problem.Control Panel/Sounds and Audio Devices/Audio/Advanced/Performance.

Share this post


Link to post
Share on other sites

Thanks John. I adjusted the audio settings like you said, but nothing positive came of it. I'm up for trying anything else you've got.

Share this post


Link to post
Share on other sites

Hello,in my case this ended up being a HD on its way out... I switched over to a SATA HD and it went away... mine was VERY bad though.. you could actually see it... the HD will be blinking and the game will go, and it would go off every other second, and when it did, the game would stop hence stuttering..

Share this post


Link to post
Share on other sites

You say you've closed all "unnecessary" programs. Hopefully that includes your AV software, because they are a well-known source of stutters as many try to check every file before it's loaded into memory.Is the WinXP indexing service turned off?What is Texture Bandwidth Mult set to in FS9.cfg? What tweaks have you tried?No nos ha dado suficiente informaci

Share this post


Link to post
Share on other sites

Yep,WinXP indexing was a major stutter for me, plus I always stop AVG, another cause for my stutters. Right now I run 30fps almost maxed out. The only problem I have is not being able to use AA on my graphics setting. (see my post). Good luck, hope one of the tips in these post work for ya. I know how ya feel. Bob

Share this post


Link to post
Share on other sites

I ran services.msc but cannot find anything that says WinXP indexing servic?? What is the name I should look for? Or is it in the Windows task manager and if so what is the name of it? services.exe?

Share this post


Link to post
Share on other sites

1) I replaced my Western Digital 120 GB hard drive with a 260 GB last week, re-installed everything, stutters still here. 2) I definitly have the Windows indexing servicing off. I have it set to turn off in FS Autostart. 3) What is AV or AVG software? I don't know if it is on or off.4) Right now my Texture Bandwith Multiplier is set at 40. I know that I experimented with this number before, but I don't know what I had it set to. Thanks for any more ideasGracias por m

Share this post


Link to post
Share on other sites

Once again, FS-GS.comThe guy can save you alot of time and frustration. There is more to this than simply turning off background programs.

Share this post


Link to post
Share on other sites

Brian, AVG is my virus protection. I shut it down just when I fly.B777ER, Start:Run:Type msconfig, hit ok:Click services on top menu: UNCHECK Indexing Service. hope it helps, Bob

Share this post


Link to post
Share on other sites

I can thoroughly recommend FS-GS, amazing performance after the consultation, you would not think FS9 could look so good, and with high frame rates. Well worth trying.Bill

Share this post


Link to post
Share on other sites

Also worth noting that it is a free service if you are not happy with the results. You actually don't pay till afterwards, and even then by sending a money order. Anyway, you can either do that and be flying stutter free with maxed out graphics in about 4 hours or spend god knows how long trying out the many 'free' tweaks given out here.Sorry to keep ragging

Share this post


Link to post
Share on other sites

In that case, than yes I do have my anti-virus, firewall, and all other protective services shut down. I think I will go ahead and try that FS-GS because I love FS9, but find it virtually unuseable right now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this