Sign in to follow this  
simba_nl

Getting mad of shimmering

Recommended Posts

Recently I take the downstep from FSX to FS9 but getting mad of the high shimering, I have a powerfull enough PC but megascenery's like Frankfurt and recently bought Vienna is drivin me mad.The buildings and lines on taxiways, runways are floating and shimmering like ####.I'm using NHancer with 16Q AA and 16X AF LOD BIAS Clamp but nothing will help. (tried all different options ofcourse)I tried also lowering MipMapping but no clue.Please help/advice...Happy Landings...E6750+P35+2Gb-800 DDR2+8800GTS/320

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The sweet spot for mip-mapping in FS9 is half way: Level 4Going beyond this introduces shimmering no matter what vid card and manufacturer you own.

Share this post


Link to post
Share on other sites

I agree with the shimmering at EDDF. It was a major problem until I found a fix at the Aerosoft forums. The fix was replacing some textures, which at least solved the problem for me. I have some shimmers with Vienna but not near as bad as EDDF. Hope this will help you calm down.Carl

Share this post


Link to post
Share on other sites

>I agree with the shimmering at EDDF. It was a major problem>until I found a fix at the Aerosoft forums. The fix was>replacing some textures, which at least solved the problem for>me. I have some shimmers with Vienna but not near as bad as>EDDF. >>Hope this will help you calm down.>>CarlI found that those replacement textures cured the shimmers at EDDF, but turned it into a slideshow with terrible framerates. At the end of the day I prefer a shimmering,but smooth EDDF, than a jerky slideshow. A bit of a shame though :-(

Share this post


Link to post
Share on other sites

Gavin,Sorry to hear about the drop in frames. Fortunately I saw no change after installing the textures.Carl

Share this post


Link to post
Share on other sites

If you want to get rid of shimmering don't use 16xQ AA multisampling, use 8xS (only available through nhancer which you have). This will be a big change. You can actually go higher but it will start to affect frame rate, particularly in clouds. Then, to really totally eliminate the shimmers, enable transparency supersampling as well. Since you have an 8800, you shouldn't notice anything except better image quality, maybe 1 or 2 fps lost, which you can gain back by first disabling transparency supersampling. But since you're using 16xQ now, an extremely overkill setting by the way, your frame rates should be the same. Keep lod bias clamped and anisotropic 16x.

Share this post


Link to post
Share on other sites

Would I get a visual improvement with Nhancer with my video card? I currently use 2X AA but seem to get a drop in frames using 4X AA when there are heavy clouds. Will Nhancer let me use 4X AA with better performance results than not using Nhancer?Thanks,Bill

Share this post


Link to post
Share on other sites

Not really...but it is nice because all the settings are in an easy place to get to and you can set profiles for each game easier than with Nvidia's default interface.

Share this post


Link to post
Share on other sites

I have the same problem. I have 2 GTX8800 cards. I tryed turning the mipping down but that did not help. I am no computer expert by no means and wonder if I could get some help. I am not to good at compter jargon and if you will help me I wld sure appreciate it.How do you enable transparency supersampling? What is 8 x S ? What is nenhancer?:)

Share this post


Link to post
Share on other sites

>I have the same problem. I have 2 GTX8800 cards. I tryed>turning the mipping down but that did not help. I am no>computer expert by no means and wonder if I could get some>help. I am not to good at compter jargon and if you will help>me I wld sure appreciate it.How do you enable transparency>supersampling? What is 8 x S ? What is nenhancer?:) Yes I'm the same. I don't have 2 GTX8800s but have some Nvidia thing. As with the poster above, I'd appreciate a little help with doing those complex sounding things. I freely and openly admit my computer ignorance :-)

Share this post


Link to post
Share on other sites

HiIt's called nHancer....look for it on the net........and it's for nVidia cardsDave

Share this post


Link to post
Share on other sites

HiThanks for this info, I've set my nHancer to Combined at 8 x S and it seems pretty good, with Mipping at 5CheersDave

Share this post


Link to post
Share on other sites

H againDo you know why since loading (and unloading) FSX, I've got cursorflickering in FS9Any ideas appreciatedDave

Share this post


Link to post
Share on other sites

>Hi>It's called nHancer....look for it on the net........and it's>for nVidia cards>Dave Thanks for that, I'll look it up and give it a go.

Share this post


Link to post
Share on other sites

OK Guys, Thanks for all your input.First I tried to set back the MipMap to 4 to test/find the Sweetspot as mentiod but without any positive result. After fiddling with the NHancer settings and trying Transparency AA it was getting better.I also tried the new options for my 8800, 2x2 AA and 4x4 AA and that will make the trick...Ok, cost me a lot of performance but still have 30Fps on a dense airport with the most shimmering effects as mentioned and now there is only a little shimmering left. NOT 100% solved but let's say 90%.I also tried in FSX and 2x2 gives me 25 fsp and 4x4 17-20 fps so even FSX have a improvement and good playable.It's still hard to believe that 2007/2008 modern hardware can't make a 100% picture in a flightsim who is already 4 years old...So my final settings in NHancer are now,2x2 AA or 4x4 AA (flying the heavy's on 2x2 and small planes on 4x4)8x AFTransparency AA onClamp onAND FINALY... now I can use MipMap at 4, don't no if MipMap 8 will give a performance hit but I will try out later.Happy landings...

Share this post


Link to post
Share on other sites

I have the same problem with my 8800GTS with some sceneries. What I do however is convert the problem textures with mipmap using the DXT image tool. This basically solves my shimmering problems.

Share this post


Link to post
Share on other sites

I have just built an identical PC... E6750+P35+2Gb-800 DDR2+8800GTS/320 and suffered from exactly the same shimmering problem.I cured it by switching on Anti-Aliasing within FS9. I know, everyone used to say "switch it off", but with such a powerful computer it doesn't seem to matter - I still get 30-80fps with all settings on max no matter what scenery or weather I fly through.No more shimmering. It's amazing!!nVidia: Aniso 16x, AA 4x, AA-Transparency Supersampling, VSync On, Triple-buffered, 162.18 driversFS9: Render to Texture, Transform & Lighting, Anti-aliasing, Mipmap 5, Lights 8 Hope it works for you too.Apollo

Share this post


Link to post
Share on other sites

Imagetool is a free program that comes with FS2004 SDK. The problem is that some sceneries such as FlyTampa don't use mipmap for some of the textures so what you can do is add mipmap to those textures which basically get rid of the shimmer.

Share this post


Link to post
Share on other sites

nHancer comes as either 32 or 64 bitHow do you know which one to useCheersDave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this