Jump to content

Sign in to follow this  
ideoplastic

Gradual Transition

Recommended Posts

Is there any way of disabling Gradual Transtion under view options? Thanks


Joaquin Blanco

Intel Core i7 4790K Haswell overlocked to 4.4GHz, Corsair Hydro Series H75 Liquid Cooler, Asus Z97-K Motherboard, 16GB Corsair/Crucial/Samsung PC3-12800 1600MHz DDR3, GeForce GTX 970 4GB, Samsung 1 840 EVO SSD, 1 1TB 860 EVO, 1 2TB 860 EVO, FSP Premium Grade 750W PSU.250GB

 

 

 

Share this post


Link to post
Share on other sites

Hi IdeoplasticYes there is.Go to View options from spot plane view, and uncheck the Gradual transistion check box. :-wave :-wave :-wave :-wave RegardsHenrik KorningGreenland

Share this post


Link to post
Share on other sites

Hello HenrikThanks for your reply.I was aware of what you suggested, I meant disabling it permanently so that I don't have to untick each time I do a flight. Seem toremember a post way back which explained how to do this, but havenot been able to find it anywhere.Regards


Joaquin Blanco

Intel Core i7 4790K Haswell overlocked to 4.4GHz, Corsair Hydro Series H75 Liquid Cooler, Asus Z97-K Motherboard, 16GB Corsair/Crucial/Samsung PC3-12800 1600MHz DDR3, GeForce GTX 970 4GB, Samsung 1 840 EVO SSD, 1 1TB 860 EVO, 1 2TB 860 EVO, FSP Premium Grade 750W PSU.250GB

 

 

 

Share this post


Link to post
Share on other sites

I set up a flight as I would like it (engines off, cold and dark in the 2D view). Also the view I wanted. I'm sitting at a gate too. Then I saved the flight and made it my default flight so that each time I load FS that is what I get.


Al Stiff

Share this post


Link to post
Share on other sites

If you know which flight is set as your default flight just drag that .FLT file into an open Notepad window, scroll down just a bit and find the [Window.1] section and change SpotFastTransition=False to SpotFastTransition=True, save, and you should be good to go.Jim

Share this post


Link to post
Share on other sites

Thanks for all the replies, found default flight and amended it.All works fine now.Regards


Joaquin Blanco

Intel Core i7 4790K Haswell overlocked to 4.4GHz, Corsair Hydro Series H75 Liquid Cooler, Asus Z97-K Motherboard, 16GB Corsair/Crucial/Samsung PC3-12800 1600MHz DDR3, GeForce GTX 970 4GB, Samsung 1 840 EVO SSD, 1 1TB 860 EVO, 1 2TB 860 EVO, FSP Premium Grade 750W PSU.250GB

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...