Archived

This topic is now archived and is closed to further replies.

Guest Ted_Thompson

Parking brakes???

Recommended Posts

SO I loaded up the default 737 and was about to start a flight when I remembered there was something on TV that I wanted to watch. SO I got up and left the sim run.Come back 1.5hrs later and the plane is in the terminal... :(Well, half in / half out. Throttles were at idle, parking brake set, none the less I seemed to have creeped forward about a plane length in an hour and a half.Maybe I need to have a chat with the mechanics? x(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you cant afford payware you can still find much better freeware aircraft in the Avsim library. Anyway why did you leave the engines running?Rob

Share this post


Link to post
Share on other sites

Common problem. Payware aircraft do it too (like PMDG). I think it's a FS thing.

Share this post


Link to post
Share on other sites

LVLD did that to me too. I had my parking spot pretty close to the terminal, went away for a sec and when I can back I was inside of it.scott s..

Share this post


Link to post
Share on other sites

Sorry but that has never happened to me... must be a calibration problem... what is your Idle N1 or EPR and OAT temp?Rob

Share this post


Link to post
Share on other sites

Try and press F1 to truly idle them. The default 737 shouldn't have major kreeping issues after that. As for Posky, that's a whole nother story.

Share this post


Link to post
Share on other sites

I've heard of many people having this issue, and i have come across it once, and all i did was as stated above make sure to press F1 to make sure the throttles are in idle, if flying a turboprop make sure the conditioner lever or ers are at the lowest spot possible without killing the engines.Seems to work for me

Share this post


Link to post
Share on other sites

>Sorry but that has never happened to me... must be a>calibration problem... what is your Idle N1 or EPR and OAT>temp?>>RobNo idea, but today IDLE by my throttle is:N1 24N2 55if I "F1" it I getN1 23N2 55/54 changes every so often...TAT is 15c on the apron of VTBS.Anyway, I'm perfectly happy with the MS737 for now, I run fspassengers and I have enough trouble getting it "right" as it is...>Anyway why did you leave the engines running?'cause virtual fuel is $0.00 a gal, and I was saying "Oh {CENSORED} it started!!" *jumps up and runs* :D Besides, I'd have to reload from a dead battery if I shut down, no APU, no ground power, no master battery switch. AFAIK even with Avionics, lights, et. al. switched off, you'll still drain the battery.

Share this post


Link to post
Share on other sites