Archived

This topic is now archived and is closed to further replies.

ghiom

Fall is back with its CTDs

Recommended Posts

HiDuring my last flights between KEPH and CYXC I got a g2d.dll crash to desktop.The same flight during summer is OK.So I guess it must be a fall texture faulty / corrupted file.Can someone tell me how to narrow corrupted bmp files?Or tell me if some file are notoriously corrupted? Especially addon files? Trees etc...ThanksGhiom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Corrupted .bgl files too -- how does one determine which .bgl is corrupted?Any help would be appreciated.

Share this post


Link to post
Share on other sites

>Hi>During my last flights between KEPH and CYXC I got a g2d.dll>crash to desktop.>The same flight during summer is OK.>So I guess it must be a fall texture faulty / corrupted file.>Can someone tell me how to narrow corrupted bmp files?>Or tell me if some file are notoriously corrupted? Especially>addon files? Trees etc...>Thanks>GhiomHelloHave you installed the very aged SP1?.One of the things it fixed was the seasonal CTD problem.It worked for me.Andy

Share this post


Link to post
Share on other sites

Andy- I'm running FS9 just as I loaded it from the CD 5+ years ago. No SP1. & still on WIN XP SP2.0 Never had an OOM nor a CTD nor any seasonal problem. In fact my 'puter is just as it came out of the shop in 2003 except for added RAM to 2.0GB & UT & GE plus many addon planes- CD versions ONLY for all.Maybe OOMs have more to do with new fangled hardware!!!Model Ts rule!!!!!Alex Reid

Share this post


Link to post
Share on other sites

Are you an Ultimate Terrain user? I recall that some had trouble with CTD's related to this when flying from the US to Canada, and either installing the latest patch and/or disabling coastlines in UT seemed to help. There's a thread on this from earlier in the year in the FS9 forum.John G.

Share this post


Link to post
Share on other sites

I also have a thread bookmarked in the Ultimate Terrain forums. IM me if you need it. There are actually several threads there on this topic if you do a search . . .

Share this post


Link to post
Share on other sites

John- I have UT Can/AK & USA- both on CD, no patches & everything ON. Never had a problem - including after adding Ground Environment. I avoid patches on addons and on FS9 itself on grounds they are more likely to do harm than good. I also NEVER download an addon.Call me cautious- but then in 5 years with this system, I've never had a CTD or an OOM.Alex Reid

Share this post


Link to post
Share on other sites

>Andy- I'm running FS9 just as I loaded it from the CD 5+>years ago. No SP1. & still on WIN XP SP2.0 >Never had an OOM nor a CTD nor any seasonal problem. In fact>my 'puter is just as it came out of the shop in 2003 except>for added RAM to 2.0GB & UT & GE plus many addon planes- CD>versions ONLY for all.>Maybe OOMs have more to do with new fangled hardware!!!>Model Ts rule!!!!!>Alex ReidHello AlexI think its a case of if it works for you etc..:-) My seasonal CTD was always on a flight to EDDF(Frankfurt)and always at he same point in the flight.(DROVE ME NUTS!)I installed SP1 and never had that problem again.I don't have trouble with CTDs at all these days(i know saying that is probably asking for trouble)i have used FSGlobal SE for about three years and have no addon scenery that may cause problems..All runs smoothly and that is fine with me.If you have no problems with your setup that is good news too.cheers AndyFS is a mysterious beast:)

Share this post


Link to post
Share on other sites

>Andy- I'm running FS9 just as I loaded it from the CD 5+>years ago. No SP1. & still on WIN XP SP2.0 >Never had an OOM nor a CTD nor any seasonal problem. In fact>my 'puter is just as it came out of the shop in 2003 except>for added RAM to 2.0GB & UT & GE plus many addon planes- CD>versions ONLY for all.>Maybe OOMs have more to do with new fangled hardware!!!>Model Ts rule!!!!!>Alex ReidHello AlexMaybe there is someting in what you say about older(Model t)computers.My setup must be getting on for four years old now(Steam powered, Brunel type number one SSGreat Britain model.)and not only has it been faultless in operation its an EMachines(sharp intake of breath by computer nerd types)as well.At this moment in time i see no reson to change either.Model Ts rock.Good heavens did i just say that?Andy:-)

Share this post


Link to post
Share on other sites

Most likely you must reinstall your sceneryworldtextures again. Something is corrupt or missing, that's why you are having issues. You can get the default textures from disc 1 on FS9 cd and re install thaem to the above directory.Bill M

Share this post


Link to post
Share on other sites

"---(Steam powered, Brunel type number one SSGreat Britain model.)---"-------------Andy-Shades of the Great Eastern!!! I'm still waiting for an invitation to display my 'puter at the Smithsonian.Alex Reid

Share this post


Link to post
Share on other sites

>Yes, Please post the link if you can.>Thanks for this.>GhiomGhiom:they deleted the one thread I was thinking of, but I just emailed you another that I found in a search over there. HTH.

Share this post


Link to post
Share on other sites

ThanksActually, figure what, I get mt fal CTD at the same place, at the US/Can border on the YYC/LAX route. Although it seems to be a terrain.dll while mine is a g2d.dll.However, it seems no one got the solution to this oneThe best would be that someone duplicates it.Thanks anyway.Ghiom

Share this post


Link to post
Share on other sites

Well similar issue here.Was flying the EMB-170 KPDX-CYYC and had a straight CTD between GEG and YXC. Started from an Autosave FLT, same issue. (No error messages)Then started a flight in the stock Cessna 182 from KGEG and slewed closer to the border, after about 30 minutes when I was about 10 miles from YXC and another CTD.I have scenery for CYXC installed, am going to try there first . . .Joe Lorenc

Share this post


Link to post
Share on other sites

Hello Ghiom,I solved my issue.When I added freeware sceneries to my new system (last year) CYXC was one where I added back just the scenery Folder by itself from my old system. Once I went back and looked the installer for the scenery actually adds files to World/Texture and I believe the Generic folder as well. This were not part of my fresh install on the new system, hence missing, and apparently the cause of all my issues (so it seems so far).I hope that helps you solving your issues.Joe Lorenc

Share this post


Link to post
Share on other sites

I was using the download cranbrookbc.zip. The installer adds 2 files to the Generic/scenery folder and 112 files to the World/texture folder. All of those were missing in my case because of my doing.Joe Lorenc

Share this post


Link to post
Share on other sites

ThanksUnfortunately, I didnt have this scenery installed... I had missed it.I put it because ot looks nice.Need to check again whether the CTD will come as well.Regards,ghiom

Share this post


Link to post
Share on other sites