Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Well, I found a solution for my oom problem. After taking off, reduce autogen to 0 and that will do the trick. ASA seems to keep autogen in memory and keeps adding to it. I'm not a computer expert so that's just my opinion. At 28K feet, I don't miss it very much :( Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, I found a solution for my oom problem. After taking off, reduce autogen to 0 and that will do the trick. ASA seems to keep autogen in memory and keeps adding to it. I'm not a computer expert so that's just my opinion. At 28K feet, I don't miss it very much :( Mark
Thanks, but I would not cal that a solution, simply a 'work around'. I'm sure the HiFi guys will get a solution worked out.

Share this post


Link to post
Share on other sites

Doesn't the autogen automatically phase out once you're above 8000 feet or so anyways?

Share this post


Link to post
Share on other sites
Well, I found a solution for my oom problem. After taking off, reduce autogen to 0 and that will do the trick. ASA seems to keep autogen in memory and keeps adding to it. I'm not a computer expert so that's just my opinion. At 28K feet, I don't miss it very much :( Mark
Reducing anything that uses memory might reduce the OOM errors but it doesn't address the 'cause' of the error. That's what Damian and others are working on and I feel sure will have a solution very soon.I may be prejudiced but you're looking at the best technical support and follow up in the business, IMHO.Vic

Share this post


Link to post
Share on other sites
Doesn't the autogen automatically phase out once you're above 8000 feet or so anyways?
That's what I thought but my tests proved differently. See my post under 'Important Notice'.On my machine, it appears that ASA handles autogen differently. How and why is beyond me.

Share this post


Link to post
Share on other sites
Reducing anything that uses memory might reduce the OOM errors but it doesn't address the 'cause' of the error. That's what Damian and others are working on and I feel sure will have a solution very soon.I may be prejudiced but you're looking at the best technical support and follow up in the business, IMHO.Vic
I apologize for butting in but ASA/ASX or anything HiFi developed is NOT the cause of OOM's. It's a well-known problem in FSX and there are a lot of "workarounds". OOM's occurred way before ASA/ASX was ever released. Every machine is different in managing memory based mostly on components installed and whether or not all the latest Microsoft "hotfixes" are installed. You have to have FSX SP2 installed too as Microsoft issued a new FSX.exe which will allow FSX to "see" more than 2GB of memory (earlier versions of FSX would not). There are several threads on OOM's in the FSX Forum on Avsim. Just do a search for OOM and you'll find several solutions. For me? I have a high powered system with a lot of components (2 high powered video cards to start with). They take up a lot of memory space on my system. Within FSX, I have turned off autogen as I don't really care for it. I have basically set all my scenery sliders to the default (the settings when I first installed FSX) but have messed around with the mesh and texture resolution sliders. I can immediately get an OOM if I move the top scenery slider to large (LOD) (or the "display driver has stopped responding and has restarted again error). My graphics are absolutely clear and stunning with these reduced settings. I also have UT and GEX installed. Whenever you're flying a payware aircraft, with ASA engaged, AI sliders up higher than normal (the default) and graphic settings high, and maybe XPAX running too, you're asking for disaster to strike. Since upgrading to ASA I have not suffered any OOM's and I have not heard many others having this problem either. If it was the fault of HiFi development, we'd see a whole lot of posts here complaining about OOM crashes. Many are upgrading their systems to the 64bit OS which does not have the OOM issue since it uses more than 4GB of memory. But that OS still has to be properly configured to handle FSX. That might be a better solution for those getting this error.Lastly, I agree with you, you're looking at the best tech support from any FS developer!Best regards,Jim Young

Share this post


Link to post
Share on other sites

Well, I'll tell'ya. I have been running consistently with 1.5+/- GB of RAM to spare when flying in FS, with many add-ons and complex aircraft. I know because I've checked my usage once in a while.This is/these are the first OOM error(s) I have had in many many months. The only thing different? Using ASA. I believe I speak for several others as well.I'm sure it will be resolved.

Share this post


Link to post
Share on other sites
Well, I'll tell'ya. I have been running consistently with 1.5+/- GB of RAM to spare when flying in FS, with many add-ons and complex aircraft. I know because I've checked my usage once in a while.This is/these are the first OOM error(s) I have had in many many months. The only thing different? Using ASA. I believe I speak for several others as well.I'm sure it will be resolved.
Me too. Works pretty good however with AG disabled except for take off and landing.I'm sure it will be fixed eventually, given the level of service I've experienced from HiFi.

Share this post


Link to post
Share on other sites
I apologize for butting in but ASA/ASX or anything HiFi developed is NOT the cause of OOM's.
Jim, While your points are generally correct, there is a steady stream of us walking in all reporting the same problem. I believe HiFi have identified something on their end that they believe may be causing the issue with some of us. The ASA process grows and shrinks considerably while download and synthesis is happening on my machine, but that isn't what kills it... what kills it is *something* that, for several of us, happens about an hour into flight.Basic experimentation suggests that the most recent stimulus, controlling or barring other factors, is causing some of us to crash - that recent stimulus is the introduction of ASA into the equation. It is a bit too absolute to say that ASA is not a key contributing cause to the effect we are seeing.

Share this post


Link to post
Share on other sites
Jim, While your points are generally correct, there is a steady stream of us walking in all reporting the same problem. I believe HiFi have identified something on their end that they believe may be causing the issue with some of us. The ASA process grows and shrinks considerably while download and synthesis is happening on my machine, but that isn't what kills it... what kills it is *something* that, for several of us, happens about an hour into flight.Basic experimentation suggests that the most recent stimulus, controlling or barring other factors, is causing some of us to crash - that recent stimulus is the introduction of ASA into the equation. It is a bit too absolute to say that ASA is not a key contributing cause to the effect we are seeing.
Hey Jeff-You are correct. I made the trip from KSEA to KLAX twice with both ASA and stock weather and you can watch and see in Task Manager memory increasing from about a 1.65 baseline at KSEA in ASA to 2.23 just outside KLAX where it crashes my system, unless you have AG set to 0 where it becomes a non-issue.

Share this post


Link to post
Share on other sites
I apologize for butting in but ASA/ASX or anything HiFi developed is NOT the cause of OOM's. It's a well-known problem in FSX and there are a lot of "workarounds". OOM's occurred way before ASA/ASX was ever released. Every machine is different in managing memory based mostly on components installed and whether or not all the latest Microsoft "hotfixes" are installed. You have to have FSX SP2 installed too as Microsoft issued a new FSX.exe which will allow FSX to "see" more than 2GB of memory (earlier versions of FSX would not). There are several threads on OOM's in the FSX Forum on Avsim. Just do a search for OOM and you'll find several solutions. For me? I have a high powered system with a lot of components (2 high powered video cards to start with). They take up a lot of memory space on my system. Within FSX, I have turned off autogen as I don't really care for it. I have basically set all my scenery sliders to the default (the settings when I first installed FSX) but have messed around with the mesh and texture resolution sliders. I can immediately get an OOM if I move the top scenery slider to large (LOD) (or the "display driver has stopped responding and has restarted again error). My graphics are absolutely clear and stunning with these reduced settings. I also have UT and GEX installed. Whenever you're flying a payware aircraft, with ASA engaged, AI sliders up higher than normal (the default) and graphic settings high, and maybe XPAX running too, you're asking for disaster to strike. Since upgrading to ASA I have not suffered any OOM's and I have not heard many others having this problem either. If it was the fault of HiFi development, we'd see a whole lot of posts here complaining about OOM crashes. Many are upgrading their systems to the 64bit OS which does not have the OOM issue since it uses more than 4GB of memory. But that OS still has to be properly configured to handle FSX. That might be a better solution for those getting this error.Lastly, I agree with you, you're looking at the best tech support from any FS developer!Best regards,Jim Young
I have vista 64 and 4 gigs of DDR3 ram on a properly configured FSX machine, I have never experienced an OOM issue since making the switch from Vista 32bit until now. I fly daily and my two OOM errors have both come in the last week after installing ASA. Hmmmm??

Share this post


Link to post
Share on other sites
Jim, While your points are generally correct, there is a steady stream of us walking in all reporting the same problem. I believe HiFi have identified something on their end that they believe may be causing the issue with some of us. The ASA process grows and shrinks considerably while download and synthesis is happening on my machine, but that isn't what kills it... what kills it is *something* that, for several of us, happens about an hour into flight.Basic experimentation suggests that the most recent stimulus, controlling or barring other factors, is causing some of us to crash - that recent stimulus is the introduction of ASA into the equation. It is a bit too absolute to say that ASA is not a key contributing cause to the effect we are seeing.
It is difficult for me to understand the number of OOM type crashes some of you have had since installing ASA (or any weather program). I have been flying with ASA enabled using payware aircraft everyday since ASA was released and I have yet to suffer an OOM. Most of my flights are from LAX-SFO and they take more than an hour to complete. Everyone who responded to my earlier post (or will respond to this post): I feel your pain! However, how come I'm not getting these crashes? Did HiFi give me the only good copy of ASA and screwed everyone else? If HiFi messed up the code in ASA, then I would think everyone would be getting these crashes. They are not. Just a few of you. Some of you have stated that if you uninstall ASA or an earlier version of this program, the OOM crashes stop. Install the program and the crashes begin again. Well... yes. Any weather program, even the default (when configured to use real world weather) places more stress on FSX and your computer system and will cause OOM's. The more intense the weather, the more stress placed on your system. Look at your weather settings in the FSX.cfg. Are they set to higher settings than the default? For instance, look at your visual settings. If they are set higher than 60 miles for drawing clouds, reduce the setting. You don't need anything higher than 60 (actually I think you can lower this setting even more to 50 miles in the FSX.cfg file). Turn off thermal visualizations, tick detailed clouds with maximum cloud coverage density. Untick download winds aloft data and disable turbulence and thermal effects and place the rate at which weather changes to medium. Now these settings are considered to be "Ultra High" but they aren't the max. Turn down some of your scenery sliders and turn down the traffic AI settings a little too until you have a good compromise with good graphics and NO crashes. If you don't like the graphics and/or you keep getting OOM's, then you haven't tweaked your system AND FSX properly. Keep trying. There are many within the AVSIM community who have provided excellent suggestions on properly configuring your system/FSX. One is Nick Needham, the developer of GEX, who is also known as NickN on the forums in AVSIM. Do a search for NickN and look at some of his excellent suggestions. If you have a 64bit system, you are NOT totally safe from getting OOM errors and you have to do a little compromising with your FSX settings too, especially if you do not have the latest and greatest computer technology. Again, make sure your computer system is up-to-date with the latest OS updates and latest drivers (a bad install of a video card or sound card driver can cause major OOM problems too!). Check out some of the performance tips and tweaks you can do to your system at the following website: http://www.pcstats.com/articleview.cfm?articleID=2238. I particularly like Tip 35: Force 32-bit Windows Vista to use all your memory by enabling PAE. So, while you're waiting for HiFi techs to "fix" your OOM problems, you can be checking out my suggestions. I hope everyone understands that I'm trying to help you resolve your problem yourself and not trying to belittle or cause problems with the community. I hope these suggestions help some of you. Happy New Year!Respectfully,Jim Young

Share this post


Link to post
Share on other sites
It is difficult for me to understand the number of OOM type crashes some of you have had since installing ASA (or any weather program). I have been flying with ASA enabled using payware aircraft everyday since ASA was released and I have yet to suffer an OOM. Most of my flights are from LAX-SFO and they take more than an hour to complete. Everyone who responded to my earlier post (or will respond to this post): I feel your pain! However, how come I'm not getting these crashes? Did HiFi give me the only good copy of ASA and screwed everyone else? If HiFi messed up the code in ASA, then I would think everyone would be getting these crashes. They are not. Just a few of you.
I have returned to using ASX only for the time being, I have not experienced a OOM error yet. Same computer, same settings, same programs, same.....

Share this post


Link to post
Share on other sites
It is difficult for me to understand the number of OOM type crashes some of you have had since installing ASA (or any weather program). I have been flying with ASA enabled using payware aircraft everyday since ASA was released and I have yet to suffer an OOM. Most of my flights are from LAX-SFO and they take more than an hour to complete. Everyone who responded to my earlier post (or will respond to this post): I feel your pain! However, how come I'm not getting these crashes? Did HiFi give me the only good copy of ASA and screwed everyone else? If HiFi messed up the code in ASA, then I would think everyone would be getting these crashes. They are not. Just a few of you. Some of you have stated that if you uninstall ASA or an earlier version of this program, the OOM crashes stop. Install the program and the crashes begin again. Well... yes. Any weather program, even the default (when configured to use real world weather) places more stress on FSX and your computer system and will cause OOM's. The more intense the weather, the more stress placed on your system. Look at your weather settings in the FSX.cfg. Are they set to higher settings than the default? For instance, look at your visual settings. If they are set higher than 60 miles for drawing clouds, reduce the setting. You don't need anything higher than 60 (actually I think you can lower this setting even more to 50 miles in the FSX.cfg file). Turn off thermal visualizations, tick detailed clouds with maximum cloud coverage density. Untick download winds aloft data and disable turbulence and thermal effects and place the rate at which weather changes to medium. Now these settings are considered to be "Ultra High" but they aren't the max. Turn down some of your scenery sliders and turn down the traffic AI settings a little too until you have a good compromise with good graphics and NO crashes. If you don't like the graphics and/or you keep getting OOM's, then you haven't tweaked your system AND FSX properly. Keep trying. There are many within the AVSIM community who have provided excellent suggestions on properly configuring your system/FSX. One is Nick Needham, the developer of GEX, who is also known as NickN on the forums in AVSIM. Do a search for NickN and look at some of his excellent suggestions. If you have a 64bit system, you are NOT totally safe from getting OOM errors and you have to do a little compromising with your FSX settings too, especially if you do not have the latest and greatest computer technology. Again, make sure your computer system is up-to-date with the latest OS updates and latest drivers (a bad install of a video card or sound card driver can cause major OOM problems too!). Check out some of the performance tips and tweaks you can do to your system at the following website: http://www.pcstats.com/articleview.cfm?articleID=2238. I particularly like Tip 35: Force 32-bit Windows Vista to use all your memory by enabling PAE. So, while you're waiting for HiFi techs to "fix" your OOM problems, you can be checking out my suggestions. I hope everyone understands that I'm trying to help you resolve your problem yourself and not trying to belittle or cause problems with the community. I hope these suggestions help some of you. Happy New Year!Respectfully,Jim Young
Hi Jim-I'm an experienced simmer and built my current machine. All tweaks mentioned above have been done quite some time ago, including userva at both 2048 and 2560. I've never flown any version of FS with the sliders above medium and AG at sparse, which is why I've never had an oom on any machine flying FS ever. HiFi will identify and fix the oom that me and others have been experiencing. BTW, if you're not flying 1 hour+ with ASA, you're never going to see an oom which may explain why many others may not have this problem.Thanks for your help anyway.Mark

Share this post


Link to post
Share on other sites

hi jim, whats the point in reducing settings and flying in order to make use of another add on software work properly???? makes no sense....a computer that has been performing flawlessly till now, but has suddenly started giving problems because of ASA clearly indicates that the problem lies with ASA. Y should anybody on Earth compromise FSX settings to take advantage of ASA??? it is upto the software developers to make sure that their software is compatible on every system in the world. and thats y they mention the minimum and recommended system requirements. not ask the users to turn down their graphical settings. example, myself. i have a monster machine that can run the latest games today (including FSX) without a hitch (do not want to give out specifics). OOM only occurred after installing ASA and 1 hour into flight. if u say u've not been getting these errors try flying with all settings in ultra high and running ASA simultaneously and then report back. thanks.Ashwath.

Share this post


Link to post
Share on other sites
hi jim, whats the point in reducing settings and flying in order to make use of another add on software work properly???? makes no sense....a computer that has been performing flawlessly till now, but has suddenly started giving problems because of ASA clearly indicates that the problem lies with ASA. Y should anybody on Earth compromise FSX settings to take advantage of ASA??? it is upto the software developers to make sure that their software is compatible on every system in the world. and thats y they mention the minimum and recommended system requirements. not ask the users to turn down their graphical settings. example, myself. i have a monster machine that can run the latest games today (including FSX) without a hitch (do not want to give out specifics). OOM only occurred after installing ASA and 1 hour into flight. if u say u've not been getting these errors try flying with all settings in ultra high and running ASA simultaneously and then report back. thanks.Ashwath.
Hey Ashwath-If you run Task manager while in windowed mode, you can see the available memory being consumed until the oom appears. Run the same flight again with AG set to zero, memory will stay ~1.67gbI'm hoping they are working on this.Mark

Share this post


Link to post
Share on other sites

Well I'm surprised at this: The CoolSky MD80 suffered long with OOM errors and the "fix" is below. It applies only to XP, though, with the second part only applicable if you're not running SP2. I hope this will help some folks until "the team" finds a solution.Rider:- This is being written for the folks who aren't too sure of themselves and their "messing with the OS" abilities, so follow it word for word if you're in that bracket. (Also - if anyone spots an error here please feel absolutely free to correct me. I might have missed something, but I don't think so).A.1). Open Windows Explorer. L-Click on your Local Disk (C:). Look for boot.ini. If you can't see it - select "Tools"->"Folder Options"->"Hidden files and folders"-> select "Show hidden files and folders". Press "OK". You should now be able to see your boot.ini file.2). R-Click in boot.ini. Select "Copy", and then R-Click anywhere in the same right window pane and select "Paste", so you now have a backup of the original file.3). R-Click on boot.ini. Select "Properties" and uncheck "Read-only", so that you can now edit it.4). R-Click on boot.ini again, and select "Edit". You will find a line which is similar (mine is XP Professional - yours maybe XP Home) to the one below:-multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional - normal" /fastdetect5). Make a single line space above this line, and insert the following line (modified to reflect your particular version of the OS):-multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional - modified" /fastdetect /noguiboot /NoExecute=OptIn /3GB /Userva=2560 If your machine matches mine - then you can cut and paste this line from this post into notepad as it is, and it will work just fine. If you hand-type it in - make sure of the spacing between the individual parameters.6). Once this is done, close and save the file and reset it's "Read-only" property. Reboot.7). During the reboot this file will pop up, displaying both lines: choose the new line: it will default to the new line, but you can speed it up by selecting it.B.1). SP2 already enables FSX as an application which is "LARGEADDRESSAWARE", so the following really isn't needed, but - if you're only at SP1:- The easy way to make FSX SP1 large address aware is to download a program called CFF Explorer from :-http://www.download.com/CFF-Explorer/3000-...4-10431156.htmlAfter you've saved and installed it - launch the program, browse to and "Open" your fsx.exe: (to see it you will need to select "exe" in the "Files of type" in the bottom left corner of the browse window. Once you've done that the left window will present a "tree" of files and folders: select "file Header". In the right pane you will then see a pink box marked "Click here".... so click there... and a new window will open up called "Characteristics". Halfway down is a check box with the caption "App can handle >2gb addressest". Check the box. Done. Close CFF Explorer and start FSX. No more OOM errors.There is a much bigger explanation in this thread if you need it:-http://forums1.avsim.net/index.php?showtopic=65741&hl=

Share this post


Link to post
Share on other sites
Well I'm surprised at this: The CoolSky MD80 suffered long with OOM errors and the "fix" is below. It applies only to XP, though, with the second part only applicable if you're not running SP2. I hope this will help some folks until "the team" finds a solution.
I've already had my set-up as you have outlined for months now.....but am still getting OOM errors.But a good description of what can be done none the less.

Share this post


Link to post
Share on other sites
I've already had my set-up as you have outlined for months now.....but am still getting OOM errors.But a good description of what can be done none the less.
Ouch!.. Interesting... I have to say, bk, I thought ASA was the cat's meow, as I haven't had a single issue with it. It's beautiful! :( I'm out of ideas, then. It seems more frame-friendly than ASX w/ASG. I'm running SEA-PDX, TripleHead2Go - 3840 x 1024, TrackIR4, UT_USA, GEX, FSGenesis, some of Nick_N's freebee textures, ASPax, PrintScreen and flying the Maddog MD80. Just an afterthought - I'm also running Ken Salter's Alacrity to optimize the pc, along with Diskeeper defragger....

Share this post


Link to post
Share on other sites

I have been a long time Active Sky user and have never had the type of problems I have with ASA. First I too have had the OOM problem occur with my FSX/LDS 763 configuration. I have a 4GB of memory on my dual core system. Next I uncleced priortiy processing, which did eliminate the OOM problem, but I do have strange behavior in FSX which does not occur with ASX. For the time being I have un-installed ASA and have no problems with my LDS763. Damian and Jim I hope you can look into this problem. ThanksBob

Share this post


Link to post
Share on other sites
I have been a long time Active Sky user and have never had the type of problems I have with ASA. First I too have had the OOM problem occur with my FSX/LDS 763 configuration. I have a 4GB of memory on my dual core system. Next I uncleced priortiy processing, which did eliminate the OOM problem, but I do have strange behavior in FSX which does not occur with ASX. For the time being I have un-installed ASA and have no problems with my LDS763. Damian and Jim I hope you can look into this problem. ThanksBob
Priority processing has to be engaged everytime you start up FSX (if you're going to use it). It goes back to default everytime you restart your system. I never saw any improvement using priority processing but then I only have 2 cores and I think it works better with 4. Sounds like to me you do not have your /3GB switch properly set up and you're using "priority processing" instead? It must be set up properly on every 32 bit XP and Vista OS or you're going to have occasional issues like the one you're describing. Even Microsoft admitted this was a major problem with FSX/Vista/XP OS's. FYI, I did a flight from LAX to SFO in my LDS763 w/ASA real weather engaged and XPAX also running in the background. There were massive clouds and horrible weather, especially around LAX, but it was all along the route. The flight was very smooth the whole route. I sure hope Damian and/or Jim can help you but I would think it would be a difficult task when others are having no problems with this program and are enjoying it immensely!Another thing you might check out is your dll.xml and scenery.cfg. Make sure neither are corrupt as any corruption could be causing your problems. I know the Wilco737PIC corrupts the dll.xml when it is installed. I know because I recently downloaded the most recent setup files for the 737 from Wilco and my dll.xml was corrupt. Fortunately I backed up the dll.xml before I installed the 737Pic. ASA also loads a gauge in your FSX.cfg and you might make sure it is properly loaded and the old ASX one has been removed.Best regards,Jim Young

Share this post


Link to post
Share on other sites

Hi All,Just a quick message to let you know that we are working on this and it is our #1 priority at the moment.Regards

Share this post


Link to post
Share on other sites

hi all if it helps elemininate anything i havent seen it on my system of yet :-q9550.asus maximus formula 2 mobo.4gb ocz pc6400 ram.bfg 280 gtx gfx card.Vista 64 FSX - SP2completed a long antartic flight yesterday (nzpg>nz12) using the captain sim c-130 and xgraphics texures snapshot installed using ASA on FSX no problems 20 fps all the way ..i,ll try one with the lvld 767 and post if it crashes.. mike..

Share this post


Link to post
Share on other sites
Hi All,Just a quick message to let you know that we are working on this and it is our #1 priority at the moment.Regards
Thanks, Carl. I'll stop ragging now :( Markps. I'm still testing my system as we speak to get some clues but have had no luck whatsoever so far.

Share this post


Link to post
Share on other sites
Priority processing has to be engaged everytime you start up FSX (if you're going to use it). It goes back to default everytime you restart your system. I never saw any improvement using priority processing but then I only have 2 cores and I think it works better with 4. Sounds like to me you do not have your /3GB switch properly set up and you're using "priority processing" instead? It must be set up properly on every 32 bit XP and Vista OS or you're going to have occasional issues like the one you're describing. Even Microsoft admitted this was a major problem with FSX/Vista/XP OS's. FYI, I did a flight from LAX to SFO in my LDS763 w/ASA real weather engaged and XPAX also running in the background. There were massive clouds and horrible weather, especially around LAX, but it was all along the route. The flight was very smooth the whole route. I sure hope Damian and/or Jim can help you but I would think it would be a difficult task when others are having no problems with this program and are enjoying it immensely!Another thing you might check out is your dll.xml and scenery.cfg. Make sure neither are corrupt as any corruption could be causing your problems. I know the Wilco737PIC corrupts the dll.xml when it is installed. I know because I recently downloaded the most recent setup files for the 737 from Wilco and my dll.xml was corrupt. Fortunately I backed up the dll.xml before I installed the 737Pic. ASA also loads a gauge in your FSX.cfg and you might make sure it is properly loaded and the old ASX one has been removed.Best regards,Jim Young
Thanks Jim for your suggestions. no I have not activated the 3GB swith. I must admit I don't know to do that :( On the subject of corrupted files I don't think so, yesterday I flew from HNL to IAD with ASX no a single problem, that was a VERY long flgiht with lots of weather conditions. I see from another note that they are working on this OOM issue.Bob

Share this post


Link to post
Share on other sites