Archived

This topic is now archived and is closed to further replies.

Guest krullenbol

Few Issues On 1st Md11 Flight

Recommended Posts

I just made my first MD11 flight in FS9, I must say, nice work PMDG, but there are some issues.1. Outflow valve is closing on the ground2. FMS is way too quick, real FMS is very slow :( 3. When confirming V2-speed during preparation, amber AP-OFF box should become white. Now it becomes white after engine start. 4. HYD PUMP L FAIL during engine start.5. During flight I experienced a level 2 HYD 1 PRESSURE LOW (with HYD in AUTO!!, should only come on with HYD in Manual), without programming a failure. I like random failures, but this time I didn't choose one.Best regards.Floris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just made my first MD11 flight in FS9, I must say, nice work PMDG, but there are some issues.1. Outflow valve is closing on the ground2. FMS is way too quick, real FMS is very slow :( 3. When confirming V2-speed during preparation, amber AP-OFF box should become white. Now it becomes white after engine start. 4. HYD PUMP L FAIL during engine start.5. During flight I experienced a level 2 HYD 1 PRESSURE LOW (with HYD in AUTO!!, should only come on with HYD in Manual), without programming a failure. I like random failures, but this time I didn't choose one.Best regards.Floris
1. I'd have to look into this... not sure off hand.2. You can select between the two FMC versions in the PMDG options menu. It defaults to the 920 (Pegasus) software which is much faster than the old 912 software. But if you'd like to use the older, slower FMC just select 912 on the FMS sofware load option.3. Fairly certain that PMDG has modeled this correctly...4. You see a HYD Pump L fail as you start the engines because of the increased demand on the HYD pumps during engine start. This behavior can be seen in the real aircraft. (Note that it only appears for a second and then is resolved.)5. I imagine you saw this warning because of something you perhaps did accidentally or forgot to do during the aircraft's operation. You said this was your first flight with the MD-11, did you do the training flight EGLL to LSZH and follow each step?

Share this post


Link to post
Share on other sites

1. Select manual next to the control knob if your doors are open. (Remember to reselect auto after the doors are closed!) Or just leave it because it'll open once you close all the doors and the aircraft can start to pressureise.2. Fix explained above.3. The AP Box becomes white after engine start because the engines can be controlled now. Before hand, the computer can't control them because...well...they're off.4. Explained above.5. During flight like in flight? Where you doing anything in particular? Did it come one then go off or stay on?

Share this post


Link to post
Share on other sites
1. I'd have to look into this... not sure off hand.2. You can select between the two FMC versions in the PMDG options menu. It defaults to the Pegasus (920) which is much faster than the old FMC system. But if you'd like to use the older, slower FMC just select it!3. Fairly certain that PMDG has modeled this correctly...4. You see a HYD Pump L fail as you start the engines because of the increased demand on the HYD pumps during engine start. This behavior can be seen in the real aircraft. (Note that it only appears for a second and then is resolved.)5. I imagine you saw this warning because of something you perhaps did accidentally or forgot to do during the aircraft's operation. You said this was your first flight with the MD-11, did you do the training flight EGLL to LSZH and follow each step?
I fly the aircraft in real life. This was my first flight in FS9 :) I have never seen HYD pump fault during engine start. .5. LEVEL 2 HYD _ PRES LO alert should not be possible when system is operating in auto.@ rgamurot3. This is true for the ATS-OFF BOX. Not for the AP-OFF BOX. The AP-OFF box should become white after selecting V2, engines running or not.

Share this post


Link to post
Share on other sites

Whats'up with your Nr 3 pump? This is normal indication (below):

Share this post


Link to post
Share on other sites
Whats'up with your Nr 3 pump? This is normal indication (below):
What you can see in my picture is that HYD PRESSURE in SYS 3 is too high. The strange thing is that it says: HYD 2! PRES HI...

Share this post


Link to post
Share on other sites
I just made my first MD11 flight in FS9, I must say, nice work PMDG, but there are some issues.2. FMS is way too quick, real FMS is very slow :( Best regards.Floris
2.0 Floris go to the PMDG Options menu and select the -912 pin option under airline equipment/FMS software. By default we have the -920 (pegasus) option enabled, since most people would prefer the fast FMC version. (Also mentioned in pages 12/13 of the Introduction).Vangelis

Share this post


Link to post
Share on other sites

I'm glad you pointed that out... no way could I make out what was going on in the small format pic you posted.I can reproduce the same thing by activating Hy#3 Hi and will put this into the bug tracking system. Thanks.

Share this post


Link to post
Share on other sites
no way could I make out what was going on in the small format pic you posted.
His pic could have been seen in large format by clicking twice on it ...

Share this post


Link to post
Share on other sites

I tried that but I got sent to some web site with popups and when I tried to enlarge it there nothing happend, not knowing the site I vacated. Thanks.

Share this post


Link to post
Share on other sites
olasek78ko3.jpgav-138783.jpgFor a split second I thought I was visiting a forums about dogs... Or maybe the D in PMDG has something to do with dogs...? :( :(

Share this post


Link to post
Share on other sites
I just made my first MD11 flight in FS9, I must say, nice work PMDG, but there are some issues.1. Outflow valve is closing on the ground2. FMS is way too quick, real FMS is very slow :( 3. When confirming V2-speed during preparation, amber AP-OFF box should become white. Now it becomes white after engine start. 4. HYD PUMP L FAIL during engine start.5. During flight I experienced a level 2 HYD 1 PRESSURE LOW (with HYD in AUTO!!, should only come on with HYD in Manual), without programming a failure. I like random failures, but this time I didn't choose one.Best regards.Floris
Floris,1. Is this happening everytime? It shouldn't. Could be that you used the FS menu to move the aircraft to a different airport at a different elevation? This sudden change in elevation might confuse tha Cabin Press system. 2. Already answered3. Amber color on AP OFF box is not directly related to engines state. The color is determined by examining the AP availability conditions. These include valid V2 speed, AFS available (override switches), inboard aileron LSAS channel operative and HYD sysetm (2 for AP1, 1 for AP2) pressure. If engines are not running both HYD systems 1 and 2 are unpressurized making the AP unavailable and this is why the AP box shows amber even if V2 is entered. 4. This might occur momentarily sometimes during engine start as a side effect of the perflight EDP test. In same cases when the testing of the R pump is over and the L pump is turned on an alert might be triggered momentarily until the pressure builds up above the alert limit (I am describing what happens in the PMDG aircraft not the real one). 5. Your are right here, HYD PRES LO should be a LVL 1 alert in auto mode, and LVL 2 only in manual. We will fix that in the next update. As for the reason you got this alert, the only occasion I have seen that happening is sometimes when operating the gear, in which case a HYD 3 PRES LO alert might be momentarily triggered because of the pressure drop (this is a rather random thing and doesn't happen all the time). But this is for HYD 3. Have you seen that for HYD 1? Did it happen momentarily or it stayed on? Thanks for pointing out the error with the HYD 2 PRES HI alert. Will be fixed.

Share this post


Link to post
Share on other sites
Floris,1. Is this happening everytime? It shouldn't. Could be that you used the FS menu to move the aircraft to a different airport at a different elevation? This sudden change in elevation might confuse tha Cabin Press system. 2. Already answered3. Amber color on AP OFF box is not directly related to engines state. The color is determined by examining the AP availability conditions. These include valid V2 speed, AFS available (override switches), inboard aileron LSAS channel operative and HYD sysetm (2 for AP1, 1 for AP2) pressure. If engines are not running both HYD systems 1 and 2 are unpressurized making the AP unavailable and this is why the AP box shows amber even if V2 is entered. 4. This might occur momentarily sometimes during engine start as a side effect of the perflight EDP test. In same cases when the testing of the R pump is over and the L pump is turned on an alert might be triggered momentarily until the pressure builds up above the alert limit (I am describing what happens in the PMDG aircraft not the real one). 5. Your are right here, HYD PRES LO should be a LVL 1 alert in auto mode, and LVL 2 only in manual. We will fix that in the next update. As for the reason you got this alert, the only occasion I have seen that happening is sometimes when operating the gear, in which case a HYD 3 PRES LO alert might be momentarily triggered because of the pressure drop (this is a rather random thing and doesn't happen all the time). But this is for HYD 3. Have you seen that for HYD 1? Did it happen momentarily or it stayed on? Thanks for pointing out the error with the HYD 2 PRES HI alert. Will be fixed.
Hi Michael, thanks for your response1. It happens when loading cold and dark cockpit. When a switch on the battery and connect external power, the outflow valve is moving to the closed position. I didn't try other scenario's.2. FMS is set to 912 version. Still very fast. In real life it is very very slow. When scrolling thru the fplan-page it takes more than a second per line.3. Indeed AP OFF BOX is not directly related to engine state. But I am 99% sure that the AP-OFF box becomes white after inserting V2. Also with engines off. 4. OK, doesn't happen in the real one normally5. I don;t know why it happened, but it stayed on.Floris

Share this post


Link to post
Share on other sites
I just made my first MD11 flight in FS9, I must say, nice work PMDG, but there are some issues.1. Outflow valve is closing on the ground2. FMS is way too quick, real FMS is very slow :( 3. When confirming V2-speed during preparation, amber AP-OFF box should become white. Now it becomes white after engine start. 4. HYD PUMP L FAIL during engine start.5. During flight I experienced a level 2 HYD 1 PRESSURE LOW (with HYD in AUTO!!, should only come on with HYD in Manual), without programming a failure. I like random failures, but this time I didn't choose one.Best regards.Floris
1. Fixed for the update that will be released today. The problem was occuring when any door was open on the ground. 4. Fixed for the update that will be released today. 5. "HYD x PRESSURE LOW" alert is now a LVL2 alert in manual mode and a LVL1 alert in auto (Fixed for the update that will be released today)

Share this post


Link to post
Share on other sites