Archived

This topic is now archived and is closed to further replies.

AirbusA340300

jumping/stutters

Recommended Posts

i just got my new pc built and started playing FSX on it. there is one problem that i have been having though. sometimes when i am flying it seems like the the game is almost jumping, i dont want to call it a stutter, because i dont think thats what it is. like, i will be in spot view and when looking at the ground, the plane will fly smooth, and then it looks like it jumps a little ahead. i dont know if i am explaining it correctly, but that is about the best i can. and the weirdest part of it is that when it is going on, im getting like 40 fps. it is most pronounced when low to the ground. my specs are i7 940, gtx 260, wd velociraptor, and ms vista. so i dont think its a hardware issue. and i have my FS set up per NickN's guide. any help would be appreciated. thanksadam k

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i just got my new pc built and started playing FSX on it. there is one problem that i have been having though. sometimes when i am flying it seems like the the game is almost jumping, i dont want to call it a stutter, because i dont think thats what it is. like, i will be in spot view and when looking at the ground, the plane will fly smooth, and then it looks like it jumps a little ahead. i dont know if i am explaining it correctly, but that is about the best i can. and the weirdest part of it is that when it is going on, im getting like 40 fps. it is most pronounced when low to the ground. my specs are i7 940, gtx 260, wd velociraptor, and ms vista. so i dont think its a hardware issue. and i have my FS set up per NickN's guide. any help would be appreciated. thanksadam k
Try limiting the FPS. On my old E6600, unlimited was the best option, but i found out that on my new I7 920, if i run unlimited i have stutters also (on spot view), while if i limit to 26 or 30, everything is smooth.Hope this helps.

Share this post


Link to post
Share on other sites
i just got my new pc built and started playing FSX on it. there is one problem that i have been having though. sometimes when i am flying it seems like the the game is almost jumping, i dont want to call it a stutter, because i dont think thats what it is. like, i will be in spot view and when looking at the ground, the plane will fly smooth, and then it looks like it jumps a little ahead. i dont know if i am explaining it correctly, but that is about the best i can. and the weirdest part of it is that when it is going on, im getting like 40 fps. it is most pronounced when low to the ground. my specs are i7 940, gtx 260, wd velociraptor, and ms vista. so i dont think its a hardware issue. and i have my FS set up per NickN's guide. any help would be appreciated. thanksadam k
==========================In most systems I have usually found 2 frame options that work best (switched to as needed in-flight) especially with LCD monitorsLocked 30 - outside of large airports and cities (Note: may need to be trimmed to between 24 and 30 depending on the system)Unlimited - usually best around airports and large cities but may ALSO be of benefit in heavy weather in areas with a large amount of autogen treesthat is a 'try and see' setting and success with it depends on the system =========================================since you mentioned you see 40FPS I think you need to lock that to at least 30 on that system when you see that 'jump' occur. The "jump" in the image is something that was noted by Aces with a SP update when the system has Vsync enabled... The downside is if you disable Vsync you get image tears and jitters.. so the solution is in the frame lockFrame lock is a by scene setting and remember, I have found frame lock may need to be altered in flight from time to time depending on the sceneryIts usually 30 (24 to 30 depending on the system) or UNLIMITED, one of the two

Share this post


Link to post
Share on other sites
==========================In most systems I have usually found 2 frame options that work best (switched to as needed in-flight) especially with LCD monitorsLocked 30 - outside of large airports and cities (Note: may need to be trimmed to between 24 and 30 depending on the system)Unlimited - usually best around airports and large cities but may ALSO be of benefit in heavy weather in areas with a large amount of autogen treesthat is a 'try and see' setting and success with it depends on the system =========================================since you mentioned you see 40FPS I think you need to lock that to at least 30 on that system when you see that 'jump' occur. The "jump" in the image is something that was noted by Aces with a SP update when the system has Vsync enabled... The downside is if you disable Vsync you get image tears and jitters.. so the solution is in the frame lockFrame lock is a by scene setting and remember, I have found frame lock may need to be altered in flight from time to time depending on the sceneryIts usually 30 (24 to 30 depending on the system) or UNLIMITED, one of the two
I too have the same problem, but only in full screen mode. The frame lock helps but it is still there. In windowed mode, however, smooth as silk. It seems that there's an additional load of some type in full screen that bogs my machine down. The jumping is quite noticeable at airports vs. flying in the air, btw.

Share this post


Link to post
Share on other sites
I too have the same problem, but only in full screen mode. The frame lock helps but it is still there. In windowed mode, however, smooth as silk. It seems that there's an additional load of some type in full screen that bogs my machine down. The jumping is quite noticeable at airports vs. flying in the air, btw.
Probably because Vsync is not enabled in windowed mode.Vic

Share this post


Link to post
Share on other sites
Probably because Vsync is not enabled in windowed mode.Vic
I think you're right.

Share this post


Link to post
Share on other sites
I think you're right.
Disabling Vsync is an option in some cases.. try it and see if it runs smooth in full screenLike anything else with this title.. YMMVI have always found Vsync disabled brings on image tears and jitters however there are so many combinations of hardware and drivers out there it is difficult to pin down a one size fits all settings routine. What I posted tends to work for the majority but there can be exceptions.Look at the frame counter and see if this 'jump' occurs with the frames going HI then LOW and back and forth. If it is associated with that frame jump it is the issue Phil noted with one of the SP updates. Usually this can be trimmed in by increasing or decreasing autogen (increasing may help more than decrease) and locking frames between 24 and 30 or running unlimited. I have usually found the autogen and scenery complexity sliders will tend to influence the issue and of course the frame lock position with those two

Share this post


Link to post
Share on other sites
i just got my new pc built and started playing FSX on it. there is one problem that i have been having though. sometimes when i am flying it seems like the the game is almost jumping, i dont want to call it a stutter, because i dont think thats what it is. like, i will be in spot view and when looking at the ground, the plane will fly smooth, and then it looks like it jumps a little ahead. i dont know if i am explaining it correctly, but that is about the best i can. and the weirdest part of it is that when it is going on, im getting like 40 fps. it is most pronounced when low to the ground. my specs are i7 940, gtx 260, wd velociraptor, and ms vista. so i dont think its a hardware issue. and i have my FS set up per NickN's guide. any help would be appreciated. thanksadam k
Hi Adam,I too have experienced this jumping phenomenon but, in my case, only 5 a/c appear to be affected: The RealAir SF-260, Spitfire IX 2007, Citabria, Decathlon and Scout. This was a major disappointment particularly as these are all very frame rate friendly and I know that the FS9 versions all perform so well (still have FS9 installed). I struggled for a while to find a solution but eventually gave up and all these a/c have been gathering dust in the hanger. Shame really but I kept reading about the great performance others were seeing and so it seemed pretty pointless continuing to flog the proverbial dead horse. I have tried giving them an outing with each graphic driver change, but no joy. I suspect it's got something to do with the way the gauges have been programmed for such smooth operation, but this is only speculation on my part and, if the absence of similar reports is any indicator, it appears to be only a problem on my system.Anyway, all the foregoing is just my way of getting around to saying I did find a 'solution' of sorts and that is, as others have suggested, to peg the frame rates. Normally I run at around 20-24 which ensures pretty good results away from major cities and airports. To get smoother performance with the RealAir a/c I have had to drop to around 15-18fps which at least makes them flyable. Not ideal, I know, but in the absence of another solution I have had to compromise.MikeASRock 939Dual-SATA2 (AM2CPU Board), AMD Athlon 64X2 6400+ (BE,3200MHz,Windsor), Arctic Cooling Freezer 64 Pro, 2GB Crucial Ballistix DDR2 PC2-6400 4-4-4-12(2T) (Dual Channel), (PCI-E)Sapphire ATI Radeon X1950 Pro 512MB (Catalyst 8.11 WHQL), SB Audigy2 ZS Platinum (Drivers version 5.12.0001.1196 WHQL), Antec NeoHE 650W PSU, Windows XP Home Edition (SP3), DirectX 9.0c

Share this post


Link to post
Share on other sites
Hi Adam,I too have experienced this jumping phenomenon but, in my case, only 5 a/c appear to be affected: The RealAir SF-260, Spitfire IX 2007, Citabria, Decathlon and Scout. This was a major disappointment particularly as these are all very frame rate friendly and I know that the FS9 versions all perform so well (still have FS9 installed). I struggled for a while to find a solution but eventually gave up and all these a/c have been gathering dust in the hanger. Shame really but I kept reading about the great performance others were seeing and so it seemed pretty pointless continuing to flog the proverbial dead horse. I have tried giving them an outing with each graphic driver change, but no joy. I suspect it's got something to do with the way the gauges have been programmed for such smooth operation, but this is only speculation on my part and, if the absence of similar reports is any indicator, it appears to be only a problem on my system.Anyway, all the foregoing is just my way of getting around to saying I did find a 'solution' of sorts and that is, as others have suggested, to peg the frame rates. Normally I run at around 20-24 which ensures pretty good results away from major cities and airports. To get smoother performance with the RealAir a/c I have had to drop to around 15-18fps which at least makes them flyable. Not ideal, I know, but in the absence of another solution I have had to compromise.MikeHi Mike-I'm using the stock Lear so that's out for me. I'm trying a reduced monitor resolution setting (1600x1200 from 1900) as we speak so I'll follow up on that. BTW, except for Vista and a 9800GTX, we have pretty much the same system.ASRock 939Dual-SATA2 (AM2CPU Board), AMD Athlon 64X2 6400+ (BE,3200MHz,Windsor), Arctic Cooling Freezer 64 Pro, 2GB Crucial Ballistix DDR2 PC2-6400 4-4-4-12(2T) (Dual Channel), (PCI-E)Sapphire ATI Radeon X1950 Pro 512MB (Catalyst 8.11 WHQL), SB Audigy2 ZS Platinum (Drivers version 5.12.0001.1196 WHQL), Antec NeoHE 650W PSU, Windows XP Home Edition (SP3), DirectX 9.0c

Share this post


Link to post
Share on other sites
Hi Adam,I too have experienced this jumping phenomenon but, in my case, only 5 a/c appear to be affected: The RealAir SF-260, Spitfire IX 2007, Citabria, Decathlon and Scout. This was a major disappointment particularly as these are all very frame rate friendly and I know that the FS9 versions all perform so well (still have FS9 installed). I struggled for a while to find a solution but eventually gave up and all these a/c have been gathering dust in the hanger. Shame really but I kept reading about the great performance others were seeing and so it seemed pretty pointless continuing to flog the proverbial dead horse. I have tried giving them an outing with each graphic driver change, but no joy. I suspect it's got something to do with the way the gauges have been programmed for such smooth operation, but this is only speculation on my part and, if the absence of similar reports is any indicator, it appears to be only a problem on my system.Anyway, all the foregoing is just my way of getting around to saying I did find a 'solution' of sorts and that is, as others have suggested, to peg the frame rates. Normally I run at around 20-24 which ensures pretty good results away from major cities and airports. To get smoother performance with the RealAir a/c I have had to drop to around 15-18fps which at least makes them flyable. Not ideal, I know, but in the absence of another solution I have had to compromise.MikeASRock 939Dual-SATA2 (AM2CPU Board), AMD Athlon 64X2 6400+ (BE,3200MHz,Windsor), Arctic Cooling Freezer 64 Pro, 2GB Crucial Ballistix DDR2 PC2-6400 4-4-4-12(2T) (Dual Channel), (PCI-E)Sapphire ATI Radeon X1950 Pro 512MB (Catalyst 8.11 WHQL), SB Audigy2 ZS Platinum (Drivers version 5.12.0001.1196 WHQL), Antec NeoHE 650W PSU, Windows XP Home Edition (SP3), DirectX 9.0c
Mike, I too have this problem and have to keep the FPS locked at 30 to stop it. I have an i7 920 set up to NickN's suggestions for FSX. It is too bad that you can't use the Scout...it is one of my favorites....and the RealAir 260 gives me the best performance of any plane I have. I purchased the Bush Hawk XP and even locked at 30 I could not fly with it. It is a known aircraft for not so good FPS but I thought with the i7 it would be OK. I deleted my fsx.cfg file and let it rebuild and now it runs great. I don't know what was in there as I only changed one setting in there...texture...multi...and after I rebuilt the .cfg file I went back in and put that setting as I like it and the plane still flies great. Wish I could help more. As Nick says there are way too many different rigs and setups out there to say what really goes on the way FSX works. One can only hope the next version one can just install it and fly. I was just reading another post that Nick had replied to in the hardware forum and have changed some settings on my Asus P6T Deluxe and have achieved even better performance than I had...which I thought was already really good. It has been ten years since I did a build of my own but I am comfortable going into a bios or a system and trying settings....but I got to thinking how many people use this program....even real world pilots....who will not go into a bios and are very uncomfortable going into the registry or trying some of Nicks settings. This darn FSX will drive one nuts. Regards

Share this post


Link to post
Share on other sites
This darn FSX will drive one nuts.
Never has a truer word (or phrase) been spoken...LOL!Regards,Mike :(

Share this post


Link to post
Share on other sites
i just got my new pc built and started playing FSX on it. there is one problem that i have been having though. sometimes when i am flying it seems like the the game is almost jumping, i dont want to call it a stutter, because i dont think thats what it is. like, i will be in spot view and when looking at the ground, the plane will fly smooth, and then it looks like it jumps a little ahead. i dont know if i am explaining it correctly, but that is about the best i can. and the weirdest part of it is that when it is going on, im getting like 40 fps. it is most pronounced when low to the ground. my specs are i7 940, gtx 260, wd velociraptor, and ms vista. so i dont think its a hardware issue. and i have my FS set up per NickN's guide. any help would be appreciated. thanksadam k
Guys if you haven't already check out my thread on New FSX Optimizer. It addresses this issue of jumps.Noel

Share this post


Link to post
Share on other sites