Archived

This topic is now archived and is closed to further replies.

jwenham

Can someone with a i7 try this for me?

Recommended Posts

My system has been up and running now for over 3 weeks and have never seen this problem untill today. I started a flight out of KASE this morning in my new SR22 turbo and while take off roll I was getting the worst stutters I have seen to date on my i7. I have been able to run everywhere I have flown so far with the following settings with great performance.All sliders on the left at max except 10 mesh and 2x waterMax scenery complexityvery dense AutogenAI at 59, 8 cars ....Well to get back to normal performance I have to turn down autogen to dense. Are all the trees is whats killing me. I tried different Bufferpools settings even going as high as 200 with no help.So my question is, can someone with a i7 (see my specs in my sig) go to KASE using similar settings and see what you get? Is it the airport or all the trees that is the problem? Also see if the 4 lights onto of the control tower are misplaced while you are there.Thanks, Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi jwenham,Have you tried to lock your framerate? Mine was sluttering a lot before I did it (a well known problem with the 4870 cards). I wonder if you could experience something similar.

Share this post


Link to post
Share on other sites
Hi jwenham,Have you tried to lock your framerate? Mine was sluttering a lot before I did it (a well known problem with the 4870 cards). I wonder if you could experience something similar.
Locked (I am locked at 30 all the time) or unlocked bad stutters only at that airport. It has to be with the trees because that is all that is out there. Maybe the PCIe bus is being over saturated with the trees.

Share this post


Link to post
Share on other sites

I've recently been flying around Newfoundland, and have been having the same problem. There are a LOT of trees in FSX's depiction of Newfoundland. I've had to turn down autogen and use the fsx.cfg autogen max trees line (since I still want lots of buildings.)As you know, I've got an i7 920 oc'd to 4.02, Asus P6T Deluxe, gtx 260 maxcore oc'd, 6mb mem, Vista 64 and a TH2Go at 3840x1024.Most places I can fly around with autogen at very dense. However, if there's a lot of trees, I set fsx.cfg max trees to about 1000, and reduce autogen to dense. I could probably reduce the autogen slider another notch or two and not use the fsx.cfg max autogen line, but as I said, I like lots of buildings.I seem to recall seeing mention of a set of trees with reduced texture size. I wonder if that would help at all. Can't remember where I saw it, or where to get them (or how to make them if you can't download them.)Regards,...jim

Share this post


Link to post
Share on other sites

I tried it, no stutters, everything smooth with FPS locked at 26. I'm using the Natural World Trees, though.The tower lights are misplaced.Cheers.

Share this post


Link to post
Share on other sites

I tried it, no stutters, everything smooth with FPS locked at 26. I'm using the Natural World Trees, though.The tower lights are misplaced.Cheers.

Share this post


Link to post
Share on other sites

Hi, jwenhamI tried it. No stutters, smooth flight with FPS locked at 26. I'm using the Natural World Tress, though.The tower lights are indeed misplaced.Cheers.

Share this post


Link to post
Share on other sites

Something is indeed hard on my rig at KASE. I run with autogen and complexity at full blast(no cfg tweaks), but I run mesh and resolution settings down a bit. On my monitor I can't tell the difference. My take off in a default baron was fine. However if I maxed out the mesh settings, I got all kinds of stutters and I got an OOM error. I forgot to install the 3gb switch after my last OS install. The point is, it might be more than , or something other than the trees. Changing the mesh did it for me.Bob

Share this post


Link to post
Share on other sites
The problem is more likely the SR22 turbo .
Nope, even does it in the cessna 172. Im 100% sure it is the trees cause turning down Autogen Fixes it 100%.
Hi, jwenhamI tried it. No stutters, smooth flight with FPS locked at 26. I'm using the Natural World Tress, though.The tower lights are indeed misplaced.Cheers.
What and where are the Natural World Trees?

Share this post


Link to post
Share on other sites
I've recently been flying around Newfoundland, and have been having the same problem. There are a LOT of trees in FSX's depiction of Newfoundland. I've had to turn down autogen and use the fsx.cfg autogen max trees line (since I still want lots of buildings.)
I love flying around Newfoundland as well, but I tend to favour trees over buldings.
As you know, I've got an i7 920 oc'd to 4.02, Asus P6T Deluxe, gtx 260 maxcore oc'd, 6mb mem, Vista 64 and a TH2Go at 3840x1024.
As you know, I don't. I'm just over in Quebec not too far from you, so if you could send that rig over for safe keeping on my desk, I think that would be great.

Share this post


Link to post
Share on other sites

All you saying that it was smooth with no stutters, do you have Autogen set at very dense? I took Jim Browns advise and added this to my CFG: TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=2500. I didnt change anything or add anything for buildings as they dont seem to cause a problem. What this has done for me has allowed me to now keep my Autogen at very dense where there are tons of trees. It also keeps all the buildings in areas where there are not so many trees. With this setting I wont have to be changing the autogen setting as I fly from area to area. It spoils some of the fun for me if I have to make settings changes on the fly.

Share this post


Link to post
Share on other sites

I have autogen at "very dense", mesh 100% (FS Global) and no trees tweak on fsx.cfg. As i said before, smooth as silk. But maybe it's because i'm not using the default trees.

Share this post


Link to post
Share on other sites