Archived

This topic is now archived and is closed to further replies.

Bruno Fontes

APU does not stop automatically (MD-11)

Recommended Posts

Hello folks!I was flying the MD-11 the other day and just noticed that, after the first leg of the flight, the APU does not shutdown automatically.Here

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

After you've shut down the engines you have to stop the APU with the start/stop switch on the APU panel, at the top right on the overhead panel.See also page 31 of your tutorial.

Share this post


Link to post
Share on other sites

Use the APU button on the electrical panel instead of on the APU panel for arrival. This automates the APU such that power is automatically switched from engines to APU when you shut them down, but you do have to manually add the APU on the air panel. Once you are on ground air/power then disconnecting the APU on the electrical and air panels (instead of the APU panel) will then shut the APU down for you.In other words, I rarely use the APU On/Off switch on the APU panel.

Share this post


Link to post
Share on other sites

I have experienced the same thing as Bruno. I start the APU with the APU PWR switch prior to gate arrival. If I don't shut off then restart the APU between gate arrival and gate departure it will not auto shut down when I turn off the bleed air after the next engine start. IS this normal MD-11 behavior or is this modeled wrong?

Share this post


Link to post
Share on other sites

The manual says something about a delay between turning off air demand and APU shutting down, it is a couple of minutes I think.

Share this post


Link to post
Share on other sites
The manual says something about a delay between turning off air demand and APU shutting down, it is a couple of minutes I think.
HeyIm not sure thats the issue, it happens to me also and i watched it to see if it would shut down....however after takeoff 20 minutes into the flight it was still running, i had to use the APU START/STOP switch to shut it down.

Share this post


Link to post
Share on other sites
The manual says something about a delay between turning off air demand and APU shutting down, it is a couple of minutes I think.
When the APU goes into the auto shutdown mode after turning the APU AIR off the OFF light on the APU panel will illuminate during the cool down period. In the situation we are describing the on light remains illuminated and the APU doesn't auto shutdown.

Share this post


Link to post
Share on other sites

It only happens the second time we start the APU via the ELEC PANEL (not the APU panel).Several people are getting this same bug.Can anyone from PMDG confirm it is a bug ?Is it gonna be corrected ?Regards,Bruno FontesRio de Janeiro

Share this post


Link to post
Share on other sites

FS9 MD11 Win xp. My Sim stays on pretty much 24 hours a day doin mulitiple turn arounds without a reload. I may do 2/3 flights in a day starting and stopping the APU and then just leave the aircraft sittings at the ramp for a couple of day's and then carry on when I have free time again. It saves having to keep undocking monitors and setting everything up each time.This sounds like something user specific, I havn't had any APU issues on multiple flights.Rob

Share this post


Link to post
Share on other sites
FS9 MD11 Win xp. My Sim stays on pretty much 24 hours a day doin mulitiple turn arounds without a reload. I may do 2/3 flights in a day starting and stopping the APU and then just leave the aircraft sittings at the ramp for a couple of day's and then carry on when I have free time again. It saves having to keep undocking monitors and setting everything up each time.Rob
Offtopic: Are you home for holidays or what? :( I only have time for 1 flight if I'm lucky hehe/me jealous

Share this post


Link to post
Share on other sites
FS9 MD11 Win xp. My Sim stays on pretty much 24 hours a day doin mulitiple turn arounds without a reload. I may do 2/3 flights in a day starting and stopping the APU and then just leave the aircraft sittings at the ramp for a couple of day's and then carry on when I have free time again. It saves having to keep undocking monitors and setting everything up each time.This sounds like something user specific, I havn't had any APU issues on multiple flights.Rob
The issue doesn't have anything to do with the number of flights. It has to do with whether you shut the APU down while on the ground or not. You are shutting the APU off between your arrival and departure. If I do that the auto shutdown works as advertised. It's when people leave it on during the turn that we are having this issue.

Share this post


Link to post
Share on other sites
The issue doesn't have anything to do with the number of flights. It has to do with whether you shut the APU down while on the ground or not. You are shutting the APU off between your arrival and departure. If I do that the auto shutdown works as advertised. It's when people leave it on during the turn that we are having this issue.
If the turn around is less then 30 mins I keep the Apu running.Rob

Share this post


Link to post
Share on other sites