Archived

This topic is now archived and is closed to further replies.

Guest kbpilot5

FSX Contrails-Smoke Black

Recommended Posts

I am not really sure how this happened but for some reason there's black smoke effects and contrails and they show up black with squares as if my engine was on fire or something. Is this something wrong with my graphics card. I haven't changed my settings but this started happening. Thanks for the help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What are your system specs?It looks like a situation that occurs when a graphics card is struggling for some reason.

Share this post


Link to post
Share on other sites

I had the same. In my case it came from REX contrails (free download). After I changed back to default all was fine again.Harry

Share this post


Link to post
Share on other sites
I had the same. In my case it came from REX contrails (free download). After I changed back to default all was fine again.Harry
I run REX what were you saying about how you can change it back to default?Specs are:Windows Vista 32Dell Inspiron 5302 Duo CPU E65502.33GHz 2CPUs 2.3GHz2GB RamGeForce 8800GT

Share this post


Link to post
Share on other sites
I run REX what were you saying about how you can change it back to default?Specs are:Windows Vista 32Dell Inspiron 5302 Duo CPU E65502.33GHz 2CPUs 2.3GHz2GB RamGeForce 8800GT
Ok I replaced my Effects with a new copy my friend sent me and now it works just fine. Thanks for the help.

Share this post


Link to post
Share on other sites

Can anyone send me a copy of a working contrails file? I have the same problem, and I don't know how to replace the existing one with the default one..thank you...kennye_788@yahoo.com'

Share this post


Link to post
Share on other sites

Okay, so this same thing is happening to me. Except it's happening with the default smoke effects. This includes clouds, contrails, engine start smoke, touchdown smoke, etc; anything that is supposed to be cloud or smoke. This has been going on for a few days now. I've been looking around and no one seems to have this problem except for kbPilot5. At least you can delete yours and go back. I cannot. Can someone please help me out here. These problems ruining the game. I'm not sure of my computer specs. I know it's a custom built one, and coming up on 4 years old. My graphics card is a Radeon X1300 Series .0. Don't know if that helps much, but that's what I know. Any help is GREATLY appreciated.cheers, Bill

Share this post


Link to post
Share on other sites

I am having the same problem, I am going to go through all my fs files and delete all that I have added on. If it fixes it I will repost something.

Share this post


Link to post
Share on other sites

The problem is now with my lights as well. Even if they are not on, there are flashing squares where the lights should be. Its getting really annoying. I can't get another computer for a while, may just go back to FS9. didn't get a single problem while playing it

Share this post


Link to post
Share on other sites

I had the same problem. I can't remember for sure, but I believe I solved it by installing FSX on my another computer (don't bother with activation), and then copying all the files beginning with fx_contrail from the effects folder and overwriting the bad ones. Thaellar

Share this post


Link to post
Share on other sites
I had the same problem. I can't remember for sure, but I believe I solved it by installing FSX on my another computer (don't bother with activation), and then copying all the files beginning with fx_contrail from the effects folder and overwriting the bad ones. Thaellar
I would but I don't have another computer to install it on. I have installed FSX on a computer at someone else's house, maybe I could try copying those and send it to this computer. This computer, however, is on its way out. its coming up on 4 years old now. that may not seem old, but it really isn't meant for fsx, and even its general functions (internet,start menu,etc) are slow to respond. I hope to get a new one soon. don't think that will be happening though until like next year when i have the moneyBill

Share this post


Link to post
Share on other sites

Well, guys, add me to the team.I have the exact same problem. Black contrails showing up as squares. Exactly as in the picture of kbpilot5 and Billster8724. Can somebody point out as to which effect files are to be substituted? I am no guru with these things and I really don't want to mess it up even more. I really would like to evade a new install or repair, since I got some 3rd party addons installed that are working prettey nicely, besides the contrails. Thanks to anybody for some help. Jito.

Share this post


Link to post
Share on other sites

I uninstalled Acceleration, and the black textures went away, so I was left with white squares, which was a significantly better, but still really annoying. So, I uninstalled everything, and re-installed FS9, which has never caused me any problems. Better on my system too. However, if you wanted to keep FSX, try what kbPilot5 did, and copy someone else's textures, and paste them into the effects folder, overwriting the old ones.Bill

Share this post


Link to post
Share on other sites

Thanks for your swift reply.I will try to fool around a little bit when I get home. Maybe install fsx onto my laptop and take the files from there. It is really annoying since this just appeared like over night! I didn

Share this post


Link to post
Share on other sites

Guys - what all of you are describing is missing or subsituted effects in your effects folder. This is caused sometimes by uninstalling an add-on. It sometimes uninstalls other files you need. Or the add-on may purposely replace an effect file with it's own. This is common with smoke effects and lights particularly.My best recommendation would be to do a 'repair' install from your original FSX disks. This should put back the missing files and fix the problems for you. Hope that helps.

Share this post


Link to post
Share on other sites
It is really annoying since this just appeared like over night! I didn

Share this post


Link to post
Share on other sites
I actually tried a repair from the disk, and it went through fine. However the problem was still there
A repair will reinstall missing files only. Which means if you installed an addon that replaced an original file, a repair install would not install the original file because a file with that file name already exists.

Share this post


Link to post
Share on other sites

Billster,I have the X1300 AGP video card. Had to roll back after I tried other Catalyst drivers out there. The driver exe I have came from Guru3d (dot) com, and is: '8-12_XP32_dd_ccc_WDM_enu_72271 (Guru3d.com).exe'. Driver in contol panel/System/DeviceMgr/Hardware/Display Adapter then 'Properties', then 'Driver' tab will show 'Driver=8.351.0.0' ('for X1300/X1500 Series'. Just in case you want to try 'good' drivers for your ('our'?) card. Yeah my 'Radeon' is as old as the moon, too. I get 24 fps with FSX so that card is no slouch (kicks butt). It works fine so I am keeping it until something snaps, and then I will build my own Core 2 Duo system (which is overdue upgrade for me, but can't fix it, if it ain't broke-money is no object, but I AM frugal (ok, 'el cheapo'-haha). Black smoke is ok, but square smoke is NOT ok (hehe). Oh, I trust Guru3d, where I might not trust ANY other site out there for drivers. Cheers.Chuck BNapamule

Share this post


Link to post
Share on other sites

Well, I checked my files in the effects/texture folder. And while all files in the effects folder were accounted for, almost all files in the texture folder were missing. God knows why! So, I went ahead and installed fsx on my second pc and copied the textures back to my original installation and now everything is fine again. This really is a difficult solution and only applies for people who have a second pc and don

Share this post


Link to post
Share on other sites

Since installing the contrails from the REX group I get the same thing. I tried replacing with the default contrails and I still get the same thing, so I put the REX contrails back in, now my contrails are normal and my wingtip contrails are black. Great.

Share this post


Link to post
Share on other sites

Can anyone send me a copy of a working contrails file? I have the same problem, and I don't know how to replace the existing one with the default one.. .thank you... philipdsj@msn.com

Share this post


Link to post
Share on other sites
Ok I replaced my Effects with a new copy my friend sent me and now it works just fine. Thanks for the help.Kevin Beugger
You could send me a copy of those files, I am presenting the same contrails problems ... thank you ... angulo617@hotmail.com

Share this post


Link to post
Share on other sites
Can anyone send me a copy of a working contrails file? I have the same problem, and I don't know how to replace the existing one with the default one..thank you...kennye_788@yahoo.com'
Can you send me the files too? bjohnson1505@gmail.comThank you

Share this post


Link to post
Share on other sites
I am not really sure how this happened but for some reason there's black smoke effects and contrails and they show up black with squares as if my engine was on fire or something. Is this something wrong with my graphics card. I haven't changed my settings but this started happening. Thanks for the help.Kevin Beugger
I also have just discovered this same problem. But I even have little pink parachutes floating past the aircraft at a fixed altitude. I must have installed an addon that changed this effect(s) . What is the effects name that controls this situation and where is the contrails (free) link for the REX version. I looked at the site and couldn't find it anywhere. I don;;t think its my graphics card unless its the latest drivers from nVidia. Using all of Nicks settings and FPS Monitor and get good frames... See attachment. I have no other problems that I know of..Thanks for any help.....fisheyeMy Specs are;2.40 gigahertz Intel Core 2 Duo3328 Megabytes Installed MemoryWindows XP Professional 32bit Service Pack 3NVIDIA GeForce 8800 GTS [Display adapter]NET Framework 3.5 SP1

Share this post


Link to post
Share on other sites