Jump to content

Archived

This topic is now archived and is closed to further replies.

ralhue

J41 no brake effect

Recommended Posts

Hi all,I have a big problem with my Jetstream. The toe brake and the parking brake have no effect at all. The engines are running, hydraulicpressure is ok and either when I activate the toe brakes or the parking brake the needles in the instrument which shoes the brakepressure go up - but the plane doesn

Share this post


Link to post

Please sign your full name in this forum, Ralf. You didn't mention if the FSX "BRAKE" or "PARKING BRAKE" annunciator lit in the lower left corner. If not, then look at your controller.


Dan Downs KCRP

Share this post


Link to post

If you have FSxPassenger, this can cause the failure.Sanal


Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post

I also had this one time. While taxiing, everything was normal. Just when I wanted to stop at the holdingpoint, wether brakes nor parkbreakes had an effect. Reloading the plane fixed it, and since then it never happened again.. FSPax wasn't active at this point of time.


Regards.
Matthias Hanel
 

MilViz Beta Team // Econair Staff

Share this post


Link to post

Thanks for the quick resonse to all. The hint from Matthias was the solution. Reload the plane and the brakes work fine. Very thanks Matthias.Kind RegardsRalf H

Share this post


Link to post
Thanks for the quick resonse to all. The hint from Matthias was the solution. Reload the plane and the brakes work fine. Very thanks Matthias.Kind RegardsRalf H

Share this post


Link to post

Not alone, have had the same problem crop up a couple of time both on taxi, and landing . . .


Joe Porter

ngxu_banner.png

Banner_FS2Crew_Beta_Tester.jpg

Share this post


Link to post
×
×
  • Create New...