Jump to content

Archived

This topic is now archived and is closed to further replies.

Andreas Stangenes

Here we go again... MD-11X is not showing textures

Recommended Posts

Ok I had a problem with the 747 which looked exactly like this problem. The outer skin of the aircraft is not rendering. Already at the aircraft selection the engines are not displayed. What happened with the 747 was that I actually had a part of FSX installed TWO - 2- times, and that obviously made the pmdg aircraft confused. So I completely removed both of them and reintalled and all was fine.Untill I installed the MD11... :( Now it (the MD11, not the 747) suffer the same problem, although I cannot understand why. I have made sure that there are no ghosts left on my pc. I dont have the time (or stomach) to completely reinstall FSX yet again. It takes HOURS! If you possibly know of a solution, please dont hesitate to post :) Thanks for your attention.

Share this post


Link to post
Share on other sites
BTW, do you guys have any suggestions as in what order to install the 747 and the md11, or doesnt it matter at all?
744 should go first, then the MD11. Did you delete your FSX.CFG and XML file before you reinstalled the 744 and MD11?

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

Damn it, I reinstalled and still the problem persists! However, I noticed that FSX didnt ask permission to run the pmdg addons when starting up, which leads me to think that something is "left behind" from previous installation. How do I get rid of it so that fsx asks me again if I want to run i.e. pmdgoptions.dll?oh and I searched my harddrives and it couldnt find fsx.cfg or xml.

Share this post


Link to post
Share on other sites
Damn it, I reinstalled and still the problem persists! However, I noticed that FSX didnt ask permission to run the pmdg addons when starting up, which leads me to think that something is "left behind" from previous installation. How do I get rid of it so that fsx asks me again if I want to run i.e. pmdgoptions.dll?oh and I searched my harddrives and it couldnt find fsx.cfg or xml.
What OS?

George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post
Share on other sites

The fsx.cfg file should be at:c:/documents and settings/"your user name"/application data/microsoft/flight simulator xI wrote this off of the top of my head so hopefully my brain's working.Also, you have to go to folder options and check "show hidden files and folders" to see it.


Dan Schultz

rexe_beta.png

 

REX Latitude BETA Team Member  https://rexlatitude.com

Share this post


Link to post
Share on other sites

Look in the FSX folder in your My Documents


Dan Downs KCRP

Share this post


Link to post
Share on other sites

ok status update:Did a complete uninstall and reinstall in this manner:1. control panel: uninstalla) liverysb ) md11c) 7442) deleted c:\program files\microsoft games\fsx\pmdg\ folder3) deleted fsx.cfg and dll.xml from %appdata%4) rebooted5) installed b7446) started fsx and started flight with b744 to check all ok. Status: OK7) installed MD118) started fsx and found that MD11 is not displaying correctly from the aircraft selector screen.9) started flight with MD11 and only the inside of the aircraft (floors and parts of the wings + pilots) are displayed.Furthermore, in full screen mode the view is flickering between F9, F12 and F11 mode in an increadible speed, which would probably make my system crash. It went away in windowed mode. F10 viewmode was unproblematic. The VC itself is properly displayed 100% as far as I can see.This is getting on my nerves... Please help if you can!

Share this post


Link to post
Share on other sites

While not giving up in the forum, maybe it is time to send an email to pmdg support (be sure you get an automated response).Let's rule out the 747. Go through the uninstalls again (I never install liveries until all the debugging is done, learned the hard way). Install the MD11 (the order between the might but shouldn't matter) without installing the 747 and see if symptoms change. When installing the MD11, be sure to install or repair the Microsoft Visual C++ runtime libraries when prompted by the installer.I have installed MD11 & 747 in either order. So keep it simple and get one thing working first. Hope this works for you.


Dan Downs KCRP

Share this post


Link to post
Share on other sites
While not giving up in the forum, maybe it is time to send an email to pmdg support (be sure you get an automated response).Let's rule out the 747. Go through the uninstalls again (I never install liveries until all the debugging is done, learned the hard way). Install the MD11 (the order between the might but shouldn't matter) without installing the 747 and see if symptoms change. When installing the MD11, be sure to install or repair the Microsoft Visual C++ runtime libraries when prompted by the installer.I have installed MD11 & 747 in either order. So keep it simple and get one thing working first. Hope this works for you.
Sound advice, Dan. Thanks - appreciate it!Just another Status Update: I uninstalled pmdg b744 and md11, deleted cfg and mxl, rebooted and reinstalled md11 only. Still same problem. Contacting support per email now.

Share this post


Link to post
Share on other sites

Try uninstalling FSX SP2 (not FSX, just the service pack using the control panel), reboot, then install SP2. Just guessing, but this has been an interesting solution for some odd problems. It will not affect any FSX or addons, so there's minimal investment in time.


Dan Downs KCRP

Share this post


Link to post
Share on other sites

×
×
  • Create New...