Jump to content

Archived

This topic is now archived and is closed to further replies.

clum

FO check problem post SP1

Recommended Posts

Just encountered the FO problem that others had a problem with. I never really used the product before the service pack as I was away, so never had the problem there, but as I understand it, it was supposed to be fixed with SP1?I've actually put in about ten flights over the last few days and this is the first time I've seen the issue. Notably the only thing that I did differently on this flight was to give the command for the FO to set 60% N1. After this he called 80kts/V1/Vr, but then went into the check loop after rotation. Any further fix? Or if not is there anything I can do to minimise the likelihood of this occurring? Would hate for it to happen during "Cross the pond" in a few weeks!CheersEDIT: Oh just remembered, another thing I did differently on this flight was to switch from the UK voice set to the EU one just before the after start checklist.

Share this post


Link to post
Share on other sites
Just encountered the FO problem that others had a problem with. I never really used the product before the service pack as I was away, so never had the problem there, but as I understand it, it was supposed to be fixed with SP1?I've actually put in about ten flights over the last few days and this is the first time I've seen the issue. Notably the only thing that I did differently on this flight was to give the command for the FO to set 60% N1. After this he called 80kts/V1/Vr, but then went into the check loop after rotation. Any further fix? Or if not is there anything I can do to minimise the likelihood of this occurring? Would hate for it to happen during "Cross the pond" in a few weeks!CheersEDIT: Oh just remembered, another thing I did differently on this flight was to switch from the UK voice set to the EU one just before the after start checklist.
Well, based on the feedback I received SP1 should have fixed the 'check-check' issue, but I guess in your case you got it once in 10 flights, so I'm left scratching my head.See if you can reproduce it by doing what you said you did: "Oh just remembered, another thing I did differently on this flight was to switch from the UK voice set to the EU one just before the after start checklist."Cheers,

Share this post


Link to post
Share on other sites

Ok will do. Actually done another couple since and it's been fine so maybe it was just a one off due to whatever reasons. Will give you a shout if it happens again.

Share this post


Link to post
Share on other sites

Probably worth mentioning that I've experienced this another two times since posting this thread. Happened again today at some point after changing the voice from UK to EU as before, but also happened yesterday on approach to EDDF. Had done everything 100% according to the flow that time so voice change definitely wasn't an issue. FO wouldn't give me the landing checklist then after touchdown wouldn't respond to the "OK to clean up" phrase. After that he started doing the check,check,check thing.That's only two flights out of probably 50+ that I've done since getting the product so it's not really a big problem. Still might be worth taking a look at though.Cheers

Share this post


Link to post
Share on other sites

Hi Clum,2 out of 50+ makes it tough. I need a reproducible trigger, but ever since I released SP1 no one else has reported the 'check-check' issue again, so I'm kinda scratching my head!Cheers,

Share this post


Link to post
Share on other sites

I wouldn't really worry about it to be honest, as you say 2/50 is not a big deal. Just thought it would be worth keeping in mind just incase you stumble on another possible cause. If I make it through "cross the pond" without it happening then I'll be a happy man. Quite fancy the odds!

Share this post


Link to post
Share on other sites
I wouldn't really worry about it to be honest, as you say 2/50 is not a big deal. Just thought it would be worth keeping in mind just incase you stumble on another possible cause. If I make it through "cross the pond" without it happening then I'll be a happy man. Quite fancy the odds!
Im getting this still aswell, today it happened right after controls, then I realized something, the only time I ever have these problems is when Im flying online, I use fsinn. Bryan is there away to shut down voice commander in mid flight and restart it? ie a process we could terminate in the task manager

Share this post


Link to post
Share on other sites

bryan, I experienced the check check problem again today using FS9. I realise it happens everytime i say "OK to clean up" almost everytime when i interact with the US Flight attendant just before descent and before doing the approach briefing with the FO. Usually when i ask the FA "Any specials today?" or when i turn the seatbelt sign ON and the FA asks why. Basically everytime i interact with the FA during this stage, after landing the check check problem occurs.

Share this post


Link to post
Share on other sites
bryan, I experienced the check check problem again today using FS9. I realise it happens everytime i say "OK to clean up" almost everytime when i interact with the US Flight attendant just before descent and before doing the approach briefing with the FO. Usually when i ask the FA "Any specials today?" or when i turn the seatbelt sign ON and the FA asks why. Basically everytime i interact with the FA during this stage, after landing the check check problem occurs.
Hmmm, are you using FSINN or any on-line ATC?

Share this post


Link to post
Share on other sites
i fly on vatsim and use squawkbox.
Please see if you can reproduce it *without* using on-line ATC.Cheers,

Share this post


Link to post
Share on other sites

Did a flight this morning offline, and it didnt happen. I forgot to mention yesterday that when the check check problem occurs, even when the MUTE is activated and you say something, the FO still says check, like the MUTE doesnt work anymore. not sure how helpful that bit is. My next flight i will try flying online but in an area that has no ATC and another flight in an area with ATC and see if that makes a difference.

Share this post


Link to post
Share on other sites

Hi Bryan,Ok two flights, two non responsive FO'sFirst one he quit during the after take off checklist, but still would run the MCP hdg, and alt windows.Second one, he quit during the control checks, again would only control MCP hdg and alt (spd at a push) but no mode changes, flaps, etc.Both time flying online on vatsim using the Australian server.First flight was with product out of the box from simmarket, second flight was as fitted with SP1.Tomorrow night will be a check flight back to VHHH offline, with no SB3/4 After that we are going to try IVAO.No crew change after starting the pre departure routine.I do hope that the product will work with at least one of the network system clients.Chris

Share this post


Link to post
Share on other sites

Bryan did some testsDid one flight, not using vatsim (squawkbox), and interacted with the cabin crew, all went okDid another, this time, flying on vatsim, did not interact with any atc but interacted with the cabin crew, all went okDid another flight, flying on vatsim, interacted with ATC and the cabin crew all the way, FO kept saying CHECK after landing and wouldn't say anything else.Did another flight, flying on vatsim, interacted with ATC all the way but not the cabin crew and all went ok.I could only do 4 flights as i have not had the time to do more.

Share this post


Link to post
Share on other sites
Hi Guys,Not meaning to hijack posts, but does the simmarket version of 767 Voice Commander come with SP1 included. I purchased it but two days hence.Chris
Hi Chris,Negative.Please install the latest SP from the FS2Crew Downloads page.Best,

Share this post


Link to post
Share on other sites

Ok,Much better, will have to try again with ivap. Could it be a multiplayer clash?I flew a STD route with no issues. Well I calledclear on the right early, and the fo didn't do the control checks or the to flaps.App went a touch wrong as well, but that was ' cos I was onthe phone.VHHH-ZSPD TomorrowChris

Share this post


Link to post
Share on other sites

Hi Chris,Glad the latest SP appears to have helped you.I don't think it's a clash or I'd be hearing about it 20 times a day.Cheers,

Share this post


Link to post
Share on other sites

Hiya Bryan Last night was success. First full flight with no crashes. Now my flight results here are:Sb4, simmarket download - fo non responsive at after takeoff checksSb4 simmarket download + sp1 - fo check runaway after instrument checks on taxiOffline with simmarket and sp1 - successIvap with simmarket and sp1 - successHmmmm will try with sb4 again after finished moving todayPost results here. Did you have any joy with adding the APU on in flight option to cover in flight power generation emergencies and ETOPS 138 for Atlantic and ETOPS 180. Issues for PACOTSCHeers,Chris

Share this post


Link to post
Share on other sites

Just bought and installed with SP1 and ran into this problem on 2nd flight. It happened right after "Ready for controls" command. Everything up to that point was normal. After that, he would just respond "check" to any command I gave and no action would take place. I tried cycling the voice recognition on the cfg panel on and off but nothing would reset his constant "check"-ing. I also tried going back to Pre-Taxi mode, forward to Takeoff mode, etc. Windows 7 (English), FSX, w/ Accel6 gigs of RAMi7 920NON-usb headsetSpeech Recognition software set-up and configured as per manual.

Share this post


Link to post
Share on other sites
Just bought and installed with SP1 and ran into this problem on 2nd flight. It happened right after "Ready for controls" command. Everything up to that point was normal. After that, he would just respond "check" to any command I gave and no action would take place. I tried cycling the voice recognition on the cfg panel on and off but nothing would reset his constant "check"-ing. I also tried going back to Pre-Taxi mode, forward to Takeoff mode, etc. Windows 7 (English), FSX, w/ Accel6 gigs of RAMi7 920NON-usb headsetSpeech Recognition software set-up and configured as per manual.
Dave,Did you download the SP1.1 from the FS2Crew website?If not, try that.Best,

Share this post


Link to post
Share on other sites
Dave,Did you download the SP1.1 from the FS2Crew website?If not, try that.Best,
I have installed SP1 but not sure if it includes 1.1. I thought it did because the description of what I have installed is as follows:FS2Crew: Level-D 767 Voice Commander EditionService Pack 1 (27 September 2010)**SP1 is NOT built into the Main Installer**SP1 Change Log:1. Looping 'Check-Check' issue identified and solved.2. 'Wipers Off' command can now be given at any speed.Please let me know if there is a 1.1 version I'm missing because I can only find the SP1 download on the FS2Crew website.

Share this post


Link to post
Share on other sites

Hi Dave,You appear to have the latest version. Re-download it again just be be sure.Can you reproduce you issue?Best,

Share this post


Link to post
Share on other sites

×
×
  • Create New...