Sign in to follow this  
Guest Wolf8218

One last thing about the autogen stutter bug...

Recommended Posts

Can you please answer these questions...1. What videocard do you have?2. Did you experience the autogen slowdown problem?:( If yes, how severe were the slowdowns after fying for a while? (a couple of FPS or -20 FPS?)3. Did the tweaks posted help?:( If yes: How much did it help?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) 9700 Pro 2.53gig2)Yesb)Had to run autogen on dense before with some problems over cities; now the autogen is maxed out and frames are above 20 when landing and at or near the 30 mark where it's locked most all of the time. Even with the more complex aircraft.3)absolutely (did both of them) don't miss the chickens either.b)Smooth and fast and saved the marriage.

Share this post


Link to post
Share on other sites

1) MSI GeForce Ti4200 128Mb DDR w/8X AGP2) Yes. Sim actually paused for 2-3 minutes at approx 15-20 miles from any arrival runway.3) Yes. No pauses so far in 3 flights. (Still get stutters from FSMeteo updating the weather, however)

Share this post


Link to post
Share on other sites

1. 9800 Pro2. Yes2b. 15-30 FPS depending on the situation.3. The tweaks have solved the whole problem. There is not a sutter or a slowdown anywhere after making both changes. Great job you guys have done. Thanks.DougNorthwood 2.2a at 2.508Ghz (Intel HSF)Abit TH7II-R512MB Samsung 40ns PC800ATI 9800 Pro (128MB)Cat. 3.6's DX9b WinXP ProWD's 20GB, 20GB, 60GB, 120GB, 120GBInwin case / Enermax 431W PSU

Share this post


Link to post
Share on other sites

1. 9500 n/p2. yes3. YES YES YES!! Awesome!! Such a huge find...thanks again!

Share this post


Link to post
Share on other sites

Hi, - 1 Asus Gforce4TI 4200 128 MB 8X, 45.23 Nvidia Official driver- 2 & B: Little Bit near 5 fps- 3 & b: Yes and 5 fps GainPs: Result may be different If user use Scenery Shadow enabled specialy near airports and lower CPU, different setting such as antialasing more than 2x and anasotropy more than 4x. P4.253 GHZ, Asus P4P800 8X board, Gforce4 TI 128 MB 8X, 512 ram all slider to right except shadows, Clouds; Ms ultra setting clouds mil to 40 and clouds % to 100%ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Hi,It did help to smooth things out for me.1. AMD Athlon 1.1 GeForce 64 Meg RAM ti4200 7200rpm hd2. Yes, just on approach and just prior to landing. Always at the same altitude. Never noticed an accumulated slow down effect.3. The sim is now very flyable and finally enjoyable thanks to everyones input. It didn't save the marriage but it did help the mood. :-)Thanks,Tom

Share this post


Link to post
Share on other sites

Hello Again JimmiG,1) ATI Radeon 9700 Pro 128 MB. AGP aperture at 256.2) Yes. When making passes over a lagre city, most notably when making a pass over large cities and then turning around and going back in the direction I just came from(a 360 turn). At approaches/finals to complex airports.:( Approximately minus 8-10 FPS inducing stuttering.3) Yes!:( Enough that I would now say with this fix the torch can be passed from FS2002 to FS2004 as the best Flight Simulator to own, imo.Jim Richards

Share this post


Link to post
Share on other sites

1. GeForce3 Ti5002. Yes - Autogen set to Dense, studders would start immediately over all types of terrain.3. Yes - Autogen is set to extremely dense and only an occasional studder, mostly due to AI traffic (turning off AI yields no studders).

Share this post


Link to post
Share on other sites

1. What videocard do you have? GeForce FX59002. Did you experience the autogen slowdown problem? Seemingly...:( If yes, how severe were the slowdowns after fying for a while? (a couple of FPS or -20 FPS?)- only in large cities. BEFORE: about 6-10 FPS within large city and clouds, Once flying and about 20-25NM from large city, FPS climb to 16-22. WITH "FIX": In city about 13-18 FPS and outside large city 22-30 FPS and higher.3. Did the tweaks posted help? Oh YAH!:( If yes: How much did it help? See above..and thanks!

Share this post


Link to post
Share on other sites

1. FX5900 -128MB2. Yes, several FPS 5+ if making repeatid Touch/Goes at KBFI. And stutters.3. Yes, much less stutters. Seems to have eliminated or reduced slowdown.Question - has anyone done testing with a reduced .xml - say on that still has the Farm stuff in it. I am wondering if just the presence of the XML causes extra work?- MylesAthlon 2000 (1.67gz), Gainward FX5900-128, 512 PC2100 RAM.1600x1200,2xAA,8xAF,autogen=dense,ai=100,mesh=55.

Share this post


Link to post
Share on other sites

1. Gforce2 MX-400 64mb2. yes a big slowdown about 10fps3. yes they halped to some extent im avrageing about 19-20fps in built up areas now with max autogen... kinda surprising since I only have 512mb of 133mhz SDRAM with a 1.6GHZ intel cpu...

Share this post


Link to post
Share on other sites

>Can you please answer these questions...>>1. What videocard do you have? Originally GF3 Ti500. Bad stutters, sound problems. Upgraded to ATI R9800 NP, no stutters, no sound problems, but slowdowns to low teens, yes.>>2. Did you experience the autogen slowdown problem?As indicated above yes.>:( If yes, how severe were the slowdowns after fying for a>while? (a couple of FPS or -20 FPS?)Averaging 25fps dropping to lower teens, 11, 12, 13, 14 fps or so.>>3. Did the tweaks posted help?Most likely yes, but I have made a bunch of other video card setting tweaks as well, but I'm pretty sure it has. Have only made xml.bak change.>:( If yes: How much did it help?Dropping to 18fps or so instead of lower teens.

Share this post


Link to post
Share on other sites

OH MY GOD REALLY NICE!!!!!!thanks pal!!thats what you are your my greatest pal now!! thanks jimmy!!sorry if i didnt answer your question but, oh my, thank you!Life is a design flaw...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this