Archived

This topic is now archived and is closed to further replies.

Carabou

Warning! Carenado download

Recommended Posts

Hi Folks, Yesterday I ordered a plane from Carenado and everything went normally (good) for payment and download of the plane. I've ordered from them before and their planes are very good and their order process and download are also good. Here's the problem: Immediately after downloading the plane I unzipped the file but didn't run the install program or any other program. I noticed the computer was going very slow and checked the Task Manager. When I checked Task Manager I had no programs running and it told me that CPU Usage was about 50% - it should have been close to 0%. Also, Available Memory was exceeding lower than it should have been.. Clearly something major was running in the background that I didn't start. I then ran my anti-virus program and it didn't show any virus present. Just before paying for and downloading the plane I had updated and ran my Zone Alarm anti virus/spy ware program - no virus found. Also, before the pay and download the computer was running normally.I then ran msconfig and tried to choose a different start up routine see if that would tell me something. Well, all I got was an error message: "System configuration An error was returned while attempting to change a service".I then booted in Safe Mode and Task Manager displayed what I would have expected as the correct amount of Cpu Usage and Available memory.Whenever I boot the computer now it still has the same problem - runs very slow with same Task Manager results. Needless to say, I haven't used the computer for anything at this point.I'm guessing that a virus or some form of nasty has invaded my system sometime during the time I paid for and downloaded the plane. I'll probably have to do a reformat and total system reload.If anyone has any ideas about what I should do or has had this happen to them, please post your info. Thanks Howard (not very happy at the moment)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm watching this thread to see what may happen herethat is very odd, i just ordered two planes from him yesterday and all went fine, I didn't have the problem you describedthe C172 II and the uh....oh just one, the other was the quest kodiak but not from him.

Share this post


Link to post
Share on other sites
Hi Folks, Yesterday I ordered a plane from Carenado and everything went normally (good) for payment and download of the plane. I've ordered from them before and their planes are very good and their order process and download are also good. Here's the problem: Immediately after downloading the plane I unzipped the file but didn't run the install program or any other program. I noticed the computer was going very slow and checked the Task Manager. When I checked Task Manager I had no programs running and it told me that CPU Usage was about 50% - it should have been close to 0%. Also, Available Memory was exceeding lower than it should have been.. Clearly something major was running in the background that I didn't start. I then ran my anti-virus program and it didn't show any virus present. Just before paying for and downloading the plane I had updated and ran my Zone Alarm anti virus/spy ware program - no virus found. Also, before the pay and download the computer was running normally.I then ran msconfig and tried to choose a different start up routine see if that would tell me something. Well, all I got was an error message: "System configuration An error was returned while attempting to change a service".I then booted in Safe Mode and Task Manager displayed what I would have expected as the correct amount of Cpu Usage and Available memory.Whenever I boot the computer now it still has the same problem - runs very slow with same Task Manager results. Needless to say, I haven't used the computer for anything at this point.I'm guessing that a virus or some form of nasty has invaded my system sometime during the time I paid for and downloaded the plane. I'll probably have to do a reformat and total system reload.If anyone has any ideas about what I should do or has had this happen to them, please post your info. Thanks Howard (not very happy at the moment)
If something is eating that much of your machine it should appear in the 'processes' tab of task manager rather than the running programs tab... you might also check the computer management console and look at services to see if something unrecognized is running.DJ

Share this post


Link to post
Share on other sites
Hi Folks, Yesterday I ordered a plane from Carenado and everything went normally (good) for payment and download of the plane. I've ordered from them before and their planes are very good and their order process and download are also good. Here's the problem: Immediately after downloading the plane I unzipped the file but didn't run the install program or any other program. I noticed the computer was going very slow and checked the Task Manager. When I checked Task Manager I had no programs running and it told me that CPU Usage was about 50% - it should have been close to 0%. Also, Available Memory was exceeding lower than it should have been.. Clearly something major was running in the background that I didn't start. I then ran my anti-virus program and it didn't show any virus present. Just before paying for and downloading the plane I had updated and ran my Zone Alarm anti virus/spy ware program - no virus found. Also, before the pay and download the computer was running normally.I then ran msconfig and tried to choose a different start up routine see if that would tell me something. Well, all I got was an error message: "System configuration An error was returned while attempting to change a service".I then booted in Safe Mode and Task Manager displayed what I would have expected as the correct amount of Cpu Usage and Available memory.Whenever I boot the computer now it still has the same problem - runs very slow with same Task Manager results. Needless to say, I haven't used the computer for anything at this point.I'm guessing that a virus or some form of nasty has invaded my system sometime during the time I paid for and downloaded the plane. I'll probably have to do a reformat and total system reload.If anyone has any ideas about what I should do or has had this happen to them, please post your info. Thanks Howard (not very happy at the moment)
According to a Google search, your problem is Zone Alarm. Here's a copy of the fix: I had this problem. It went away if I didn't load Zone Alarm, so that was the problem. I stopped it by turning off the "OS Firewall" in Zone Alarm: Go to Program Control > Main and press the first "Custom" button from the top. Uncheck "Enable OS Firewall". (With thanks to chiawaikian on the ZA forum - see http://forum.zonelabs.org/zonelabs/board/message?board.id=win_za_msgs&message.id=11470#M11470) Chris Best regards,Jim

Share this post


Link to post
Share on other sites

Success! Thanks folks for your quick response. I found a file, which belonged to Ad-Aware (spy ware checker)was taking an enormous amount of resources. I tried to END PROCESS in Task Manager but the file kept returning. I eventually was able to uninstall Ad_Aware and everything returned to normal. I installed the Carenado T-34 and it works well. Cheers Howard

Share this post


Link to post
Share on other sites

I ditched Zone Alarm years ago, because it was a tremendous resource hog. Apparently nothing has changed about that after all this time. ;)

Share this post


Link to post
Share on other sites

I use Microsoft Network Monitor... it's a debug utility for network traffic. You can start/stop a network card capture at will, so no installing drivers. Search for it on Microsoft.com it's not well advertised.

Share this post


Link to post
Share on other sites
I ditched Zone Alarm years ago, because it was a tremendous resource hog. Apparently nothing has changed about that after all this time. ;)
same here

Share this post


Link to post
Share on other sites