Jump to content

Archived

This topic is now archived and is closed to further replies.

Sorensen_DK

Reproduceable Freeze testing

Recommended Posts

Hi all. I just killed some hours trying to find a pattern on the freeze issue, and I found a way to reproduce a freeze. Setup: Hardware: Intel I7-2600 CPU @ 3.4 ghz - 4 gb ram, Geforce GTX280 and WinXP 32 bit, SP3. Aircraft: B737NGX WL, Housecolors. No modifications in setup (A/P panel, HGS etc...) Weather: Std atmosphere: no wind, no clouds Q1013. FMC setup:Dep: EDDS - Dest: EDDTDep rwy: 07Route: OKIBA2H OKIBA N851 RIMKI Z99 LOHRE UN746 ROBEL T200 RUDAK RUDAK5V ZFW 57.0 kgsFuel: 6.0 tonsReserve: 1.5Cost Index: 80Trans Alt: 5000SEL/OAT: +36Derate: TO-2 / CLB 1Flaps: 5CG: 24.6V speeds: 139,139,143 Situation: Lined up RWY 07, EDDS. On the first few flights I got the freeze the excact same spot every time. Just before the first waypoint DS035 at around 7700 - 8000 ft. The departure was conducted as normal operation engaging A/P CMD1 at around 1700 ft. I then tried doing the same things, but this time I used A/P CMD 2. At that point I did not get a freeze at the beforementioned point and I tried numorous times with A/P CMD2, and it seemed like it was delaying the freeze, but eventually it would come. I did have one flight using A/P CMD2 where I actually made it all the way to FL390 but the freeze came 7nm before waypoint "SOPLA" (I thik it came the same time as the FMC stated "Descent path unachieveable" Back with A/P CMD1 the freeze came again just before DS032. I also made a flight without A/P CMD and handflew till around Fl110 - Then there were no freezes, until FL180. One thing that I reproduced twice, was conducting normal takeoff, selecting LNAV/VNAV at 1700 ft but still handflying. When the aircraft reached 2780 ft, and VNAV was just about to change fra 163 kts to 230 climb speed, the freeze came. I then tried doing excactly the same thing but kicking in the A/P CMD (LNAV+VNAV) at 1800 ft , and then there were no freeze .... well until later of course Rolling Eyes.gif I also managed to reproduce a freeze twice, at the excact time I pressed "STD" baro knob, just after the yellow square on the PFD had appeared (around 5400 ft). It seems to me as the freeze comes at a point where the LNAV/VNAV logic is making a change - either when changing enroute fix or changing VNAV SPEED setting. The last thing I tried was setting up a -800 w/o winglets, with completely different data in the FMC, but with the same departure but different routing and destination. Same, same! I think I will try to uninstall the aircraft, and reinstall it woith out HotFix3 and see if I can get the same results. I will keep you all posted... Brgds Bjarne Sorensen / Denmark

Share this post


Link to post
Share on other sites

Hi all. Just a quick note on my further testing. I tried uninstalling the NGX and reinstalling, without any hotfixes. I then tried setting up the same situation, whcih gave me the same result - freeze! I then applied, what I think must be hotfix 2, and tried the situation again with good results. I have not had any freeze since then and have even done two entire flights, (one off- and one IVAO online) without anything but pure admiration for this aircraft - love it, love it and love it! Best Regards Bjarne Sorensen

Share this post


Link to post
Share on other sites

I will try that flight and report back later !!


Frederic Steiner.

B7382.jpg

Share this post


Link to post
Share on other sites

Yeah hotfix 2 was the best for me too, no freezes or crashes at all but PMDG said they left something in it for de-bugging I think and that is why we should change to hotfix 3.I wonder what it was?Dan.

Share this post


Link to post
Share on other sites
I will try that flight and report back later !!
I flew that route with no problems at all !! Win 7 32 bit.FSX with SP2NGX + Hotfix 3Intel Core Duo E6550 @ 2.33 Ghz.2 gigs Ram, DDR2ATI Radeon HD 2600 XT, 256 Mb ram.Seagate HD. 320 gigabytes.I use this very low end system for testing things for my home cockpit setup.It runs the NGX with absolutely no problems.

Frederic Steiner.

B7382.jpg

Share this post


Link to post
Share on other sites

I just tired your flight twice, 1st using CMD1, 2nd using CMD2. Both using VNAV and LNAV. I didn't get any lockups or freezes as you mentioned Matt Intel Core 2 CPU 6700 @ 2.66GHz, 2.0GB ram, Nvidia GeForce 7950 GX2, Win 7 64bit SP1, FSX SP2, NGX hotfix 3

Share this post


Link to post
Share on other sites

This is the problem with this freeze. I also had a situation where I could reproduce the freeze every time, like 6-10 times in a row. I call my buddy and ask him to try it and he tries and has no problem at all. But he has the same kind of reproducible freeze but at a different airport and different conditions, again, every time, reproducible as the sun coming up every day. At my airport, under my reproducible condition, no problem whatsoever. Support staff also has no problem at all with my scenario. Very frustrating for the support people I am sure.


i7 3770K HT, 8GB RAM, nVidia 980GTX, Win7, P3D 3.4, FSG mesh, UTX, GEX, ST, ASA16/ASCA, NickN optimized

Share this post


Link to post
Share on other sites

If anyone can reproduce a freeze, try noticing when the freeze kicks in...is it just before a waypoint, or when the A/P changes speed setting, or it is just out of the blue? But as mentioned, no freezes when running Hotfix2, but I still have problems loading the aircraft, and sometimes I need to load the cessna, and then change....Hope PMDG gets these bugs killed, because it is a truly magnificient piece of software! :-) Best Regards Bjarne Sorensen

Share this post


Link to post
Share on other sites
If anyone can reproduce a freeze, try noticing when the freeze kicks in...is it just before a waypoint, or when the A/P changes speed setting, or it is just out of the blue? But as mentioned, no freezes when running Hotfix2, but I still have problems loading the aircraft, and sometimes I need to load the cessna, and then change....Hope PMDG gets these bugs killed, because it is a truly magnificient piece of software! :-) Best Regards Bjarne Sorensen
You should always load a simple ac first, such as the cessna or the like, before you load an complex ac.That have been a fact ever since the LevelD came out./ Leffe

Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites

Leffe - taken from the NGX manual:"There is a common misconception that when loading a complexsimulation like the PMDG 737NGX that you should first load thedefault Cessna into the simulator, then load the PMDG 737NGX.This is not a factual conception and in fact we do not recommendthe practice at all."...I have always loaded complex aircrafts directly from saved flights, and never had any problems - well until now :-)Best RegardsBjarne Sorensen

Share this post


Link to post
Share on other sites
Leffe - taken from the NGX manual: "There is a common misconception that when loading a complexsimulation like the PMDG 737NGX that you should first load thedefault Cessna into the simulator, then load the PMDG 737NGX.This is not a factual conception and in fact we do not recommendthe practice at all." ...I have always loaded complex aircrafts directly from saved flights, and never had any problems - well until now :-) Best Regards Bjarne Sorensen
Yes if you do it from a saved flights, that is another story. Because it already have those FS /FSX) things (not only for the ac)as if you loaded up the FSX first and got settled in a scenery and then load up your PMDG, ac. If you start from scratch, i.e. start FS, choose Cessna at your favorite gate and airport and the first load theNGX, there should be no probs at all. I´ve done this since the first day of the release of LevelD and that tome was the first real complex ac for FS. But if I choose a saved NGX flight...of course I the don´t start Cessna first.. / Leffe

Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites

This panel freeze is shaping up to be the gremlin of all gremlins...


Eric Fisher  

 

 

Share this post


Link to post
Share on other sites

Well, my days in heaven is over! Panel freezes again... Today I did a flight from EDDF-EGLL, and just after departure I had small freezes, but only for a second or so. In cruise I have a large freeze, but this time it was the entire screen that froze, but the sim was still running i the background, and I could control the aircraft (tried banking hard, and the "BANK ANGLE" warning came up. I also had undocked the MCP and FMS to another screen, and those I would operate. Suddently it "unfroze" and I got the aircraft under control - continuing towards EGLL. Suddently I got some very strange gaphics, which is produced by missing videomemory. When descending inbound EGLL, the I go another total freeze and I closed the sim. I checked my videomemory, and could see a peak of 3 gb - which is quite alot for a 1gb card :-) Later this evening I tried reproducing the same flight, and this time I constantly checked the videomemory, and could see that when aircraft was loaded on V152 at EDDF, it used 92% of my total videomemory. This time I got as far as to the runway before the freeze came :-( Tried the EDDS-EDDT flight (see first post) again, and also had problems there again.... So, darn it! I think I have to roll the NGX in the hangar until the PMDG guys figure something out...which I sooo much hope they do fast, cause I already LOOOVE the NGX :-) But for now - back to theMD11. Best RegardsBjarne Sorensen

Share this post


Link to post
Share on other sites

×
×
  • Create New...