Jump to content
Sign in to follow this  
kolaf

Multi Crew Experience, problems with ATC and ILS

Recommended Posts

88Dear all,I'm currently trying out MCE which I find as a fantastic addition to FSX since it allows me to fly without straining my arms that suffer from tendinitis. I have a few problems with it, though, that I hope some of you might be able to help me with.The first is the tuning of ILS frequencies. According to the documentation it should be possible to say "tune ILS runway <rwy>". This does not work, it consistently misrecognises runway as a number. The destination airport is of course set in the flight plan. I also tried to query the co-pilot for the ILS of a given runway, saying for instance "what is the localiser for <RWY>". The co-pilot then always asks something along lines of "do we know what the active runway is yet?". I do not know what to respond to this. I've tried "runway five", "five", "the active runway is runway five", etc, but nothing seems to work. I also tried to give the airport identifier, but then he just seems to be confused. He also often has problems with a similar query for a runway length, although this works sometimes.The second major problem is ATC. I cannot get it to work at all. That is, I can say "ATC one" to select a given option in the ATC menu, but using more realistic phrasing does not work. I press the appropriate button, and say something like "ground, landmark 637 request ATC clearance". The text appears in red in the top left corner and appears to be recognised correctly. However, nothing happens.I'm running a clean install of FSX plus the acceleration pack together with the latest version of MCE. This is running on an US English version of Windows 7, 64 bits.I have been in contact with support multiple times (they were very helpful), but they could only suggest that I try the forums after checking that I had the correct localisation and stuff.All the other features of MCE seems to work correctly. I can also ask the co-pilot to give me the contents/options available in the ATC menu, so this integration works.I am grateful for any suggestions you can offer.Frank


Frank Olaf Sem-Jacobsen

Share this post


Link to post
Share on other sites

Hello I too tried MCE and i was hopeful. But I couldn't get ATC to respond either- Even had the red writing response up, so i reckoned it had heard me. I don't use it now because i think I need to do loads and loads of voice training, and then it still might not work. Pity, 'cos i would have liked it to work for me. I'm sure others have it working fine. Could be that it likes some voices better than others?

Share this post


Link to post
Share on other sites

You were right that if you want to use MCE, you must do the voice training. Once you do you will realize just how powerful and accurate it is. I use it for ATC/Radar Contact 4, and also compound custom commands. The fact that you can sstring commands together in one sentence is awesome. The key though is proper voice training and trust me I remember how long it took.

Share this post


Link to post
Share on other sites

I am pretty sure it is not the training that is the problem. According to the red text I see when issuing an ATC command, the recognition is working fine. I can control the ATC window by issuing "ATC one" commands, and all other commands (except localiser frequency lookup) worked flawlessly.


Frank Olaf Sem-Jacobsen

Share this post


Link to post
Share on other sites

You can right click on Tray Icon of MCE and allows it to write recognized commands in upper left corner. Give it a try, it will tell You what was heard. And do the training a lot. I have almost 100% accuracy (almost, because I use PMDGs JS41 which is not a quiet plane)


Bartłomiej Ender

Share this post


Link to post
Share on other sites

I find that it actually works quite well with minimal training. Note, however, that I have many years experience with using speech recognition software for my day to day work.Anyway, the developer is sent in e-mail which confirmed that the action had some problems with their latest release. They also provided me with a DLL which solved the problem. If anyone else are having problems I encourage you to contact support, they have been very helpful.


Frank Olaf Sem-Jacobsen

Share this post


Link to post
Share on other sites

I had similar experience with MCE with ATC not working. No response to ATC calls.

Everything else seem to work. The co pilot, FSX commands and all. Did all the voice training and nothing. I use to get a humming sound when I press my PTT button or 'DEL' key. But that is all.

My Call Sign was made up of aircraft type and alpha. eg. Piper foxtrot lima tango gulf.

What I did was simply gave my call sign and easier name like the one used in the MCE manual. Like Piper 123 and it work...no problem. Don't know why but when I tried other Call Signs with more than 4 characters it just did not work.

Try a short Call Sign.

Just want to let you guys know my experience.

I did get a lot of help from the support desk and they were very responsive and helpful. Thanks Guys.

 

I love the Multi Crew Experience and all the features way better than the VOXATC which I used for quite a while.  

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "The Multi-Crew Experience (MCE)". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.


ADMIN BOT... Do not PM or send Email.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...