Jump to content

Archived

This topic is now archived and is closed to further replies.

denver69

SDK error

Recommended Posts

Out of the blue when I open up fs2crew it says sdk error in the main window and a womans voice comes on and says contact support.

 

what the heck?

 

Thanks

Share this post


Link to post
Share on other sites

This has been posted several times here. Please do a search and you will find the answers within those posts.

Share this post


Link to post
Share on other sites

Yea I did allready. I am doing everything right like start in 2d, I installed 1.3 last week and everything was working fine. I made no other changes to the sim and all of a sudden out of the blue I am getting this. Makes no sense. Why would it work fine and then all of a sudden not work fine?

Share this post


Link to post
Share on other sites

1- reinstall SP1C - then FS2CREW (see if it works)

 

2- Force to start in 2D cockpit (see if it works)

 

3- Do not used saved flight, try defaut trike flight then load 737 (see if it works)

 

4- if you are using other livery paint : remove options.ini in FSX/PMDG/737NGX/aircraft folder - restart the game launch the NGX (FSX will create a new options.ini)- shut off the game - Go in the new options.ini which has been created and add:

[sDK]

EnableDataBroadcast=1

now re-launch FSX and it should work

Share this post


Link to post
Share on other sites

You don't need to reinstall FS2Crew after you install SP1C just run the config manager again

 

Lee

Share this post


Link to post
Share on other sites

I reinstalled sp3 and then ran config man from fsc. Works fine now but I cant tell really what was causing it. I allways start the flight in 2d but allways open fsc in vc, worked fine every time. So after reinstalling I opened fsc in 2d and then switched to vc. So I do not know which one did the trick but it works now. I just cant understand why it worked so well for so long and then all of a sudden did not.

 

Thanks for the help with this one folks.

Share this post


Link to post
Share on other sites

If it works, that's all that counts.

 

I think installing some old liveries might trigger some SDK problems.

Share this post


Link to post
Share on other sites

4- if you are using other livery paint : remove options.ini in FSX/PMDG/737NGX/aircraft folder - restart the game launch the NGX (FSX will create a new options.ini)- shut off the game - Go in the new options.ini which has been created and add:

[sDK]

EnableDataBroadcast=1

now re-launch FSX and it should work

[sDK]

EnableDataBroadcast=1 refers to the 737options ini. which is in the PMDG/NGX folder. The livery options ini is located in the PMDG/NGX/Aircraft folder iYou don't need to touch the 737options ini.. read post #21 here http://forum.avsim.n...pic/371342-sdk/

Share this post


Link to post
Share on other sites

×
×
  • Create New...