Archived

This topic is now archived and is closed to further replies.

tripecac

Aerocaches not appearing

Recommended Posts

I ran down to Kamohio Bay to grab the aerocache of the day... but unfortunately the aerocache wasn't there. I got the 20nm, 10nm, 5nm, and 2nm indicators... but the actual aerocache itself was missing. I flew through the bay at different altitudes, but never triggered a "hit". I saved my flight.

 

I then tried the Alakai Swamp aerocache, but could not find that one either. I was pretty sure I was near the correct area, so I saved that flight too.

 

I then exited Flight, restarted the aerocache of the day hunt, loaded my Kamohio Bay flight, and there in the middle of the bay was the aerocache. I grabbed it, and did the same thing for Alakai Swamp. And again, right there in front of me was the aerocache.

 

So, for some reason my first session didn't "see" any aerocaches, but restarting flight fixed the problem.

 

Has anyone had this problem? Is there a way to prevent it from happening again?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same here on Kamohio Bay yesterday. Indicator says yay, but no aerocache in sight. Also, the aerocache screen said Kamohio Bay would expire in 47 hours and some minutes, which was weird.

 

Haven't tried today yet.

Share this post


Link to post
Share on other sites

I also noticed a 33 or 55 hour expiration time for the Kamohio Bay aerocache. Hmm...

Share this post


Link to post
Share on other sites

Try it in the Cub or Icon. I actually "landed" with the Cub and skidded across the water until I ran into it. Was right above me so I think it is 50 - 100 ft above sea level.

Share this post


Link to post
Share on other sites

It wasn't there when I first logged in either. I had to quit and restart the game. It showed on the 2nd attempt and I saw another post on the Steam forums and the OP had to restart to get his aerocache to appear.

Share this post


Link to post
Share on other sites

The one at Kamohio Bay showed up today. The expiration time was still more than 24 hours.

Share this post


Link to post
Share on other sites

I spent 2 hours crisscrossing that damned bay, at sea level, along the cliffs, out over the water, across the plateau, dipping into every nook and cranny, and NOW I learn it was all a waste of time... :LMAO:

 

Guess I know what I'll be doing tonight...

Share this post


Link to post
Share on other sites

I went stright to the bay and there it was. One thing that was strange was that it started from on the runway instead of in the air. I used the -51 to get there fast.

Share this post


Link to post
Share on other sites

I found it no problem as well. Flew straight down into the bay and it was there waiting for me.

 

Great image Air1 . The water looks so real. You must have the settings quite high to get it looking like that.

Share this post


Link to post
Share on other sites

I tried the Kamohio Bay one last night in the Stearman and it wasn't there, tried daytime, dusk, still on joy, flew around the entire coast! Quit and restarted flight and there it was.

 

I've noticed aerocaches hunts starting from the runway before but never had a problem. It's weird how loads of us had an issue first time that was fixed on the second, server problem perhaps.

Share this post


Link to post
Share on other sites

I ran down to Kamohio Bay to grab the aerocache of the day... but unfortunately the aerocache wasn't there. I got the 20nm, 10nm, 5nm, and 2nm indicators... but the actual aerocache itself was missing. I flew through the bay at different altitudes, but never triggered a "hit". I saved my flight.

 

I then tried the Alakai Swamp aerocache, but could not find that one either. I was pretty sure I was near the correct area, so I saved that flight too.

 

I then exited Flight, restarted the aerocache of the day hunt, loaded my Kamohio Bay flight, and there in the middle of the bay was the aerocache. I grabbed it, and did the same thing for Alakai Swamp. And again, right there in front of me was the aerocache.

 

So, for some reason my first session didn't "see" any aerocaches, but restarting flight fixed the problem.

 

Has anyone had this problem? Is there a way to prevent it from happening again?

 

Yes, it is a bug in Flight, I narrowed the problem to when you make Alt+Tab to look in your browser for some clues several times or have a look in some other programs.

 

If you play only Flight and dont change to any other program in your PC it stays showing you the AC all the time. As soon you start to do some surfing with browser or any other thing, sooner or later, radar will show you the distances but you never will see the actual AC.

 

It can be tested playing in multiplayer mode, with one player watching them and the other being unable to see them.

Share this post


Link to post
Share on other sites

You guys would not believe how many flight hours I had in trying to find Alakai Swamp originally. And beleive me...there are tougher Aerochaches. Like Waialae Falls and Hinalele Falls without a helecopter. (Since MS Flight is not under new delvelopment anymore....drats!... Finally got them in my Icon and with a little prior practice on the Gold Rush Challenges...especially Wind Farm...still trying to get gold on that one.)

 

Right after take-off in the hunt for Alakai Swamp, I did restart MS Flight.

 

Went to hunt for Alakai Swamp... and sure enough... there it was... hiding in plane sight the WHOOOLE time!...lol

 

Thanks gentlemen,

fryerlawrence

Share this post


Link to post
Share on other sites