Archived

This topic is now archived and is closed to further replies.

zmak

sea plane airports put me on dry land

Recommended Posts

eg In alaska

 

KCC

5z1

KCC

 

there are many more.

 

Can some one confirm these errors?

 

cheers

 

strangesea.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can confirm you have an error.

 

Both of the seaports you listed are "wet" for me in default FSX.

 

Looks like you have an addon that is not installed properly.

 

regards,

Joe

Share this post


Link to post
Share on other sites

Strange, it seems like a lot of oceans have become dry recently. And I always thought sea level would rise due to global warming.

 

I've experienced that problem as well.

Do you have Ultimate Terrain installed? If so, that's where the problem most likely is. I'm no expert in that, but there's a thread about a similar problem, and the advice given there did the trick for me.

 

Hope this has been helpful

Flo

Share this post


Link to post
Share on other sites

Probably installed some terrain files and the default seaplane base is mis-located.

 

scott s.

.

Share this post


Link to post
Share on other sites

thanks for the suggestions and the link and yes I do have UT installed so I will have a look there

Share this post


Link to post
Share on other sites

I lowered the utx layers to just above propeller objects and the glider sunk to the bottom , problem solved!

Share this post


Link to post
Share on other sites