Jump to content

Archived

This topic is now archived and is closed to further replies.

paul123

No performance increase from 560ti to 680 FTW+ 4 Gb

Recommended Posts

Well it finally arrived today and could not wait to see what it could do with FSX. I initially carried out a test with 3dMark11 compared to my old 560 ti. The benchmark test went from P4779 to P8224, a massive increase of over 70%. I was more than happy with that. So tried FSX....... no differences at all, I mean nothing, I tried my own take on FSMark 11 and saw no difference in FPS, different payware airport scenarios, nothing. I can only conclude that if you are running a single screen save your money. Unless I am missing something blatently obvious ???

Regards Paul

Share this post


Link to post
Share on other sites

I saw an increase of 10-15% when going from a 560Ti to a 670. Wasn't big, but I was happy with it. When I tried 8xAA and 2xSGSS I could run it without any performance loss which I couldn't with my 560Ti. If you don't care about AA and SGSS and don't play other games, a high performance card isn't worth it.

 

EDIT: oh hey Paul, didn't notice it was you at first, we PM'd, remember? Sorry to hear that it didn't provide a big increase. But I did tell you in my PM that at any scenario you should expect a small difference but nothing big, only with AA it's gonna be a big difference.

Share this post


Link to post
Share on other sites
Guest

Well it finally arrived today and could not wait to see what it could do with FSX. I initially carried out a test with 3dMark11 compared to my old 560 ti. The benchmark test went from P4779 to P8224, a massive increase of over 70%. I was more than happy with that. So tried FSX....... no differences at all, I mean nothing, I tried my own take on FSMark 11 and saw no difference in FPS, different payware airport scenarios, nothing. I can only conclude that if you are running a single screen save your money. Unless I am missing something blatently obvious ???

Regards Paul

 

Odd, my GTX 680 4GB Classified was significant improvement over my ATI 5870. Have you modified your FSX.CFG to support the 680?

Share this post


Link to post
Share on other sites

Yes thanks Arjen, just wanted to see it for my own eyes. I am running 2x SGSS with the 560ti and tried 4xSGSS with the 680 and could not honestly see any difference. Think I will return it and wait for x-plane 10 to be developed properly then might buy it again next year, this card is not worth £450 for FSX only.

 

Odd, my GTX 680 4GB Classified was significant improvement over my ATI 5870. Have you modified your FSX.CFG to support the 680?

 

How do I go about that ? Thanks for the reply.

Share this post


Link to post
Share on other sites
Guest

STALE_BUFFER_THRESHOLD=2147483647

HIGHMEMFIX=1

 

You should also be able to use these settings without much of hit in performance:

 

SHADER_CACHE_PRIMED_10=1693500672

SHADER_CACHE_PRIMED=1693500672

TEXTURE_MAX_LOAD=4096

LOD_RADIUS=9.500000

 

Also suggest you use DX10 mode now with Steve's DX10 fix. I found the DX10 mode to be considerably smoother.

 

I'm running 2560 x 1600 x 32 (single monitor).

 

You should also be able to turn up Anisotropic Filtering to 8X and Antialiasing to 16x CSAA without a hit in performance ... but to be honest, I can't see much difference between 4X Aniso and 4X AA.

 

P.S. sorry for all the edits in message, doing a million things at once again and getting sloppy

Share this post


Link to post
Share on other sites

LOD that high will most certainly introduce OOM's, but to each his own.

Share this post


Link to post
Share on other sites

Yes just had one... tried it at 6.5 now but at cruise now I only get 25 FPS in the NGX as opposed to 30+ with my 560 ti, different settings I know.

Share this post


Link to post
Share on other sites

I have come to the conclusion that keeping fsx.cfg virtually stock except for the few changes described in Word Not Allowed's guide, has garnered me the best possible results at this point. I revert back in forth from TML1024 and 2048, instead of 4096, seeing negligible difference. LOD=4.5 to 5.5 max. Sliders are max except for Autogen Density=Dense. Follow NI settings aswell via Word Not Allowed's guide.

 

You can see my system, I have minimized and maybe eliminated OOM's at this point within FTX...I hope. ;-)

Share this post


Link to post
Share on other sites

Actually, the most important thing is that you will not see FPS drop in bad weather like with 560ti

Share this post


Link to post
Share on other sites

I agree. I now have much better performace in heavy REX clouds with my 680 w/ 4gb, over my 560Ti, even at TML 2048 and 2xSGSS. That will be the number one thing you will notice.

 

Still very taxing those darn clouds.

Share this post


Link to post
Share on other sites

The issue now, Paul, is the 4.5gig proc. The 560Ti was a good match for it, but the 680 is not.

 

Your proc may well be working overtime with the high settings, but without seeing your fsx.cfg (which you could attach here - as Paul_FSX.txt) I reckon that new gpu needs some work to do. It's probably sitting there, waiting... waiting... :smile:

Share this post


Link to post
Share on other sites

Hi Paul

Here you go, its just weird that I see no difference at all to my 560ti, I mean nothing !!

 

 

 

[bUFFERPOOLS]

Poolsize=0

[GRAPHICS]

HIGHMEMFIX=1

SHADER_CACHE_PRIMED_10=1693500672

SHADER_CACHE_PRIMED=1693500672

D3D10=0

TEXTURE_MAX_LOAD=4096

NUM_LIGHTS=8

AIRCRAFT_SHADOWS=1

AIRCRAFT_REFLECTIONS=1

COCKPIT_HIGH_LOD=1

LANDING_LIGHTS=1

AC_SELF_SHADOW=0

EFFECTS_QUALITY=2

GROUND_SHADOWS=0

TEXTURE_QUALITY=3

IMAGE_QUALITY=0

See_Self=1

Text_Scroll=1

[sOUND]

AmbientUIMusicVolume=-6.000000

PrimaryDevice={00000000-0000-0000-0000-000000000000}

VoiceDevice={00000000-0000-0000-0000-000000000000}

SOUND=1

SOUND_QUALITY=2

SOUND_LOD=0

UISound=1

AmbientUI=0

[Display]

ChangeTime=4.000000

TransitionTime=4.000000

ActiveWindowTitleTextColor=255,255,255

ActiveWindowTitleBackGroundColor=0,28,140,64

NonActiveWindowTitleTextColor=255,255,255

NonActiveWindowTitleBackGroundColor=24,33,87,64

InfoUpperRightTextColor=255,0,0

InfoUpperRightBackGroundColor=0,0,0,0

InfoLowerLeftTextColor=255,255,255

InfoLowerLeftBackGroundColor=255,0,0,128

InfoLowerRightTextColor=255,255,255

InfoLowerRightBackGroundColor=255,0,0,128

InfoBrakesEnable=True

InfoParkingBrakesEnable=True

InfoPauseEnable=True

InfoSlewEnable=True

InfoStallEnable=True

InfoOverspeedEnable=True

BLOOM_EFFECTS=0

SKINNED_ANIMATIONS=1

TEXTURE_BANDWIDTH_MULT=40

UPPER_FRAMERATE_LIMIT=0

WideViewAspect=True

[Main]

User Objects=Airplane, Helicopter

SimObjectPaths.0=SimObjects\Airplanes

SimObjectPaths.1=SimObjects\Rotorcraft

SimObjectPaths.2=SimObjects\GroundVehicles

SimObjectPaths.3=SimObjects\Boats

SimObjectPaths.4=SimObjects\Animals

SimObjectPaths.5=SimObjects\Misc

SimObjectPaths.6=MyTraffic\Aircraft

ProcSpeed=18047

PerfBucket=7

HideMenuNormal=0

HideMenuFullscreen=1

Location=1188,533,2228,1311,\\.\DISPLAY1

Maximized=1

[PANELS]

IMAGE_QUALITY=1

DEFAULT_VIEW=0

QUICKTIPS=1

PANEL_OPACITY=100

PANEL_MASKING=1

PANEL_STRETCHING=1

UNITS_OF_MEASURE=0

[Weather]

WindshieldPrecipitationEffects=1

MinGustTime=10

MaxGustTime=500

MinGustRampSpeed=1

MaxGustRampSpeed=200

MinVarTime=5

MaxVarTime=50

MinVarRampSpeed=10

MaxVarRampSpeed=75

TurbulenceScale=1.000000

WeatherServerAddress=fs2k.zone.com

WeatherServerPort=80

WeatherGraphDataInDialog=0

AdjustForMagVarInDialog=1

DynamicWeather=0

DownloadWindsAloft=0

DisableTurbulence=0

CLOUD_DRAW_DISTANCE=8

DETAILED_CLOUDS=1

CLOUD_COVERAGE_DENSITY=8

THERMAL_VISUALS=0

[DISPLAY.Device.NVIDIA GeForce GTX 680.0]

Mode=2560x1440x16

Anisotropic=1

AntiAlias=1

[AccelerationPack]

ControlsFirstRun=0

HomePageFirstRun=0

[CONTROLS]

Controls_Default=Standard

Controls_Current=Standard

KBDAIL=64

KBDELEV=64

KBDRUD=64

[TextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

[TextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

GForce=1,3

FuelPercentage=1,4

[TextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

WindDirectionAndSpeed=1,6

FrameRate=2,1

LockedFrameRate=2,2

GForce=2,3

FuelPercentage=2,4

[slewTextInfo.1]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

[slewTextInfo.2]

FrameRate=1,1

LockedFrameRate=1,2

[slewTextInfo.3]

Latitude=1,1

Longitude=1,2

Altitude=1,3

Heading=1,4

AirSpeed=1,5

FrameRate=2,1

LockedFrameRate=2,2

[Trusted]

E:\Contrailspro\ContrailsProFSX.dll.ttznuhcurlkbcwinrorqciuwtawhqiwztcchzlzn=1

E:\AEMODULE.dll.qioburqhekuucnenbchzrcqtnllcnwarkczhicht=1

E:\Flight Simulator X\Modules\FSUIPC4.dll.ctwzrwltkzlwewuikznwlwcoucltbhwhliihwqhi=1

E:\Flight Simulator X\PMDG\DLLs\PMDG_HUD_interface.dll.hbtcaehqzlruhlwrqeiukhzuzhiacqcqcncioctn=1

E:\Flight Simulator X\Modules\A2A_Feel.dll.lkiaczcuzazoaiwhihikqlooellntzulukqllzha=1

E:\Flight Simulator X\Modules\AccuFeelMenu.dll.nhkewanriiiectkqlalbcurkauhouzatihabolwn=1

E:\Flight Simulator X\VistaMare\ViMaCoreX.dll.krtuiewqinlruquwbnrqrrikauulqnaerbqtactt=1

E:\Flight Simulator X\GAUGES\PMDG_737NGX.DLL.qlcbuwtkztzzeiucuuleakbcariwktwkizlwlatn=2

E:\Flight Simulator X\GAUGES\PMDG_737NGX_3.DLL.ltrikonnoecrhwhoalriotlnaoiircblwzernraz=2

E:\Flight Simulator X\GAUGES\737-400.DLL.tlwhcckoooullachirhwocuahnekbilukqzahuoz=2

[DynamicHeadMovement]

LonAccelOnHeadLon=-0.020000

LonAccelOnHeadPitch=-0.010000

RollAccelOnHeadLat=0.010000

YawAccelOnHeadLat=-0.100000

RollAccelOnHeadRoll=0.100000

MaxHeadAngle=5.000000

MaxHeadOffset=0.300000

HeadMoveTimeConstant=1.000000

[VirtualCopilot]

VirtualCopilotActive=1

[DISPLAY.Device.NVIDIA GeForce GTX 680.1]

Mode=1920x1080x32

[uSERINTERFACE]

PageID=1

SHOW_MISSION_CAPTIONS=0

PAUSE_ON_LOST_FOCUS=0

PROMPT_ON_EXIT=1

SITUATION=FLIGHTS\OTHER\FLTSIM

Map_Orientation=2

ShowAllACPaintSchemes=0

SelectAircraftManufacturer=All

SelectAircraftPublisher=All

SelectAircraftType=All

OpenATCOnCreate=0

[ATC]

ShowATCText=1

COMM_MSG_NONE_COLOR=FFFFFFFF

COMM_MSG_ATC_USER_COLOR=FFB6FFB6

COMM_MSG_USER_ATC_COLOR=FFFFD21B

COMM_MSG_ATC_AI_COLOR=FF00FF00

COMM_MSG_AI_ATC_COLOR=FFFF7840

AutoOpenAirTrafficWindow=1

UsePilotVoice=1

PilotVoice=0

[PointOfInterestSystem]

CycleSetting=0

[sCENERY]

LENSFLARE=1

DAWN_DUSK_SMOOTHING=1

IMAGE_COMPLEXITY=5

[TrafficManager]

AirlineDensity=20

GADensity=20

FreewayDensity=0

ShipsAndFerriesDensity=0

LeisureBoatsDensity=0

IFROnly=0

AIRPORT_SCENERY_DENSITY=3

[TERRAIN]

LOD_RADIUS=6.500000

MESH_COMPLEXITY=100

MESH_RESOLUTION=25

TEXTURE_RESOLUTION=29

AUTOGEN_DENSITY=4

DETAIL_TEXTURE=1

WATER_EFFECTS=6

[AContain]

ShowLabels=1

ShowUserLabel=0

ShowLabelManufacturer=1

ShowLabelModel=1

ShowLabelTailNumber=0

ShowLabelDistance=1

ShowLabelAltitude=1

ShowLabelAirline=0

ShowLabelAirlineAndFlightNumber=0

ShowLabelFlightPlan=0

ShowLabelContainerId=0

ShowLabelAirspeed=0

ShowLabelHeading=0

LabelDelay=1000

LabelColor=FFFF0000

[iNTERNATIONAL]

ASLAT=2

ASLON=1

MEASURE=0

[REALISM]

PFactor=0.000000

Torque=0.000000

GyroEffect=0.000000

CrashTolerance=0.000000

General=0.000000

UnlimitedFuel=True

AllowEngineDamage=False

TrueAirspeed=False

AutoCoord=False

RealMixture=False

StressDamage=False

GEffect=False

ManualLights=False

GyroDrift=False

CrashWithDyn=False

CrashDetection=False

AutoTrim=False

[sIM]

SYSCLOCK=1

[sTARTUP]

DEMO=0

SHOW_OPENING_SCREEN=1

STARTUP_DEMO=

LoadWindow=1

[FACILITIES]

COUNTRY=

STATE=

CITY=

GTL_BUTTON=1244

[Misc]

Com_Rate=7

[MAPVIEW_MAP]

SHOW_AIRPORTS=1

SHOW_VORS=1

SHOW_NDBS=1

SHOW_APPROACHES=1

SHOW_INTERSECTIONS=0

SHOW_VICTOR=0

SHOW_JET=0

SHOW_AIRSPACE=1

SHOW_FLIGHTPLAN=1

SHOW_WEATHERSTATIONS=1

SHOW_WEATHERSYSTEMS=1

SHOW_DATATAGS=1

SHOW_TERRAIN=1

show_flight_history=1

[MULTIPLAYER]

condAccoutPassword=0

Share this post


Link to post
Share on other sites
Guest

LOD that high will most certainly introduce OOM's, but to each his own.

 

No OOM here, average 51 fps in dense area KSFO ... with NGX, REX, GSX, MSE, AccuFeel, Traffic 360.

 

But again, running DX10.

 

aka D3D10=1

 

Install Steve's DX10 changes.

Share this post


Link to post
Share on other sites

Well it finally arrived today and could not wait to see what it could do with FSX. I initially carried out a test with 3dMark11 compared to my old 560 ti. The benchmark test went from P4779 to P8224, a massive increase of over 70%. I was more than happy with that. So tried FSX....... no differences at all, I mean nothing, I tried my own take on FSMark 11 and saw no difference in FPS, different payware airport scenarios, nothing. I can only conclude that if you are running a single screen save your money. Unless I am missing something blatently obvious ???

Regards Paul

 

I just went from a four year old 9500 GT w/1GB to a 650 GTX w/2GB last week, and while I did not see a difference in fps, I found I was able to run with 32x AA, at the max resolution my video card supports with no performance hit. I also found that stutters, although not a huge issue with my old card, are all but gone with the new one, even with Tileproxy photoreal scenery running. Last, running with unlimited visibilty, textures remain sharp all the way to the horizon. You were already running with a better card than my new one, so I don't know if you would see a difference with your upgrade. I'm happy with my upgrade, that's for certain.

 

John

Share this post


Link to post
Share on other sites
Guest

DX10 is really where you want to be with this 680 4GB -- and DX11 is even better aka XP10 ;)

 

But specifically you will reduce your memory requirements by using DX10 - other benefit (adapted from Wiki):

 

  • Texture arrays enable swapping of textures in GPU without CPU intervention.
  • Instancing 2.0 support, allowing multiple instances of similar meshes, such as armies, or grass or trees, to be rendered in a single draw call, reducing the processing time needed for multiple similar objects to that of a single one.

 

There are still a few other issues here and there with DX10 and not ALL 3rd party works, but for the most part Steve's update fixed A LOT.

Share this post


Link to post
Share on other sites

The issue now, Paul, is the 4.5gig proc. The 560Ti was a good match for it, but the 680 is not.

 

Your proc may well be working overtime with the high settings, but without seeing your fsx.cfg (which you could attach here - as Paul_FSX.txt) I reckon that new gpu needs some work to do. It's probably sitting there, waiting... waiting... :smile:

I can't believe that a 4.5 processor is not enough for the 680 Paul, just tweaked it to 4.6, looks like I will be sending the 680 back.

Share this post


Link to post
Share on other sites
Guest

Who the hell wants to use DX10 when we have awesome mods like ENB and forced AA.

 

Not sure I understand this, but ok -- just trying to help Paul realize the benefit of his 680 4GB card in FSX. The reason you want to use DX10 is for better visuals, less memory usage, improved performance.

 

The i5 series isn't the best choice of processor regardless of clock speed ... and your motherboard is PCIe 2.0 not PCIe 3.0 ... the 680 is a PCIe 3.0 card. To get the most out of FSX you need to match all the components not just one ... you've add a very nice Ferrari engine (the 680 4GB) but it's still sitting inside a Honda Civic. I'd recommend stepping up to an i7 series processor and an X79 based motherboard with PCIe 3.0 support and Quad channel RAM to match the performance potential of your 680 4GB. I know you probably don't want to hear this, but just trying to help you understand why you're not seeing a difference.

Share this post


Link to post
Share on other sites

I've been thinking of joining the DX10 bandwagon. I already dl all the necessary files and doc's, just havent gotten around to it.

 

I had tried before on my previous rig with a 560ti and was not happy with the results so I reverted back.

 

Might give it another shot with the new rig this weekend.

Share this post


Link to post
Share on other sites

Geez, I got a Intel I7 975 3.33ghz quad core chip with a 680FTW 4GB card and have great performance and visuals. To each there own....

 

Sent from my Samsung Galaxy Note 2

 

 

Share this post


Link to post
Share on other sites

I noticed your fsx.cfg has your GPU listed twice, once at 2560x1440 16 bit and the other at 1920x1080 32 bit.

As far as I know, you're supposed to only have it listed once. Also, I see you have framerate = 0. Not sure why that would be 0.

 

 

jime

Share this post


Link to post
Share on other sites

I noticed your fsx.cfg has your GPU listed twice, once at 2560x1440 16 bit and the other at 1920x1080 32 bit.

As far as I know, you're supposed to only have it listed once. Also, I see you have framerate = 0. Not sure why that would be 0.

 

 

jime

Yes I run 2 monitors Jimenez, running framerates at unlimited has always given me more FPS, don't ask me why ....

Share this post


Link to post
Share on other sites

Yes I run 2 monitors Jimenez, running framerates at unlimited has always given me more FPS, don't ask me why ....

 

Paul, your CPU is certainly not the problem. Like Arjen said already, when it comes to FSX, you get a high end card to improve visuals and still have good performance in bad weather (try 3+ layers of 8/8 overcast clouds at 2xSGSS or 4xSGSS)

 

FSMark11 is deliberately conceived to be CPU bound (flying over dense scenery, maxed out sliders...) you won't see a difference there and the GPU won't make a difference in those scenarios (big airports and such)

Share this post


Link to post
Share on other sites

 

 

Not sure I understand this, but ok -- just trying to help Paul realize the benefit of his 680 4GB card in FSX. The reason you want to use DX10 is for better visuals, less memory usage, improved performance.

 

The i5 series isn't the best choice of processor regardless of clock speed ... and your motherboard is PCIe 2.0 not PCIe 3.0 ... the 680 is a PCIe 3.0 card. To get the most out of FSX you need to match all the components not just one ... you've add a very nice Ferrari engine (the 680 4GB) but it's still sitting inside a Honda Civic. I'd recommend stepping up to an i7 series processor and an X79 based motherboard with PCIe 3.0 support and Quad channel RAM to match the performance potential of your 680 4GB. I know you probably don't want to hear this, but just trying to help you understand why you're not seeing a difference.

 

I don't think PCI-E 3.0 makes jack all difference in FSX at the moment. At least not from what I've read. Also while the benefits of DX10 you mention are certainly there he should also know of the pitfalls such as missing textures at payware airports (especially at night). Like I've said in other threads, I personally won't touch DX10 until this is fixed.

Share this post


Link to post
Share on other sites

×
×
  • Create New...