Jump to content

Archived

This topic is now archived and is closed to further replies.

dano291

A Couple FMC questions

Recommended Posts

I updated the fmc from navagraph. It was the latest 2013 update. When I bring up the FMC it indeed shows the update but down below it says its not up to date. Is the somewhere I can change the date in the config. to correct this? I get no help from navgraph.

 

#2 I still cant figure out how to enter an airway ie J41 or J55 what ever. I can enter waypoints along the airway that work fine but on long flights Id like to be able to insert just

the airway. What am I missing here. Thanks.

Dan Thompson

Share this post


Link to post
Share on other sites

 

The airways get entered on the left hand side, so in general you would have the initial waypoint on the right, then the corresponding airway on the next line down on the left. If you are going airway - airway then you do not have to add the intersection between the two so if you are staying on airways you could just have the initial & final waypoints to add on the right hand side and all the airways inbetween on the left.

 

Hope that makes sense !!

 

Cheers

 

G

Share this post


Link to post
Share on other sites

I still cant figure out how to enter an airway

Also ensure that you are trying to enter the airways in the appropriate fields on the RTE page, not the LEGS page.

Share this post


Link to post
Share on other sites

And read the tutorial, that is there.

 

Regarding not up to date with DB: make sure FMC tells you that it is current and see that a correct date is selected in FS.

Share this post


Link to post
Share on other sites

In tutorial #2, Ryan shows the proper procedure and syntax for airway entries into the FMC.

 

On your Navigraph data, check the from/to dates. That light should not come on if you have current navdata.

Share this post


Link to post
Share on other sites

Thanks for all the help. Setting the date on fs before the flight cleared up the out of date problem and entering on the rte area did the same for airways. But I am noticing more and more airports that when Im on final and the G/S ahd Loc are dead on the rumway is a good 3-4 degress off.....as the world turns and variation changes I guess.

Is there any fix for this problem?

Share this post


Link to post
Share on other sites

I am noticing more and more airports that when Im on final and the G/S ahd Loc are dead on the rumway is a good 3-4 degress off.....as the world turns and variation changes I guess.

Is there any fix for this problem?

This thread may be relevant to your issue, but I have not tried the fix, so I do not know whether it is effective or not. Also ensure that your issue does not involve crosswind crabbing or any FSX distortion of perspective due to camera angles, zoom, etc.

Share this post


Link to post
Share on other sites

×
×
  • Create New...