Jump to content

Archived

This topic is now archived and is closed to further replies.

linux731

I can't get passed 4.2GHz!

Recommended Posts

Okay, this is pretty weird. Right now I'm back down to my original 4.2GHz with 1.315v. My idle temperature is about 40 Celcius, and this is stable. I'm trying to get 4.5, and every time I start a test with Prime95 I BSOD after about 1 min. and 30 seconds. I "trial" checked 4.5 with, firstly, 1.320v. I BSOD'ed after ~1:20. Then I tried 1.330, and same thing. Then, after a lot of different voltages, I tried 1.355v, and I STILL BSOD'ed. I kinda gave up on 4.5 because I didn't want to get any higher on my voltages.

 

Any ideas?

 

Thanks.

Share this post


Link to post
Share on other sites

I'm having the same problem hitting 4.5GHz as well, but it's holding steady at 4.3GHz for now. It might be that you got the runt of the litter in terms of Overclocking!

Share this post


Link to post
Share on other sites

It might be that you got the runt of the litter in terms of Overclocking!

:Confused:

Share this post


Link to post
Share on other sites

:Confused:

Some processors have better overclockablity than others, even if they are the exact same model. For example, I've heard of people hitting 4.8GHz with their 2500K, whereas the OP and I can't get it above 4.5GHz...

Share this post


Link to post
Share on other sites

Okay, this is pretty weird. Right now I'm back down to my original 4.2GHz with 1.315v. My idle temperature is about 40 Celcius, and this is stable. I'm trying to get 4.5, and every time I start a test with Prime95 I BSOD after about 1 min. and 30 seconds. I "trial" checked 4.5 with, firstly, 1.320v. I BSOD'ed after ~1:20. Then I tried 1.330, and same thing. Then, after a lot of different voltages, I tried 1.355v, and I STILL BSOD'ed. I kinda gave up on 4.5 because I didn't want to get any higher on my voltages.

 

Any ideas?

 

Thanks.

 

Did you set your RAM speed, timings and voltage manually? have you checked it's running in spec?

Share this post


Link to post
Share on other sites

Also remember to put settings like Load-Line Calibration, Phase Control, and Duty Control to Extreme or at least to Ultra High. Try increasing CPU Maximum Capability. Disable EPU Power Saving Mode, disable Spread Spectrum (very important). Disable all power saving modes like C1E, C3, and C6. Put overclocking mode to X.M.P. so your RAM will be put to the default specs. Always leave base clock at 100 MHz, and only change the multiplier. Try increasing CPU PLL Voltage to 1.8 or 1.9V too.

And 1.355 is not even THAT high for 4.5 GHz, I mean, most people can do it with like 1.32, but I also needed 1.35V for it, and I need 1.39V for 4.7 GHz.

As long you don't exceed 1.4V you are safe. Try to increase the voltage even more.

Share this post


Link to post
Share on other sites

 

Some processors have better overclockablity than others, even if they are the exact same model. For example, I've heard of people hitting 4.8GHz with their 2500K, whereas the OP and I can't get it above 4.5GHz...

Why is that? It makes no sense to me.

 

 

Did you set your RAM speed, timings and voltage manually? have you checked it's running in spec?

I don't want to overclock my memory, though, so everything is at its default speeds for my RAM.

Also remember to put settings like Load-Line Calibration, Phase Control, and Duty Control to Extreme or at least to Ultra High. Try increasing CPU Maximum Capability. Disable EPU Power Saving Mode, disable Spread Spectrum (very important). Disable all power saving modes like C1E, C3, and C6. Put overclocking mode to X.M.P. so your RAM will be put to the default specs. Always leave base clock at 100 MHz, and only change the multiplier. Try increasing CPU PLL Voltage to 1.8 or 1.9V too.

And 1.355 is not even THAT high for 4.5 GHz, I mean, most people can do it with like 1.32, but I also needed 1.35V for it, and I need 1.39V for 4.7 GHz.

As long you don't exceed 1.4V you are safe. Try to increase the voltage even more.

Okay, I'll have to change some of those settings. I did turn off spread spectrum, but I forgot to do the rest such as the power options.

 

Thanks

Share this post


Link to post
Share on other sites

Hi Diego:

I know this isn't the 2500k - but these are working examples of the settings for the 2600K. Try them.

Share this post


Link to post
Share on other sites

Don't be sad. Mine can only go to 4.4 and that's with auto vcore (I don't recommend this at all)... but it was the ONLY way to get mine stable.

 

I run RAM on XMP with mult 44x, auto vcore. That's the only combination for mine which seems to work at all.

 

If I were you I'd reset everything, set XMP if you RAM has that. Set 45 multi and auto vcore (keep an eye on temps) and just boot once into windows... don't play any games etc... just see what the temp is. If it's low then run P95 and see what happens... With auto vcore my voltage goes between 1.344 and 1.356v temps in P95 or IBT go to about 70C max.

Share this post


Link to post
Share on other sites

yeah, that's probably it. I mean you RAM should either be set manually or through the XMP profile. Diego, if you leave it to it's own devices, chances are your mobo is choosing to run your RAM off spec.

Post screenies of CPU-Z, both Memory & SPD tabs

Share this post


Link to post
Share on other sites

I'll try disabling those power saving things. Let's see. I'll check out your Dropbox file, thanks.

yeah, that's probably it. I mean you RAM should either be set manually or through the XMP profile. Diego, if you leave it to it's own devices, chances are your mobo is choosing to run your RAM off spec.

Post screenies of CPU-Z, both Memory & SPD tabs

Here you go:

 

 

Share this post


Link to post
Share on other sites

It's probably your Command Rate. now set to 1T as seen in the memory tab, when it should be 2T, as seen in the XMP-1600 column in the SPD tab

Share this post


Link to post
Share on other sites

Did you set your RAM speed, timings and voltage manually? have you checked it's running in spec?

 

+1 - Overclocking requires Ram to be setup perfectly. Usually the best route is to use the XMP profile 1.

 

Cheers

jja

Share this post


Link to post
Share on other sites

Depends on your Mobo but you should have an option to set the memory profile in bios somewhere like the Extreme Profile here:

MBOC_2.png

 

Cheers

jja

Share this post


Link to post
Share on other sites

Depends on your Mobo but you should have an option to set the memory profile in bios somewhere like the Extreme Profile here:

MBOC_2.png

 

Cheers

jja

So all I have to do is find that and change it to 2?

Share this post


Link to post
Share on other sites

So all I have to do is find that and change it to 2?

 

Actually no - on my system XMP 2 does not work (too aggressive) as this was set during initial testing. So go with profile 1. If you run CPUZ you can see the timing settings for your profiles under the SPD tab. Actually now I'm running a reliable 4.9ghz OC with XMP 1.

MBOC_4.png

 

Cheers

jja

Share this post


Link to post
Share on other sites

Hmm, I can't find that on my BIOS. Here's what it looks like:

 

 

 

 

I see the XMP menu but all it says is Disabled or Enabled.

Share this post


Link to post
Share on other sites

Item 12 on the first screenie.

 

Cheers

jja

Share this post


Link to post
Share on other sites

Item 12 on the first screenie.

 

Cheers

jja

Yes, I saw that, but it doesn't have profiles, only a Enabled or Disabled. Where do I set the profile?

Share this post


Link to post
Share on other sites

Yes, I saw that, but it doesn't have profiles, only a Enabled or Disabled. Where do I set the profile?

 

Just enable it. There's only one XMP profile. The one in that CPU-Z screenshot labeled as XMP-1600.

Share this post


Link to post
Share on other sites

Then it would be enabled... some mobo's only have on or off.

Just enable it. There's only one XMP profile. The one in that CPU-Z screenshot labeled as XMP-1600.

Okay, I enabled it. My "Adjusted DRAM Frequency" increased from 1333 MHz to 1600MHz.

Share this post


Link to post
Share on other sites

Okay, I enabled it. My "Adjusted DRAM Frequency" increased from 1333 MHz to 1600MHz.

 

Of course it did. That's what your RAM is rated at. Boot into windows and post the same CPU-Z screenshots again, or check your timings are now 9-9-9-24-2T

Share this post


Link to post
Share on other sites

Of course it did. That's what your RAM is rated at. Boot into windows and post the same CPU-Z screenshots again, or check your timings are now 9-9-9-24-2T

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...