Jump to content

Archived

This topic is now archived and is closed to further replies.

KORDATC

Loading Terrain Data Freeze

Recommended Posts

Today, for the first time, when I went to load a flight up at Jacksonville, NC(KOAJ) I had something happen to me that I've never seen before.  When I was loading the flight, it froze at about 35% when "Loading Terrain Data".  I restarted my computer at least 3 times, and the same thing kept on happening.  I've noticed that the same thing happens for some reason at airports that seem to be near a body of water.  I've successfully loaded up at Chicago O'hare, Dubuque, and Detroit with no problems.  However, when I have tried loading up at Jacksonville NC, Gulfport MS, Houston, Miami, and Orlando, my sim froze while "Loading Terrain Data". 

 

Yesterday, before I had this problem, I had just uninstalled and then re-installed REX Ess + Overdrive.  I then installed OpusFSX.  I tested it out yesterday, and it all worked fine.  For some reason it just started doing this when I woke up today.  I would appreciate any help I can get, as I am clueless.

 

Best Regards,

Rob

Share this post


Link to post
Share on other sites

I recently reinstalled FSX, and for the first time i added UTX,GEX to FsGlobal textures which i always used previously.

 

In short i added a whole lot more textures for the sim to load, setup my OC to 4.7Ghz and all else as i always did before.

 

But to my suprise the sim struggled heavily with loading at startup and peak periods during flight.

 

To cut the long story short, coould be to do with people's MOBO IO voltages generally being kept at defualt values, which is too low for the heavy disk activity that FSX requires.  I think they are called mother board north birdge or south bridge IO voltages.

 

Soon as i turned these up a bit, the FSX loading issues are much improved.

 

Try an experiment, Load up WIn7 Resource monitor overview window, and see which resource of your PC is peaking when the loading gets stock at 35%

 

check if its

 

CPU -

Network -

RAM -

DISK -

 

IN my case, when these issues occur its usally preceded by a period of heavy disk activity, then FSX will throw an App crash.

 

Since turning up IO voltages in MOBO the issue is now a rare occurance.

 

So in my case disk peaking out resulted in app crash, yours is a lock up, if all else fails dial up those IO voltages in your BIOS. 

Share this post


Link to post
Share on other sites

Alright, here's what the resource manager shows.  I don't know what I'm reading though, as I'm not very tech savvy.  http://tinypic.com/r/4hcu94/5

 

 

Regards,

Rob

 

 

Good getting the chart.

 

There is a simple test to check if this lock is due to a real issue, or your PC cant handle your FSX settings.

 

Ps go to FSX display settings and turn all sliders to zero, leave FSX resolution as is, but turn all other sliders to ZERO.

 

Then load the airport or scenery causing lock-up, if it loads ok , then your PC/FSX settings need tweaking  to meet your graphics demand or sliders go lower, if it does not load, then there is a real problem.

 

If it loads ok, then you just need to inch those sliers back-up slowly till you hit the sweet spot.

 

Tweaking can help to improve the sweet spot, but, better to find that spot before tweaking.

 

 

 

1. Picture shows RAM hard faults, but you only using half of your ram, which should be ok. PS close all apps you dont need for FSX,   there is something very busy on your network at time of this FSX lock up.

 

2. The disk shows meduim activity, nothing major, but disk usage cant be easily judged from snap shot, cause once the sim locks up disk activity goes down. If there was heavy peaking disk activity in seconds before the lock up. I strongly suggest revisit IO voltages in MOBO, getting some good results with that for my issue.

Share this post


Link to post
Share on other sites

Backup your current fsx.cfg and then delete the main one. FSX will rewrite one upon startup.

 

See if that works.

Share this post


Link to post
Share on other sites

Backup your current fsx.cfg and then delete the main one. FSX will rewrite one upon startup.

 

See if that works.

backup controls file also, else you loose it on new fsx.cfg generation.

 

i would only delete fsx.cfg if lowering sliders does not fix the issue.

Share this post


Link to post
Share on other sites

The fact that his installation doesn't load at all means something other than sliders. I run almost max sliders without this problem.

 

It's probably more related to the scenery.cfg...

 

I'd certainly try letting FSX build a new FSX.cfg and backup the scenery.cfg too

Share this post


Link to post
Share on other sites

The fact that his installation doesn't load at all means something other than sliders. I run almost max sliders without this problem.

 

It's probably more related to the scenery.cfg...

 

I'd certainly try letting FSX build a new FSX.cfg and backup the scenery.cfg too

Just out of interest why the need to backup scenery.cfg. I know the controls file gets reset to default.

 

Since i am new to using addon scenery like UTX GEX, would like to know the need to backup scenery.cfg, when deleting fsx.cfg

 

cheers

Share this post


Link to post
Share on other sites

The fact that his installation doesn't load at all means something other than sliders. I run almost max sliders without this problem.

 

It's probably more related to the scenery.cfg...

 

I'd certainly try letting FSX build a new FSX.cfg and backup the scenery.cfg too

According to the OP, it mainly has issues loading around large bodies of water, other places FSX loads ok.

 

LAst time i had this was a saved flight that always app crashed fsx during load, turned all sliders to zero and ther flight loaded ok. After this i adjusted my sliders accordingly.

Share this post


Link to post
Share on other sites

I had already tried setting the sliders all the way to zero.  I also deleted the old fsx.cfg.  I still have the same problem.  I'm beginning to think that the only thing I'll be able to do is re-install everything.  This would really suck though as I have a LOT of addons. 

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Crash To Desktop (CTD) Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

 

 


However, when I have tried loading up at Jacksonville NC, Gulfport MS, Houston, Miami, and Orlando, my sim froze while "Loading Terrain Data".

 

Check the Scenery Library and make sure they are properly installed.  Or, did you put them all in the Addon Scenery folder (it's best to have a separate folder for each airport).  If you have the airports separated, make sure you have the bgl's in the Scenery folder and any textures in the Texture folder.  It looks like it is looking for data in those folders and cannot find required textures for the airport scenery.

 

Your scenery folder should like something like this:

 

C:\Houston

    Scenery  (put bgl's here)

    Texture   (dds or texture files here)

 

I would also download SceneryConfigEditor v1.1 - http://sourceforge.net/projects/fs-sceditor/.  This program will look at your scenery.cfg and look for errors.  If it sees any it will tell you where and ask you if you want the editor to go ahead and fix the problem.  Say yes.  You can also easily move your scenery around in priorities.  A neat utility.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

One way to find the offending add on scenery (If thats the issue) is to do binary search

 

Take a back up of the scenery.cfg  (It should be here I believe system:C:\ProgramData\Microsoft\FSXProgramData\) 

 

Then edit it and remove 50% of the addon scenery from it. and load FSX. If it loads properly then you know the problem scnenery is in the second half... so remove all those addons and put the deleted half back in and cut that into half and start FSX and see which quarter is giving you trouble .... keep halving your addons until you find the offending scenery

Share this post


Link to post
Share on other sites

there is always FSX CD repair.

 

uninstall Sp1 and SP2, do CD repair.

 

SP1 uninstall can be found under installed updates if using Win7.

Share this post


Link to post
Share on other sites

 

 


I would also download SceneryConfigEditor v1.1 - http://sourceforge.n...ts/fs-sceditor/. 

 

Jim, 

 

I found so many useful tools..thanks to you. The other day I downloaded a tool that displays the analysis when FSX fails and exists.. thats so awesome. 

 

Thank you.

Share this post


Link to post
Share on other sites

 

 


The other day I downloaded a tool that displays the analysis when FSX fails and exists.. thats so awesome.

 

Glad I'm able to help!

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Reinstall! Only sorta joking. I get the same thing when files get corrupted. Might be a texture, might be mesh, airports, traffic files, AI traffic planes, etc. Replace one at a time until you get it fixed. Had a similar issue today with KDFW. Reinstalled all the WOAI stuff and problem solved - I think it was an AI flight plan that had gotten borked.

Share this post


Link to post
Share on other sites

×
×
  • Create New...