Archived

This topic is now archived and is closed to further replies.

triulzi

Speed /Engine power too low

Recommended Posts

hello

hope somebody can help me.

my NGX737 dont provide enough engine power and IAS to get a higher speed than 180-190 IAS

same if i´m fly in a flighlevel, low, high, set pitot heat aso. no chance the IAS are that low.

same problem if i want to climb , my climbspeed are almost like the landing speed and the climbrate are 400-600 or lower.

i already reinstall my NGX but same like before no differents

 

anybody there to help me please ?

 

thanks a lot in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you check your payload? And also did you chack that the gear is up? I've had it a few times that I forgot to retract the gear adn then I wondered why my speed wouldn't rise.

Share this post


Link to post
Share on other sites

hi

yes gear up, flaps up and payload at the save side as well fuel i try all as well without payload, same issue

Share this post


Link to post
Share on other sites

You need to supply more details or ideally screenshots to help diagnose this problem more effectively.

Common causes of poor climb/cruise performance in all aircraft are:

  • Aircraft overloaded or very heavy (too much payload and/or fuel - only carry fuel necessary for the flight!)
  • High outside air temperature (SAT should be -50 and TAT about -30 at >FL300; this can be issue when using FS INN, SB4 or IVAP weather)
  • Excess drag (spoilers, flaps and/or gear should all be retracted)
  • Aircraft too high for current weight (check OPT FL and MAX FL in FMS)
  • Instrumentation malfunction (ensure pitot heat is on)
  • Engines not delivering rated climb/cruise thrust (check N1% and anti-ice off if not required)

Share this post


Link to post
Share on other sites

^^^ and:

  • Whether or not you completed the tutorials

Share this post


Link to post
Share on other sites

^^^ and:

  • Whether or not you completed the tutorials

:lol: Isn't that most posts on any flight sim addon forum? More often than not, the answer is RTFM!

Share this post


Link to post
Share on other sites

:lol: Isn't that most posts on any flight sim addon forum? More often than not, the answer is RTFM!

 

That's covered by my sig  :wink:

 

Having completed the tutorials is hugely important, however, as it ensures a baseline knowledge that we can use to continue providing support.  Plus, the tutorial flights kill many of the common problems of those who haven't done them.

Share this post


Link to post
Share on other sites

Delete fsuipc and reinstall. This happened to me before. For some just deleting fsuipc.ini us enough. For me it took a full removal and reinstall if fsuipc.

Share this post


Link to post
Share on other sites

hello guys many thanks for your reactions.

 

yes, i dont read the full PMDG manual but i read the "Rommen" and some others to get that baby flying

btw. it was working well until last week :(

 

your comments any my answers

  • Aircraft overloaded or very heavy (too much payload and/or fuel - only carry fuel necessary for the flight!)

-- Fuel 1/3, PAX 12, FWD Cargo 120 AFT 450,

  • High outside air temperature (SAT should be -50 and TAT about -30 at >FL300; this can be issue when using FS INN, SB4 or IVAP weather)

-- test are climb FL 120  even there i dont get a speed

  • Excess drag (spoilers, flaps and/or gear should all be retracted)

-- all in

  • Aircraft too high for current weight (check OPT FL and MAX FL in FMS)

-- FL120

  • Instrumentation malfunction (ensure pitot heat is on)

-- its on

  • Engines not delivering rated climb/cruise thrust (check N1% and anti-ice off if not required)

-- N1 at 92.5%, no ant ice because clear sky

 

any other idea ?

i´m newar there to think have to do with a "programmed" mail function but really no idea where any what

 

will be great to get some more feedback

 

thanks a lot

Share this post


Link to post
Share on other sites

 

 

justinpilotatc, that was the trick !!!

 

after i delete fsuipc.ini all was ok and my NDG working fine !

 

 

many thanks to you and all others  for your great help !!!

Share this post


Link to post
Share on other sites

^^ and:

  • Whether or not you completed the tutorials
  •  

QUOTE and reading the manual (to know performances and limits of the plane you're flying, as in real life)!

 

Ciao

Andrea Buono (on next June 8th my next session in that b738 fixed base training sim)

Share this post


Link to post
Share on other sites

99% sure it was a temperature problem, the ngx simulation is so depth that is sensible at outside temperature variations, probably (as some reported) you have an high OAT temperature, something like 20° at your cruise flight level.

Some people found impossible to reach crz altitude for this problem.

Re-setting fsuipc solves the problem as the temperature will reset.

If you have the problem again check your OAT.

Share this post


Link to post
Share on other sites