Archived

This topic is now archived and is closed to further replies.

Bert Pieke

Cabin pressure

Recommended Posts

I usually fly low enough that cabin pressure is not an issue, but with this airplane I fly higher and get warning messages, so I try to adjust the pressure.

 

Hopefully someone here has more experience with this:

 

- Why is the default pressure selection setting some -1200 feet?

 

- When I try to spin the selection knob, I often have start up problems, in that the knob has no effect.. and then it suddenly works

 

if you can help me through this, I would appreciate it!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What I tried was to add some pressure to the cabin on the ground...but try to remember that the system only climbs around 440-450 ft per minute. Mine gets behind my climbs pretty quick causing a master caution lite.

Share this post


Link to post
Share on other sites

same here, and its actually working right. Usually there is a way to increase the pressure rate, but don't have enough time yet to get to that part, if available. It might be in the AUX section of the G1000, or in the aircraft.cfg... I've already changed the rate of climb to 1500 from 700 for example. Worse case, it's buried in a .CAB file, which would need to be extracted, edited, and re-cab'd. Not a biggie, but burdensome.

 

 

At the rate its set at, even a slow plane would out climb the pressure setting. It should be at 1800 fpm as a default.

Share this post


Link to post
Share on other sites

I usually fly low enough that cabin pressure is not an issue, but with this airplane I fly higher and get warning messages, so I try to adjust the pressure.

 

Hopefully someone here has more experience with this:

 

- Why is the default pressure selection setting some -1200 feet?

 

- When I try to spin the selection knob, I often have start up problems, in that the knob has no effect.. and then it suddenly works

 

if you can help me through this, I would appreciate it!

 

Good Morning Bert -----

 

The system appears to be working right. But it does have some of the glitches that you mention. I have not figured out the "sometimes works" scenario with the setting adjustment for cabin altitude.

 

To help understand the "physics" of the system and some origin, here is an older write up I have referenced in the past.

 

http://bgaforums.proboards.com/index.cgi?board=fs9&action=display&thread=219

 

It is not clear (to me anyway) what the calibration is for the system in the TBM, but it is not all that far from the tables in this snippet on the subject.

In the airplane.cfg file, there are two parameters that are set under [pressurization]. You have probably seen these. I believe these are maximums but I have not found any explanation of how these work or are to be used specifically. Compared to the bigger Beech birds (C90 and B200) this appears to be a much more automated system -- at least those systems let you adjust the rate of cabin pressure change even though that is something that (in real life) needs to be done with care  ^_^

 

Hope this helps --- anything you discover much appreciated. Having fun with the TBM post SP1  :Big Grin:

Share this post


Link to post
Share on other sites

 

 


- When I try to spin the selection knob, I often have start up problems, in that the knob has no effect.. and then it suddenly works

 

I've had this issue from day one in the JetProp as well, but I've never been able to correlate the works/works-not nature of it with anything.  Sometimes it spins right off, sometimes shortly after I first try and sometimes it seems like I'll never get it going.  Eventually, it will turn if I keep at it.

 

Scott

Share this post


Link to post
Share on other sites

Mouse wheel makes it spin every time. (Im in DX10 btw. I've seen that somethings work better in DX10 for whatever reason. Had the same issue with the Jet Prop

until I switched to DX10, then it worked all the time).

Share this post


Link to post
Share on other sites

I've not been able to find a place to set the default altitude select value... but I have been able to change the display, so that it displays full one hundred foot increments, and the rate, 10 ft/m increments.  Looks a lot more believable that way..

 

Any opinions from folks who have some experience with this stuff?

 

 

Share this post


Link to post
Share on other sites

I've added a little "behind the scenes" code that will adjust the selected altitude to zero, if it is set

to a negative value.  That at least overcomes the irritating default value of  -1200 feet  :wacko:

<!-- Set Pressurization Goal to zero, if negative  -->

(A:PRESSURIZATION CABIN ALTITUDE GOAL, feet) -30 < if{ 1 (>K:PRESSURIZATION_PRESSURE_ALT_INC) }

Share this post


Link to post
Share on other sites

behind the scenes !!!!    where ,?   in the aircraft.cfg.    thanks

Share this post


Link to post
Share on other sites

behind the scenes !!!!    where ,?   in the aircraft.cfg.    thanks

No, it needs to be in an FSX gauge.. If you request my updated PFD/MFD V5, it will be in there,

but you can add it to any active XML gauge in the aircraft, if you have experience with changing

these kind of things.

Share this post


Link to post
Share on other sites

HEY BERT    I ll LIKE TO RECIEVE  YOUR  UPDATE PFD MFD V5 !!!!!       thanks

Share this post


Link to post
Share on other sites