Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Hey guys, I've been searching around and reading tons of helpful guides on using the Bufferpools tweaks in my fsx.cfg file. I've tried using UsePools=1/0, Poolsize=0/490000000 (and a few in between), as well as RejectedThreshold=131072. I've messed around with plenty of different combinations of the three, enabling one while the other is disabled, tweaking values of one or the other and testing, etc. However I seem to be at a standstill. 

 

For testing I'm using BluePrint Simulations' KLAX, along with Aerosoft USCitiesX LA, and flying the PMDG 737-800NGX. My problem is this: no matter how much I mess with these three tweaks I'm not seeing ANY boost in performance, and on top of that, according to GPU-Z I'm still not even using more than 1005MB of my 2048MB GTX 550Ti. 

 

Here are my specs:

 

ASUS M4A79XTD Evo MOBO

Kingston HyperX Blu 4GB 1333Mhz

AMD Phenom II X4 840 OC'd @ 3.5Ghz

EVGA GTX 550Ti 2GB OC'd @ 1000Mhz Core 2040Mhz Shader

Windows 7 Home Prem 64Bit

With my video settings, which are tweaked quite a lot (I average around 25FPS and my game looks and runs GREAT, mid flight, except in some of my CS and PMDG aircraft and near large Payware airports). I'm just trying to get a nice little boost on the ground and near bigger hubs. My tests at LAX were giving me around 11fps on the ground in the NGX. BARELY playable. Not very smooth at all and it makes it quite hard to make precise control adjustments when your skipping along at 11fps... 

 

Is there something I'm doing wrong to not be seeing ANY fps or smoothness boost out of these tweaks?? My video card certainly isn't reflecting that I've even done anything at all!! Never goes above 45% mem usage. I know it can handle it because I'm not even using half of my memory normally!

 

Any help would be greatly appreciated. I've been working on this for a while trying to figure out what's going on.

 

Also: I am using Bojote's tweaked config file as well as HighMemFix

 

Thanks in advance!

Brick

Share this post


Link to post
Share on other sites

Starting with a new FSX.CFG, at default flight you should get 20 fps. Go into Settings and move fps slider full right (unlimited). You should now have 130+ fps. If not, the computer must be ffixed/adjusted. Lock your frames to 30 and use the following tweaks. Use either one of the Bufferpool settings to see which works best. Use Word Not Allowed's Guide to set up the rest.

[JOBSCHEDULER]
AffinityMask=14 //Added

//[bufferPools]
//UsePools=1 //Added
//PoolSize=8388608 // 4MB Default 4194304
//RejectThreshold=524288 //524288, 262144, 126976, 98304

[bUFFERPOOLS]
UsePools=0 //Added

[GRAPHICS]
HIGHMEMFIX=1 //Added

[Main]
FIBER_FRAME_TIME_FRACTION=0.33 //default .33

[Display]
TEXTURE_BANDWIDTH_MULT=80
TextureMaxLoad=6 //3, 6, 9

[TERRAIN]
LOD_RADIUS=6.500000
WATER_EFFECTS=4

Dave

Share this post


Link to post
Share on other sites

Brick, i have an overclocked CPU, the Intel 2500K, clocked at 4.6 GHz and still my videocard isn't the bottleneck. I have a GTX 670 OC-ed with 2GB and also my videomemory is only used to about 1.2GB. With FSX, if you have a decent videocard, it is always the CPU that is limiting your FPS, so focus on that instead of your videocard. On KLAX or other big addon airports I get dips into the high teens when seeing some AI planes and clouds. You will never achieve 30 fps all the time, UNLESS you are willing to give up some eyecandy. Like roadtraffic (i set this to 0, because it costs too much FPS), or setting the AI-traffic slider back. Also the autogen is a slider with huge impact on FPS. If you get too frustrated, take out a smaller plane once in a while, because the NGX is heavy on all systems.

 

By the way, i recently tested with bufferpools too (again...) but I couldn't notice any difference either. I guess that is because recent videocards are so powerful, the CPU can send anything it want's to the videocard, it will keep up in FSX which is very CPU-hungry. So i've set it to usepools=0 (comment all the other lines out).

I read some in-depth documentation on this on Steve's blog amongst other sources, and i came to that conclusion. But i'm not an expert on buffer (dynamic or static) so maybe i'm wrong. The most important thing is what you test as best setting on your hardware-configuration.


Mark

Share this post


Link to post
Share on other sites

Hey guys, I've been searching around and reading tons of helpful guides on using the Bufferpools tweaks in my fsx.cfg file. I've tried using UsePools=1/0, Poolsize=0/490000000 (and a few in between), as well as RejectedThreshold=131072. I've messed around with plenty of different combinations of the three, enabling one while the other is disabled, tweaking values of one or the other and testing, etc. However I seem to be at a standstill. 

 

For testing I'm using BluePrint Simulations' KLAX, along with Aerosoft USCitiesX LA, and flying the PMDG 737-800NGX. My problem is this: no matter how much I mess with these three tweaks I'm not seeing ANY boost in performance, and on top of that, according to GPU-Z I'm still not even using more than 1005MB of my 2048MB GTX 550Ti. 

 

Here are my specs:

 

ASUS M4A79XTD Evo MOBO

Kingston HyperX Blu 4GB 1333Mhz

AMD Phenom II X4 840 OC'd @ 3.5Ghz

EVGA GTX 550Ti 2GB OC'd @ 1000Mhz Core 2040Mhz Shader

Windows 7 Home Prem 64Bit

With my video settings, which are tweaked quite a lot (I average around 25FPS and my game looks and runs GREAT, mid flight, except in some of my CS and PMDG aircraft and near large Payware airports). I'm just trying to get a nice little boost on the ground and near bigger hubs. My tests at LAX were giving me around 11fps on the ground in the NGX. BARELY playable. Not very smooth at all and it makes it quite hard to make precise control adjustments when your skipping along at 11fps... 

 

Is there something I'm doing wrong to not be seeing ANY fps or smoothness boost out of these tweaks?? My video card certainly isn't reflecting that I've even done anything at all!! Never goes above 45% mem usage. I know it can handle it because I'm not even using half of my memory normally!

 

Any help would be greatly appreciated. I've been working on this for a while trying to figure out what's going on.

 

Also: I am using Bojote's tweaked config file as well as HighMemFix

 

Thanks in advance!

Brick

 

For me, I don't see any benefit from BP=0 unless the GPU is being stressed.

 

So with just calm weather I see no improvement.

 

However... as soon as I add some heavy REX weather, with all those fancy clouds, and fly a demanding aircraft, I see a 20 FPS improvement.

 

It may simply be that you aren't testing in a way that will reveal the improvement.

Share this post


Link to post
Share on other sites

martin-w, on 22 Jun 2013 - 11:13 AM, said:

For me, I don't see any benefit from BP=0 unless the GPU is being stressed.

I think it's the other way around. With no bufferpools everything is always direct to the GPU, so stressing it more. Bufferpools are located in the PCs memory.

 

When I used a 1 Gb video card I couldn't use BP=0 at all because of multitudes of black spikes appearing all the time, a result of GPU not keeping up. Since I acquired a 3Gb video card, BP=0 works wonderfully. I think it best suits cards with larger memory on board.

 

Pete


Win10: 2004 19041.264
CPU: 9900KS at 5.5GHz
Memory: 32Gb at 3900 MHz.
GPU:  RTX 24Gb Titan
2 x 2160p projectors at 30Hz onto 200 FOV curved screen

Share this post


Link to post
Share on other sites

Well yes Pete, when I say stressed, I mean the GPU actually coming more into play. Having more to do, I don't mean overstressed. If the GPU is doing less, then I would think it would make sense that any improvement would be less.

It's definitely the case that I don't see any benefit from BP=0 unless I'm in heavy REX weather. And then in that circumstance it's a 20 FPS increase.
 

When I used a 1 Gb video card I couldn't use BP=0 at all because of multitudes of black spikes appearing all the time, a result of GPU not keeping up. Since I acquired a 3Gb video card, BP=0 works wonderfully. I think it best suits cards with larger memory on board.



Yes, too much data is being fed to the GPU, hence artefacts.

I had the same experience when I switched to an overlooked Ivy Bridge. BP=0 had worked great with my i7 920, but with Ivy I was seeing spikes all over the place.

The solution was simple. It was clear that too much data was being fed directly to the GPU, so I simply knocked my frame rate limiter down lower. [it was previously quite high] I also knocked Autogen back a notch... the result was no artefacts.

That's with a GTX 580 1Gb.

 

I feel BP=0 would have worked for your old 1Gb card as it does for mine, if you had reduced the data being fed directly to the GPU to a level that could be handled. Lower frame rate, lower Autogen, lower resolution. Big changes aren't required, in my experience with my 1Gb card, just tweaking.

Share this post


Link to post
Share on other sites

Thanks for all the replies guys!! I've tested it with BP=0 as well and didn't see an improvement, however I had the weather set to Fair and Opus was disabled, maybe if I run all the programs I usually do it'll help stress it more. As for the other tweaks, I had a few of them already but I set the other ones and I'm going to do some testing WITH Opus enabled and see what happens. 

 

Thanks again guys I'll post back here with an update.

Share this post


Link to post
Share on other sites

Well I tried all those tweaks, to no avail. It seems my CPU is seriously hindering my performance. Is there any way at all I can offload more weight from the CPU to the GPU? I know that's what Rejected Threshold is supposed to do but it doesn't seem to be working at all. I would prefer to find a way to get a slight FPS improvement without touching many of my Display settings. I know that's a lot to ask, but it runs just fine everywhere else. Airbus Extended gives me over 20fps most of the time, Level-D over 25, its just when I get to CS or PMDG products that my fps drops to an almost unflyable level. I'm still averaging about 10-11fps on the ground at LAX as well as SAN (payware). I have my FPS limiter set to Unlimited (I don't use an external limiter as it messes with EZDOK for some reason) and any time I set it to 30 my fps drops to about 7 or so, completely unflyable. So I keep that locked at Unlimited. I also use Nvidia Inspector but I only use very few settings on there, just enough to smooth some edges out, like 4x AA or so. Idk what to do!! I just want the game to run more smoothly, I don't care if I'm still not getting High FPS, and I'd like it to look the same too. I run every single game on my computer maxxed out, Crysis, Bioshock Infinite, Arma3, Arma2, Red Orchestra, Total War games, etc, all pretty demanding games, my PC handles them without a single hiccup. I know FSX is far different but I know there has to be some way I can balance things out here to still get good looks as well as smoothness. Thanks again guys Brick

Share this post


Link to post
Share on other sites

Yes, definitely try DX10!

I read both forums on AVSim so I didn't realise this wasn't the DX10 section. This will gain you smoothness and little more FPS.

And for some reason - although Word Not Allowed swears against it - an external fps limiter gives me a few extra frames too, so i have FSX set at unlimited FPS. There is a little freeware java program which is eay to use and easy to find.

 

There are probably two things that would help a lot, but unfortunately neither will ever happen (i think).

A CPU with higher clockspeeds (unlikely, only more cores on a CPU) or a re-write of FSX with many optimizations (won't happen ever).

 

Although your FPS seems too low for the hardware you have. You might want to start with a new fsx.cfg and instead of using Bojote's app, try manual tweaking. Trust me, you only need a FEW entries. Highmem, maybe bufferpools, maybe frame_fiber_fraction at 0.1 or 0.15 (or whatever the name is), and keep the autogen at normal.

Also check if you have applied the Affinitymask=xxx correctly, if you use it wrong it can kill your performance. If you don't have that entry, it's worth a shot but isn't the holy grail most likely.

With a CPU with multiple cores the FFTF tweak shouldn't help at all, but i'm not so sure when you have the affinitymask set.

If you post your fsx.cfg i might have a look and compare it to mine.


Mark

Share this post


Link to post
Share on other sites

Thanks again guys!! I'll have to try DX10, I had always heard to keep it OFF so I made sure to do that. Plus I may have a few addons that aren't compatible with it, we'll see ;) but I'll give it a try anyway!! Here is my CFG, edited with Bojote's tool and another few manual entries added by me:

 

// This file was tweaked on May 21, 2013 at 07:57 GMT using Bojote's automated FSX Tweaking & Tuning Service
// This file is optimized as follows: 4 core(s), CPU speed 3, HT 0, GPU 4, PREF 2
// You can visit Bojote's FSX Tweaking & Tuning service at http://www.venetubo.com/fsx.html
[bufferPools]
UsePools=0
//Poolsize=490000000
//RejectThreshold=131072 //512Kb = 524288, 256Kb = 262144, 124Kb = 126976, 96Kb = 98304
[VirtualCopilot]
VirtualCopilotActive=0
[sOUND]
AmbientUI=0
AmbientUIMusic=FSX01
AmbientUIMusicVolume=-6.000000
PrimaryDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
SOUND=1
SOUND_FADER1=0.540000
SOUND_FADER2=0.580000
SOUND_FADER3=0.670000
SOUND_FADER4=0.500000
SOUND_LOD=1
SOUND_QUALITY=2
UISound=1
VoiceDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
[slewTextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
[AContain]
LabelColor=FFFF0000
LabelDelay=1000
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelAirspeed=0
ShowLabelAltitude=1
ShowLabelContainerId=0
ShowLabelDistance=1
ShowLabelFlightPlan=0
ShowLabelHeading=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabels=1
ShowUserLabel=0
[ATC]
AutoOpenAirTrafficWindow=0
COMM_MSG_AI_ATC_COLOR=FFFF7840
COMM_MSG_ATC_AI_COLOR=FF00FF00
COMM_MSG_ATC_USER_COLOR=FFB6FFB6
COMM_MSG_NONE_COLOR=FFFFFFFF
COMM_MSG_USER_ATC_COLOR=FFFFD21B
PilotVoice=0
ShowATCText=0
UsePilotVoice=0
[TextInfo.1]
AirSpeed=1,5
Altitude=1,3
Heading=1,4
Latitude=1,1
Longitude=1,2
WindDirectionAndSpeed=1,6
[iNTERNATIONAL]
ASLAT=2
ASLON=1
MEASURE=0
[CONTROLS]
Controls_Current=Standard
Controls_Default=Standard
KBDAIL=0
KBDELEV=0
KBDRUD=0
[FACILITIES]
CITY=
COUNTRY=
GTL_BUTTON=1283
STATE=
[TextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
FuelPercentage=2,4
GForce=2,3
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
WindDirectionAndSpeed=1,6
[PointOfInterestSystem]
CycleSetting=0
[GRAPHICS]
AC_SELF_SHADOW=0
AIRCRAFT_REFLECTIONS=1
AIRCRAFT_SHADOWS=1
ALLOW_SHADER_30=1
COCKPIT_HIGH_LOD=1
D3D10=0
EFFECTS_QUALITY=2
GROUND_SHADOWS=0
HIGHMEMFIX=1
IMAGE_QUALITY=0
LANDING_LIGHTS=1
NUM_LIGHTS=8
See_Self=1
TEXTURE_MAX_LOAD=1024
TEXTURE_QUALITY=3
Text_Scroll=1
SHADER_CACHE_PRIMED_10=1693458432
SHADER_CACHE_PRIMED=1693458432
[TrafficManager]
AIRPORT_SCENERY_DENSITY=1
AirlineDensity=20
FreewayDensity=4
GADensity=20
IFROnly=0
LeisureBoatsDensity=19
ShipsAndFerriesDensity=19
[DynamicHeadMovement]
HeadMoveTimeConstant=1.000000
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
RollAccelOnHeadLat=0.010000
RollAccelOnHeadRoll=0.100000
YawAccelOnHeadLat=-0.100000
[REALISM]
AutoCoord=False
AutoTrim=False
CrashDetection=True
CrashTolerance=1.000000
CrashWithDyn=True
GEffect=True
General=1.000000
GyroDrift=True
GyroEffect=1.000000
ManualLights=True
PFactor=1.000000
RealMixture=False
StressDamage=False
Torque=1.000000
TrueAirspeed=False
UnlimitedFuel=False
[Weather]
AdjustForMagVarInDialog=1
CLOUD_COVERAGE_DENSITY=7
CLOUD_DRAW_DISTANCE=3
DETAILED_CLOUDS=1
DisableTurbulence=0
DownloadWindsAloft=0
DynamicWeather=0
MaxGustRampSpeed=200
MaxGustTime=500
MaxVarRampSpeed=75
MaxVarTime=50
MinGustRampSpeed=1
MinGustTime=10
MinVarRampSpeed=10
MinVarTime=5
THERMAL_VISUALS=0
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
WeatherServerAddress=fs2k.zone.com
WeatherServerPort=80
WindshieldPrecipitationEffects=1
[Misc]
Com_Rate=7
[Main]
FIBER_FRAME_TIME_FRACTION=0.33 //default .33
HideMenuFullscreen=1
HideMenuNormal=0
Location=440,130,1480,908,\\.\DISPLAY1
Maximized=2
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=MyTraffic\Aircraft
User Objects=Airplane, Helicopter
ProcSpeed=8283
PerfBucket=7
 
[TextInfo.2]
FrameRate=1,1
FuelPercentage=1,4
GForce=1,3
LockedFrameRate=1,2
[uSERINTERFACE]
Map_Orientation=1
OpenATCOnCreate=0
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
PageID=1
SHOW_MISSION_CAPTIONS=0
SITUATION=FLIGHTS\OTHER\FLTSIM
SelectAircraftManufacturer=All
SelectAircraftPublisher=All
SelectAircraftType=All
ShowAllACPaintSchemes=1
[DISPLAY.Device.NVIDIA GeForce GTX 550 Ti.0]
Mode=1920x1080x32
TriLinear=1
[sIM]
SYSCLOCK=1
[Display]
ActiveWindowTitleBackGroundColor=0,28,140,64
ActiveWindowTitleTextColor=255,255,255
BLOOM_EFFECTS=0
ChangeTime=4.000000
InfoBrakesEnable=True
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerLeftTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoOverspeedEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=True
InfoSlewEnable=True
InfoStallEnable=True
InfoUpperRightBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
NonActiveWindowTitleBackGroundColor=24,33,87,64
NonActiveWindowTitleTextColor=255,255,255
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=200
TextureMaxLoad=6 //was 30
TransitionTime=4.000000
UPPER_FRAMERATE_LIMIT=0
WideViewAspect=True
[JOBSCHEDULER]
AffinityMask= 14
[slewTextInfo.3]
AirSpeed=1,5
Altitude=1,3
FrameRate=2,1
Heading=1,4
Latitude=1,1
LockedFrameRate=2,2
Longitude=1,2
[PANELS]
DEFAULT_VIEW=0
IMAGE_QUALITY=1
PANEL_MASKING=1
PANEL_OPACITY=100
PANEL_STRETCHING=1
QUICKTIPS=0
UNITS_OF_MEASURE=0
[sTARTUP]
DEMO=0
LoadWindow=1
SHOW_OPENING_SCREEN=1
STARTUP_DEMO=0
[slewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
[TERRAIN]
AUTOGEN_DENSITY=4
DETAIL_TEXTURE=0
LOD_RADIUS=6.500000
MESH_COMPLEXITY=100
MESH_RESOLUTION=23
SWAP_WAIT_TIMEOUT=2
TEXTURE_RESOLUTION=28
WATER_EFFECTS=4
[sCENERY]
DAWN_DUSK_SMOOTHING=1
IMAGE_COMPLEXITY=3
LENSFLARE=1
MAX_ASYNC_BATCHING_JOBS=3
SmallPartRejectRadius=4.0
[RWW_WEATHER_MAP]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[FlightPlanMap]
LineWidth=2
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=1
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_waypoints=1
show_airways=1
show_markers=1
show_volume_boundaries=1
show_ac_twr=1
[MAPVIEW_MAP]
SHOW_AIRPORTS=1
SHOW_VORS=1
SHOW_NDBS=1
SHOW_APPROACHES=1
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=1
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
show_flight_history=1
[stationMap]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=0
SHOW_DATATAGS=1
SHOW_TERRAIN=1
                                     
[WeatherMap]
SHOW_AIRPORTS=0
SHOW_VORS=0
SHOW_NDBS=0
SHOW_APPROACHES=0
SHOW_INTERSECTIONS=0
SHOW_VICTOR=0
SHOW_JET=0
SHOW_AIRSPACE=0
SHOW_FLIGHTPLAN=1
SHOW_WEATHERSTATIONS=1
SHOW_WEATHERSYSTEMS=1
SHOW_DATATAGS=1
SHOW_TERRAIN=1
[MULTIPLAYER]
condAccoutPassword=0

Share this post


Link to post
Share on other sites

Update: Turning on DX10 Preview in FSX did boost framerates up to about 14-15 at SAN, however it's still not very smooth and it gave me a lot of jagged lines, like it overrode my AA settings or something...

Share this post


Link to post
Share on other sites

 

 


like it overrode my AA settings or something...

 

When you switch from DX9 to DX10 and vice-versa, it will turn OFF the AA and downgrade your AF to Trilinear.  You'll need to go back into the FSX settings and make sure they are enabled.

 

Best regards,

Jim


Jim Young | AVSIM Online! - Simming's Premier Resource!

Member, AVSIM Board of Directors - Serving AVSIM since 2001

Submit News to AVSIM
Important other links: Basic FSX Configuration Guide | AVSIM CTD Guide | AVSIM Prepar3D Guide | Help with AVSIM Site | Signature Rules | Screen Shot Rule | AVSIM Terms of Service (ToS)

I7 8086K  5.0GHz | GTX 1080 TI OC Edition | Dell 34" and 24" Monitors | ASUS Maximus X Hero MB Z370 | Samsung M.2 NVMe 500GB and 1TB | Samsung SSD 500GB x2 | Toshiba HDD 1TB | WDC HDD 1TB | Corsair H115i Pro | 16GB DDR4 3600C17 | Windows 10 

 

Share this post


Link to post
Share on other sites

When you switch from DX9 to DX10 and vice-versa, it will turn OFF the AA and downgrade your AF to Trilinear.  You'll need to go back into the FSX settings and make sure they are enabled.

 

Best regards,

Jim

Ah, I see. I'll make sure to turn those back on. Thanks! Also, Mork, if you'd like to have a looksy at my config and compare it to yours, that would be nice ;) still trying to get a little more fps

Share this post


Link to post
Share on other sites

What was the fps with new FSX.CFG?

What was the fps when the slider was moved to unlimited?

The FSX.CFG looks ok except:

TEXTURE_BANDWIDTH_MULT=200 Try 40 or 80

 

Dave

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,915.00 of $25,000.00 Donate Now
×
×
  • Create New...