Sign in to follow this  
Dirk98

HELP! Blurring textures, really annoying

Recommended Posts

I Have a GeForce4 ti4600 128MB Video Card, and I've been getting these annoying Blurry textures since I Installed FS9, now I'm about ready to snap, I've tried all I can think of, and they won't go away. The Blurries remain until I'm practically flying over the scenery that is blurry.Here's a couple of shots to show you what I mean.BEFORE PAUSE:http://www.va3hst.ca/pics/snap00362B.jpgAFTER PAUSED FOR 1 MINUTE:http://www.va3hst.ca/pics/snap00363B.jpgAny help will be DEEPLY Appreciated. Here's also a copy of my FS9.cfg file.[PANELS]IMAGE_QUALITY=1UNITS_OF_MEASURE=0QUICKTIPS=1PANEL_MASKING=1PANEL_STRETCHING=1[Weather]WindshieldPrecipitationEffects=1MinGustTime=10MaxGustTime=500MinGustRampSpeed=1MaxGustRampSpeed=200MinVarTime=5MaxVarTime=50MinVarRampSpeed=10MaxVarRampSpeed=75TurbulenceScale=1.000000DefaultVisibility=0DynWx_MedianDewPointSpread=10.000000DynWx_ProbCloudFormForMedianDewPoint=0.000500DynWx_MaxDewPointSpread=50.000000DynWx_ProbCloudFormForMaxDewPoint=0.000125DynWx_ProbCloudFormForMinDewPoint=0.100000DynWx_DryTempLapsePer1000Meters=9.000000DynWx_ProbCloudFormForDryTempLapse=0.000500DynWx_MoistTempLapsePer1000Meters=3.300000DynWx_ProbCloudFormForMoistTempLapse=0.040000DynWx_MaxProbCloudChangePerMinute=0.040000DynWx_MultiplierForDynamicWeatherLevelMild=0.500000DynWx_MultiplierForDynamicWeatherLevelNormal=1.000000DynWx_MultiplierForDynamicWeatherLevelHigh=3.000000DynWx_MultiplierForDynamicWeatherLevelExtreme=10.000000DynWx_TempChangePercentageForOvercastClouds=0.750000DynWx_TempChangePercentageForMinDewPoint=0.700000DynWx_MaxTempChangePerMinute=0.060000WeatherServerAddress=fs2k.zone.comWeatherServerPort=80WeatherGraphDataInDialog=0DynamicWeather=0LOADWEATHER=1MAX_UNLIMITED_VIS=241401CLOUD_DRAW_DISTANCE=83D_CLOUD_PERCENT=100DETAILED_CLOUDS=1CLOUD_COVERAGE_DENSITY=8CloudsImpostorRingRadius=128000.000000DownloadWindsAloft=1DisableTurbulence=0[iNTERNATIONAL]ASLAT=2ASLON=1MEASURE=0[MISC]COM_RATE=7LOG_TIME=0FOREIGN_TRANSLATOR=0LOG_FILE=0[sTARTUP]DEMO=0LOADSIM=1LOADWINDOW=1SHOW_OPENING_SCREEN=1STARTUP_DEMO=[GRAPHICS]FULL_SCREEN=0PERFORMANCE_MODE=0DEF_PERF_MODE=4TEXT_SCROLL=1AUTO_LOD=0DETAIL_TEXTURE=1WATER_EFFECTS=2TERRAIN_USE_VECTOR_MAP=1TERRAIN_USE_VECTOR_OBJECTS=1EFFECTS_QUALITY=1GROUND_SHADOWS=0SMOOTH_VIEW=1IMAGE_SMOOTHING=1TEXTURE_MAX_LOAD=1024COCKPIT_HIGH_LOD=1AIRCRAFT_SHADOWS=0LANDING_LIGHTS=1IMAGE_QUALITY=0TEXTURE_BLDG=1TEXTURE_GND=1TEXTURE_WATER=1AIRCRAFT_TEXTURE=1SEE_SELF=1TEXTURE_QUALITY=3LOD_TARGET_FPS=14NUM_LIGHTS=6[REALISM]INDASPD=0PFactor=1.000000Torque=1.000000GyroEffect=1.000000CrashTolerance=1.000000General=1.000000UnlimitedFuel=TrueTrueAirspeed=FalseAutoCoord=TrueRealMixture=FalseStressDamage=FalseGEffect=TrueManualLights=FalseGyroDrift=FalseCrashWithDyn=FalseCrashDetection=1[CONTROLS]KBDAIL=64KBDELEV=64KBDRUD=64PAN_RATE=400force_master_enabled=0force_master_gain=10000force_stick_force_enabled=0force_stick_shaker_enabled=0force_gear_bump_enabled=0force_crash_enabled=0force_ground_bumps_enabled=0[uSERINTERFACE]MAP_ORIENTATION=2PAUSE_ON_LOST_FOCUS=0PROMPT_ON_EXIT=1PageID=3OpenATCOnCreate=1SITUATION=C:Documents and SettingsPaulMy DocumentsFlight Simulator FilesdefaultSelectFlightLevel=0SelectFlightTitle=0DisplayFuelAsWeight=1FSLiveURL=www.microsoft.com/games/flightsimulator/product/fsliveweb.asp[sOUND]SOUND=1SOUND_FADER1=0.500000SOUND_FADER2=0.100000SOUND_FADER3=0.300000SOUND_FADER4=0.800000SOUND_FADER5=0.500000SOUND_FADER6=0.800000SOUND_QUALITY=1[DISPLAY.Device.NVIDIA Drivers on Win2K/XP]Mode=1600x1200x32TriLinear=1AntiAlias=1MipBias=8[DISPLAY]UPPER_FRAMERATE_LIMIT=0TEXTURE_BANDWIDTH_MULT=1000[TERRAIN]TERRAIN_ERROR_FACTOR=20.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=2TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=0TERRAIN_DEFAULT_RADIUS=9.900000TERRAIN_EXTENDED_RADIUS=9.900000TERRAIN_EXTENDED_LEVELS=4[sCENERY]IMAGE_COMPLEXITY=2DYNAMIC_SCENERY=1DYN_SCN_DENSITY=2DAWN_DUSK_SMOOTHING=0SUNGLARE=0LENSFLARE=0[AIRtoCONTAINER]SIM1=Cessna Skylane 182R RGSIM2=Learjet 45SIM3=Schweizer 2-32 SailplaneSIM4=Sopwith CamelSIM5=Extra 300SSIM6=Boeing 737-400[APL]CACHE_WAV_FILES=1[TrafficManager]TrafficDensity=100IFROnly=0EnableAirline=1EnableGeneralAviation=1THANKS IN ADVANCE!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try changing these settings from:TERRAIN_EXTENDED_TEXTURES=0TERRAIN_DEFAULT_RADIUS=9.900000TERRAIN_EXTENDED_RADIUS=9.900000TERRAIN_EXTENDED_LEVELS=4To:TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=1.5TERRAIN_EXTENDED_RADIUS=0TERRAIN_EXTENDED_LEVELS=100I know the numbers look a bit odd compared to other posts on the subject, but give it a try and see if there's some improvement. If there isn't any, change them back.One other tip--set your fps slider to unlimited. I find that works better with FS2004 than locking it did for FS2002.... -John

Share this post


Link to post
Share on other sites

Hi Paul, adjusting the terrain is a good idea to try. I can see by your single-digit frames your CPU is probably struggling to keep up thus taking awhile longer to sharpen the textures. Also you are running USA Roads at max which will impact time to sharpen.I used to run my FPS at unlimited and still do with Megascenery but with USA Roads I lock mine down and that seems to help for me. Try that. Also try just major roads to see if that speeds things up a bit.Just for kicks I threw in a snapshot from the exact same location as yours. Interesting how different. But I am using 38m mesh and the road texture patch for USA Roads. See how they tend to blend in more with the scenery rather than laid on top? If you like that look I'd suggest the patch.. I think it is in this forumhttp://www.simforums.com/forums/forum_topics.asp?FID=19

Share this post


Link to post
Share on other sites

Is that with the "all roads" option? It looks way better than the screen shots i've seen before. It looks much less like Spider Man took over the city. Of course the pic is also a little smaller than the one at the top of the thread. If that's with "all roads" then my mind is not yet made up on which road add-on package to get. ;)

Share this post


Link to post
Share on other sites

I'm running the same vid card. Change these lines in the FS9 Config to thisTERRAIN_DEFAULT_RADIUS=50.000000TERRAIN_EXTENDED_RADIUS=60.000000TERRAIN_EXTENDED_LEVELS=7And set your screen resolution to 1280x960x32You'll be able to see for miles.Dave FisherCYYZP4 2.8 GB 478P 533 MHZ CPUP4P800S Asus Motherboard768 DDRGeforce Ti 4200/128Maxtor 80 Gig ATA 133 HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpg

Share this post


Link to post
Share on other sites

Hi,-Weather display in fs2004.-Sight distant in fs2004, set to 60 mile-Clouds distant in weather display, set to 30 mile-MipBias=4 (it's the mip map slider in fs2004, never more then 5, it decrease performance alot)-Disable AA from fs2004, and enable 2x aa from you video driver.UPPER_FRAMERATE_LIMIT=0TEXTURE_BANDWIDTH_MULT=200<---------------------TERRAIN_DEFAULT_RADIUS=9.500000TERRAIN_EXTENDED_RADIUS=4.500000-Your resolution is too much high-Mode=1600x1200x32, start with 1024x768 32 bit and seeThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Chris,>1024x480 32 bitSeems like an odd resolution. Care to attach a screenshot on how that would look? :+Cheers,

Share this post


Link to post
Share on other sites

Hi Matt, 1024x768 32 bits, gforce4 TI 4200 128MB 8X, 4x anasotropy, 2x AA latest intel driver chipset,bios and driver, I don't need more graphics for my taste and performance, it's enought for me. All fs2004 to full except shadow and mesh to 85% and not a single addons frame rate killer.Do not forget to enlarge the picture in IE explorer in the box at the bottom right. In my monitor screen it look few better._http://fsw.simflight.com/1.jpg__http://fsw.simflight.com/2.jpg_ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

You could try reducing TEXTURE_BANDWIDTH_MULT to 40 and then increase it if you have slow texture loading, 1000 is very high, especially if you've applied the patch. It also appears that you have anti-alias enabled from within FS9. This causes problems for a lot of people. Disable it in FS9 and enable (or force) it in your graphics card control panel. And set mip mapping to 4 or 5 in FS9. David

Share this post


Link to post
Share on other sites

ChrisI used TEXTURE_BANDWIDTH_MULT=400 before the 9.1 patch. After the patch I found that I got better results at 40. This is probably machine specific, and I'm using a Radeon 9800 Pro.David

Share this post


Link to post
Share on other sites

Thanks all for the excellent hints, I've increased my frames a tad, and helped a little with the Blurs, will experiment more tomorrow.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this