Archived

This topic is now archived and is closed to further replies.

Jim Young

Bold Topics Stay as Bold Topics

Recommended Posts

Hi Tom/Chase,

 

I read a forum topic and when I finish, it still is in bold type as unread.  This has been going on for a little more than a week.  Cache flushed several times.

 

Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Jim,

 

Can you share what browser and version you use, please?

Share this post


Link to post
Share on other sites

Hey Jim,

 

Can you share what browser and version you use, please?

Hi Chase,

 

IE10, V10.0.9200,16635.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Yeah, this sounds like an IE10 issue with IPB.  There's a laundry list of bugs.  That's why I prefer Chrome or even Firefox in worst case scenario.  Sorry guys, but there's nothing we can fix on our end since that's in the deep coding of IPB itself.

Share this post


Link to post
Share on other sites

Thanks Chase!  There's an IE10 upgrade that Microsoft installed automatically on my system without my permission.  My problem(s) started recently (in the past two weeks) so think it is an update they installed on 9 Jul (http://support.microsoft.com/kb/2846071). I'm going to uninstall the update.  If that doesn't work I'll go back to IE9.  I'm reluctant to get Chrome as Google is already tracing everything I do and think Chrome might be even more invasive.  Don't know what else they can get from me though other than my golf scores and how fast I was driving to/from the courses.  :LMAO:

 

I'll report back the results.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

:Cry: Removing the last update did not fix the problem.  Going back to IE9 but, before I do, I think I'll uninstall the Google Toolbar as I just recently installed that too.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Google Chrome my friends works much quicker for me and I haven't had any issues with this website using Chrome.

Share this post


Link to post
Share on other sites

It's no different on Firefox. Read stays as unread. At least the threads no longer disappear from the list of 'new posts' after reading them.

Share this post


Link to post
Share on other sites

A couple of things....

 

  • Geez, you guys are a bunch of whinging malcontents. Just like you would find down at your local pub!!! :rolleyes:
  • Jim, if you are concerned about your loss of privacy with Google, hang on big fella! Read the news that broke overnight regarding the TSA and their data collection tools. Your used toilet paper isn't even safe!
  • Topics are in bold until you read them, then those topics revert to un-bolded. That is a function of a cookie that is placed by AVSIM on your computer. If you are suddenly seeing a change from proper operation to an un-bolded state, to that of the topic remaining bolded, you need to check to see what changes have been made to your browser's security settings (as MS constantly does with IE) and / or the trusted websites settings in the browser as well.
  • I will say it again; IE is a user UNFRIENDLY browser and MS is constantly changing things with their updates that cause havoc with website managers as a result. Everyone leaps to the conclusion that these errors are a result of something the web site has done. I can't count the hundreds of times we have been accused of these types of problems when the cause was the change in the browser (not just IE).

Share this post


Link to post
Share on other sites

Thanks Tom.  I'm all cheered up....  :biggrin: .  I'm throwing the Chrome browser into the mix of "unfriendly browsers" as I just installed it and having the same problem as with the IE browser.  Since the IE and Chrome browsers are obviously working for many, there has to be a problem on my end.  I did wipe out my cookies yesterday thinking that was the problem but no joy.  I believe it must be a security setting in my Internet settings or, as you stated, the trusted websites settings.  In any case I will post my solution once found so that other "whining malcontents" can see how I solved my issue.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Found a fix - hit F5 (refresh) after reading a topic and the topic will no longer be bold.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Found a fix - hit F5 (refresh) after reading a topic and the topic will no longer be bold.

 

Best regards,

Jim

 

Okay, what that tells me is that your browser is not set to auto-refresh its cache. Hitting F5 refreshes the cache allowing the un-bolding to show through. There is a setting in browsers that have control of that caching, refreshing function.

Share this post


Link to post
Share on other sites

Thanks Tom.  It definitely is not a problem on your end.  The same problem occurs on other flight sim forums I have visited recently.  I'm thinking now it's a Windows 7 update as I have done everything I know of to find the cause (the problem is well-known on Google too).

 

Thanks for your time.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

 

 


thinking now it's a Windows 7 update as I have done everything I know of to find the cause (the problem is well-known on Google too)

 

I'm tellin' ya'all; MS is not our friend! The frustration for me is that everyone seems to be quick to leap on the web site for "breaking something", without first giving the web site the benefit of the doubt, and in turn spending some time looking to see what changed on their own system that might have caused the problem to suddenly appear. It is extremely time consuming too to chase down rabbit holes trying to figure out if THERE IS something wrong on our end. I can't begin to tell you how many wasted hours I have spent doing exactly that. Anyway, am glad this one is put to bed. Thanks Jim for updating here.

Share this post


Link to post
Share on other sites

I'm using Chrome 28.0.1500.95 and I'm not having any problems with this bold thing.

Share this post


Link to post
Share on other sites

Well I was just about to say that I didn't have this issue on the Orbx forums and lo and behold today I do. You're right, Tom. MS is not our friend. Guess some update over the last couple of weeks didn't play well with the other children. Time to look at another browser.

Share this post


Link to post
Share on other sites

Chrome works, and you can't escape the NSA so it will suffice for me.

Share this post


Link to post
Share on other sites

Unfortunately Chrome does exactly the same as the problem I'm having with IE10 - no joy.  I went back to IE9.  No joy.  Now back to IE10.  Since everyone got the massive Windows updates last month, I assume that is not the problem.  The same thing happens at the FTX Forums so this issue is not here (or there).  Just strange some people are having no problems and some are.  I'm thinking it has something to do with the installation of ASUS Suite III for my new Z87 Motherboard.

 

I'm glad I posted here so others can see it is not an AVSIM issue.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Problem fixed!  Ever since I started this topic back on July 29th, I've had to hit the F5 (Refresh) button to refresh every page I visited.  Quite frustrating to say the least.  I finally found the fix (this is for all versions of Internet Explorer):

 

Click on F12.  This will bring up the Developer's Console at the bottom of the page.

 

Click on Cache and select "Always Refresh from Server".

 

I'm still trying to figure out why this wasn't set up automatically for me.  Very few other members here at AVSIM have this issue with their IE browsers.

 

Best regards,

Share this post


Link to post
Share on other sites