Archived

This topic is now archived and is closed to further replies.

Skysurfer007

Throttle works perfect on ground, in the air no complete manual idle available! ->autobrake disarm upon landing

Recommended Posts

My Problem:

 

On manual and automatic landing, the throttles does not move to idle before the wheels are touched down during flare. Only somewhere near idle. During manual throttle ops, If I retard the throttles to Idle in the air, they go to the idle detend and then move ~0,5 inches forward.

This happens on

 

- automatic landing

- manual landing A/T on

- manual landing A/T off

- manual landing A/T off and A/T arm switches on the MCP turned off.

 

As soon as I touched down the throttles drive back slowly to complete idle - but not fast enough for the autobrakes..

During manual throttle ops, If I retard the throttles to Idle in the air, they go to the idle detend and then move ~0,5 inches forward again.

 

-> This leads to the problem, that my autobrake disarms on every landing.

 

No autobrake disarm problems during RTO because on ground..

 

I deleted any assignment in FSUIPC. Using CH Flight Sim Yoke USB and CH Pedals. As I said, no problems on the ground, I can firewall and close the throttles without any issue.. Also no problems with the NGX..

 

any help is highly appreciated!

 

Thanks,

Regards,

 

Berni

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Everybody´s autobrake work??

 

I just disconnected both my Yoke and Pedals, but still the same behavior. The nose wheel has to be on the ground for the throttles to go to idle completely, but at this time the autobrake is already disconnected!

 

Does your autobrake work??

 

Thanks!

Share this post


Link to post
Share on other sites

Activate the A/T override NEVER in the T7 options.

 

And re-calibrate your hardware throttles through your OS or through FSX. Assign a small null zone also.

Share this post


Link to post
Share on other sites

Activate the A/T override NEVER in the T7 options.

 

And re-calibrate your hardware throttles through your OS or through FSX. Assign a small null zone also.

Thanks for your reply!

 

A/T override is NEVER. I re-calibrated the hardware, null zone as small as possible. No probs on the ground, no probs with NGX.

 

It happens even with my controls disconnected (USB plugged out!) with keyboard controlling only! 

 

It´s not a hardware thing, it´s a software thing, advancing my manual throttles after having it put to idle...!?

Share this post


Link to post
Share on other sites

FSUIPC payware version?

 

Delete throttle assignments in FSUIPC; assign them solely in FSX (not sure, maybe you can set up a FSUIPC profile for the T7; you'll want your current assignments saved for other planes).

Share this post


Link to post
Share on other sites

Really apreciate your help Oliver! All control assignments in FSUIPC are deleted.. assignment/adjustment is done in FSX... 

 

AGAIN - It happens even when NO Joystick is connected to my computer!! Keyboard only! So it must be something with the software. Does PMDG 777 work with simconnect? Because I also have no RAAS working.. Simmconnect is kind of "broken.."

Share this post


Link to post
Share on other sites

 

 


Simmconnect is kind of "broken.."

 

Could be a culprit, PMDG does indeed make use of it. Although i don't know if they use it for throttles too.

 

FWIW my autobrake works perfectly.

Share this post


Link to post
Share on other sites

Could be a culprit, PMDG does indeed make use of it. Although i don't know if they use it for throttles too.

 

FWIW my autobrake works perfectly.

Ok, thank you!

 

 

 

MY autobrake works nice. You should open a ticket.

Thanks, I did that!

Share this post


Link to post
Share on other sites

I believe I do have the same autobrake issue on landing as you experience (I'm not 100% sure, I need to check on my next flight). I don't have FSUIPC installed. And I don't use separate throttles.

Share this post


Link to post
Share on other sites

I got the autobrake issue as well, on many landings it doesn't work. Single throttle on Saitek joystick, not using FSUIPIC.

 

K. van Kaathoven

Share this post


Link to post
Share on other sites

Berni, I saw that you saw my similiar thread about the disarming autobrake. So I am just answering at this place.

 

My autobrakes are still buggy and disarms every now and then. I have also tried all possible types of assignments through FSX and FSUIPC, but without success.

 

Unfortunately, I couldn't verify your throttle-not-idle-theory either. I tried some harsh landing with little to no flare so that the throttle was definately not idled yet, but the autobrake kicked in anyway.

 

Really frustrating. NGX autobrakes are flawless.

Share this post


Link to post
Share on other sites

Hey, I finally was able to solve the autobrake problem. I am using a CH Producs Flight Sim Yoke and Pro Pedals. After Reinstallation of the CH Products Control Manager my autobrakes are working, even with Throttles not in Idle.

 

Ryan and Paul replied on my support ticket and I got an interesting answer about the throttle behavior of the 777

 

Ryan:

We specifically checked this with both the tech team pilots and the Boeing engineering schematics during development. They do retard that slowly in real life. It's actually common among real crews to grab them and pull them back faster once the wheels are on the ground. We're going to put in an option for the A/T override that will allow you to do this.

 

Now the only miracle: Why do the throttles advance a tiny bit even in manual ops (A/T off and not below the target speed) during approach or low level flight ~ aprox. 1500ft AGL and lower..

 

Anyway, my autobrake problem is solved - it was the missing hardware driver..

 

Thanks for all your replies!

Share this post


Link to post
Share on other sites

 

 


Why do the throttles advance a tiny bit even in manual ops (A/T off and not below the target speed) during approach or low level flight ~ aprox. 1500ft AGL and lower..

 

think it has to do with FSX/FSUIPC limitations and modelling approach idle - although I can not be sure.

Share this post


Link to post
Share on other sites

I captures a short video.

Have a look:

 

Does your throttle do the same? It actually should, because I get the same behavior even with my controls disconnected.

Share this post


Link to post
Share on other sites

Could be the FADEC increasing idle RPM in the landing configuration to reduce spool-up time in the event of a go-around. Not sure about the 737, but I know other acft do this. Of course in the real jet, the throttle levers wouldn't move...

 

Regards

Share this post


Link to post
Share on other sites

Did you also try with autopilot arm switches off?

 

Yes! And there is no FMA indication of an active A/T mode.

 

Could be the FADEC increasing idle RPM in the landing configuration to reduce spool-up time in the event of a go-around. Not sure about the 737, but I know other acft do this. Of course in the real jet, the throttle levers wouldn't move...

 

Regards

 

Yea, sounds like that´s the explanation! The only thing is, it already starts pushing the throttles in clean configuration at low altitudes, but it absolutely could come from the engine control.. 

Share this post


Link to post
Share on other sites

Yea, sounds like that´s the explanationt! The only thing is, it already starts pushing the throttles in clean configuration at low altitudes, but it absolutely could come from the engine control..

I'd suppose that the idle speed ramp-up could be a function of radar altitude, configuration, or both, similar to the various GPWS modes.

 

Cheers

Share this post


Link to post
Share on other sites