Jump to content

Archived

This topic is now archived and is closed to further replies.

ChaoticBeauty

Airport lights LOD?

Recommended Posts

Is there any way to eliminate or reduce the LOD used in the airport/runway/taxiway lights? I think that the effect is a little distracting when descending for a landing (where the lights in the other end of the runway are fewer), and that taxiway lights appear only when you get close to the airport. I'd prefer to have lights from all airports showing when in the air (more realistic and I don't think the FPS impact will be that big).

 

I took a screenshot and added some faint red lines to show what I mean. The red lines are where the LOD is applied and reduces the amount of lights: http://img10.imageshack.us/img10/7290/ls8o.jpg

Share this post


Link to post
Share on other sites

It's related to AA settings in nvidia inspector. Are you using that?


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

It's related to AA settings in nvidia inspector. Are you using that?

 

No, I have an AMD card. Though I can't see how this could be related to AA settings.

Share this post


Link to post
Share on other sites

Maybe it's something different than I see in your pic. On my system the amount of AA is inversely proportional to how many lights display at night on the airport environment.

 

It's worse if I use super or multi sampling.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post
Share on other sites

Can you make a video of what you mean? Maybe is the same issue I reported in other topic.


Riccardo

OS: Windows 10-64 bit, CPU: i7-7700K @4.20 GHz, GPU: Gigabyte GeForce GTX 1080 G1 8GB GDDR5, RAM: Corsair Vengeance DDR4 32GB 3000MHz, MB: MSI Z270

Share this post


Link to post
Share on other sites

Add this under [Display] and adjust to your liking.  

 

 

RUNWAY_LIGHTS_SURFACE_SCALAR=1.2 //adjust values to suit your scale
RUNWAY_LIGHTS_VASI_SCALAR=1.2
RUNWAY_LIGHTS_APPROACH_SCALAR=1.2
RUNWAY_LIGHTS_STROBE_SCALAR=1.0


DAL3527.pngngxu_banner.png

Share this post


Link to post
Share on other sites

Maybe it's something different than I see in your pic. On my system the amount of AA is inversely proportional to how many lights display at night on the airport environment.

 

It's worse if I use super or multi sampling.

 

Should have made it more clear, this is not my picture. Here is the original picture, which still shows the amount of runway lights getting smaller the farther you are: http://www.simstop.com/wp-content/uploads/2011/08/AfterTweak2.jpg

 

Can you make a video of what you mean? Maybe is the same issue I reported in other topic.

 

I don't think my computer would handle video recording with FSX. I think that the issue I described is quite visible in the screenshot I posted (check out the original too). Which is the topic so I can see what your problem is?

 

Add this under [Display] and adjust to your liking.  

 

 

RUNWAY_LIGHTS_SURFACE_SCALAR=1.2 //adjust values to suit your scale

RUNWAY_LIGHTS_VASI_SCALAR=1.2

RUNWAY_LIGHTS_APPROACH_SCALAR=1.2

RUNWAY_LIGHTS_STROBE_SCALAR=1.0

 

Don't those adjust the size of the lights? Because I already have those commands to make the lights smaller (too big on high-res monitors).

Share this post


Link to post
Share on other sites

I think what he's saying is that the only way to make them appear more consistently or sooner is to make them bigger because otherwise you are held back by FSX's LOD system which probably registers the lights too small to show at the other end of the runway.

 

You see the same thing with autogen 3d lighting from programs like UTX or FTXG. The bigger the lights are, the further they'll show up.

Share this post


Link to post
Share on other sites

I think what he's saying is that the only way to make them appear more consistently or sooner is to make them bigger because otherwise you are held back by FSX's LOD system which probably registers the lights too small to show at the other end of the runway.

 

You see the same thing with autogen 3d lighting from programs like UTX or FTXG. The bigger the lights are, the further they'll show up.

 

Really? When I made my lights smaller I didn't notice any difference. If that's so, you have to make the lights absurdly large to eliminate FSX's LOD system.

Share this post


Link to post
Share on other sites

I think the suggestion about filter settings still might be it, however it would probably be tied to anisotropic filtering by the looks of the pix if that's the case.

 

What are you using in FSX settings, Bilinear, Trilinear or Aniso ?


FSX+ 3DS Max, CS5.5

 

4790K @ 4.8K Asrock Xt3 - 16GB 1866 CL-9 - NV 1070 GTX - 240GB Intel SSD - 2TB Barracuda - Win10-64

Near Silent Noctua D-14 3-Fans - Two - NFA-15cm and - One NFA-14cm  All @ 700 rpm - Bitfenix Shinobi Case - (Non Delided CPU)

Share this post


Link to post
Share on other sites

I think the suggestion about filter settings still might be it, however it would probably be tied to anisotropic filtering by the looks of the pix if that's the case.

 

What are you using in FSX settings, Bilinear, Trilinear or Aniso ?

 

Anisotropic. But honestly, it feels more like a LOD system. I can clearly see lights appearing as I get closer to the runway/airport, or disappearing when I get away from the runway/airport.

Share this post


Link to post
Share on other sites

Anisotropic. But honestly, it feels more like a LOD system. I can clearly see lights appearing as I get closer to the runway/airport, or disappearing when I get away from the runway/airport.

 

Ok, I here you but what aniso level are you using in Catylist to overide default low FSX aniso?

 

I'm just trying to make sure you have the highest texture quality settings selected before we move on because it looks like just low quality filtering going on.

 

It would help if you post a pix and all your graphic settings.


FSX+ 3DS Max, CS5.5

 

4790K @ 4.8K Asrock Xt3 - 16GB 1866 CL-9 - NV 1070 GTX - 240GB Intel SSD - 2TB Barracuda - Win10-64

Near Silent Noctua D-14 3-Fans - Two - NFA-15cm and - One NFA-14cm  All @ 700 rpm - Bitfenix Shinobi Case - (Non Delided CPU)

Share this post


Link to post
Share on other sites

Ok, I here you but what aniso level are you using in Catylist to overide default low FSX aniso?

 

I'm just trying to make sure you have the highest texture quality settings selected before we move on because it looks like just low quality filtering going on.

 

It would help if you post a pix and all your graphic settings.

 

I use the in-game FSX setting because the CCC filtering setting causes more shimmering.

Share this post


Link to post
Share on other sites

I use the in-game FSX setting because the CCC filtering setting causes more shimmering.

 

Well you have done good up to a point but I think there is your problem, minimum Aniso and Ill bet more needs to be setup in CCC.

 

there are some work around's and I would be happy to help but due to that fact that ATI does not like to play as Nice with FSX as NV does I no longer run AFX with my ATI.

 

You should do search here or post a new topic in the hardware forums "best settings for ATI for FSX" I'll bet my lunch, dinner and a good Beer that ALL the right settings will make you happy.

 

Please keep posting, if that doesn't do it everyone is right here to help you.


FSX+ 3DS Max, CS5.5

 

4790K @ 4.8K Asrock Xt3 - 16GB 1866 CL-9 - NV 1070 GTX - 240GB Intel SSD - 2TB Barracuda - Win10-64

Near Silent Noctua D-14 3-Fans - Two - NFA-15cm and - One NFA-14cm  All @ 700 rpm - Bitfenix Shinobi Case - (Non Delided CPU)

Share this post


Link to post
Share on other sites

Well you have done good up to a point but I think there is your problem, minimum Aniso and Ill bet more needs to be setup in CCC.

 

there are some work around's and I would be happy to help but due to that fact that ATI does not like to play as Nice with FSX as NV does I no longer run AFX with my ATI.

 

You should do search here or post a new topic in the hardware forums "best settings for ATI for FSX" I'll bet my lunch, dinner and a good Beer that ALL the right settings will make you happy.

 

Please keep posting, if that doesn't do it everyone is right here to help you.

 

Sorry for getting back late to this, but I've been quite busy recently.

 

I found a thread for optimal AMD settings in here, and set up the CCC to be like this, however I didn't see any change in FSX regarding the airport lights LOD. I just saw lots of shimmering, which is why I reverted to the vanilla FSX settings.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...