Archived

This topic is now archived and is closed to further replies.

Boeing or not going

Derated climbs not working

Recommended Posts

I've tried setting a calculated temperature, I've tried just CLB 1 or 2 in the FMC, and neither works. The aircraft goes straight to CLB mode.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've tried setting a calculated temperature, I've tried just CLB 1 or 2 in the FMC, and neither works. The aircraft goes straight to CLB mode.

Hi, David,

 

What is the Gross Weight? Maybe it won't go into CLB-1 or -2 if the weight is too high.

 

Mike

Share this post


Link to post
Share on other sites

Hi, David,

 

What is the Gross Weight? Maybe it won't go into CLB-1 or -2 if the weight is too high.

 

Mike

 

Empty a/c, 20kg fuel

You arent pressing the CLB/CON button on the MCP are you?

 

No it is lnav/vnav after takeoff.

Share this post


Link to post
Share on other sites

Just to be clear, you are starting with TO, TO-1 or TO-2 or an assumed temperature derate, and clb-1 or clb-2 armed in the CDU? You take off using TOGA and then engage autopilot with VNAV & LNAV (or at least VNAV), and let it climb in auto pilot until the transition altitude at which it point it should automatically switch from TOGA to the armed CLB mode?

Also, do you have a flight plan entered with a high cruise altitude? (Some aircraft versions never go into CR mode even in cruise; on the off chance that you have a low cruise altitude, that is what you could be seeing.)

Finally, you are using the PMDG T7 and not the Captain Sim one? The Captain Sim never goes into any CLB mode automatically! :rolleyes:

Mike

Share this post


Link to post
Share on other sites

Yes to your questions. TO-1 or TO-2 works fine, but it switches to CLB every time, not CLB-1 or CLB-2

 

Do you see CLB-1 or 2 on your eicas? I have never seen it.

 

Not sure what the point of asking whether I'm using the Captain Sim. Are you serious?

Share this post


Link to post
Share on other sites

Yes to your questions. TO-1 or TO-2 works fine, but it switches to CLB every time, not CLB-1 or CLB-2

 

Do you see CLB-1 or 2 on your eicas? I have never seen it.

 

Not sure what the point of asking whether I'm using the Captain Sim. Are you serious?

 

Hi, David,

 

I think I have the solution!  There is an option to allow or not allow climb thrust derates.  Load the aircraft that has been not working for you.  Open the 3rd CDU.  Go to Menu>PMDG Setup>Aircraft>Equipment .  Page down and you will see "Climb Thrust Derates - Enabled/Disabled."  My guess is that some companies do not have this option available or else somehow some of your aircraft got "Disabled" selected.

 

Sorry if you were offended by the Captain Sim question.  I did put in a smiley  :rolleyes:  face after it.   Please excuse my weird sense of humor.

 

Mike

Share this post


Link to post
Share on other sites

David,

 

The configuration files for each individual aircraft are located in Flight Simulator X>PMDG>MDG777X>Aircraft.  They are text  .ini files.  Pretty sure these are the files set  by the CDU menu option as above.  Search "CLBThrustDerates=" and see how it is set in the aircraft that are giving you trouble.  Note that "TOThrustDerates" is a separate option so you could very well have reduced thrust takeoffs but not climbs.

 

Mike

Share this post


Link to post
Share on other sites

My mistake I did not see that it was a joke. Thanks for assisting. Yes that is set properly in the FMC pmdg options. But the a/c continues from D-TO or TO-1/2 straight to CLB, no CLB-1 or CLB-2 and CLB is selected in the FMC I can see. I am flying the freighter, maybe it is a bug with it?

Share this post


Link to post
Share on other sites

 

 


Yes that is set properly in the FMC pmdg options. But the a/c continues from D-TO or TO-1/2 straight to CLB, no CLB-1 or CLB-2 and CLB is selected in the FMC I can see. I am flying the freighter, maybe it is a bug with it?

 

Hi, David,

 

I just tried takeoffs with both the Aerologic and Fedex Panda freighter liveries and it is going from D-TO to CLB-1 as it should at @ 1500 ft AGL.   The green EICAS display does indeed change to CLB 1. If it is not the setting in the CDU PMDG options menu then I'm really stumped.  Only other things I can think of:

 

In CDU Takeoff page, page down from the VSpeeds, you should see "Thr Reduction" and under that mine shows "CLB-1 1500 ft".  If CLB-1 is not showing or the altitude is way off, that would be a clue (and the altitude could just be way too high or possibly low).

 

Lastly, and this is a long shot, if you take off from a high altitude airport, there is a reduced climb thrust "washout" setting that seems to be set at 12000 ft.  So on the off chance that you are taking off from a high altitude airport and reaching 12000 ft before it  switches to CLB thrust ... 

 

Mike

Share this post


Link to post
Share on other sites

 

 


Do you see CLB-1 or 2 on your eicas? I have never seen it.

 

2013-8-5_11-17-0-831.jpg

 

 

 

To be honest, you're probably just not doing something properly.

 

Try the tutorial flight.

Share this post


Link to post
Share on other sites

CLB-1 and -2 are there in each of the liveries I fly.

 

What are your settings/selections on the thrust page?

 

And, since CS don't support their aircraft properly, where else can CS customers find better support than here, on the PMDG forums?!?   :lol:  :ph34r:  :P

Share this post


Link to post
Share on other sites

I think I am seeing this too. I will play around with it and see what happens but it is something I have noticed on my last few flights.

Share this post


Link to post
Share on other sites

I found the problem. If I enter the thrust page, then do the takeoff page, it resets the climb thrust. If I set the takeoff page first, then set the thrust page, it switches properly to TO1 or 2

Share this post


Link to post
Share on other sites

 

 


If I enter the thrust page, then do the takeoff page, it resets the climb thrust.

 

You must be doing something improperly if that's the case.  That's the way I do it and it always works for me.  Are you changing the selected temperature on the takeoff pages?  What are you doing on the TO pages?

Share this post


Link to post
Share on other sites

Thrust Lim comes up first and I set a derated takeoff temperature. then I select CLB 1 or 2, then I go to the takeoff page, enter the cg, the flaps, the winds, the oat, and then confirm the v speeds, that deletes the clb 1 or clb2 preset I have set, every time.

Share this post


Link to post
Share on other sites

Thrust Lim comes up first and I set a derated takeoff temperature. then I select CLB 1 or 2, then I go to the takeoff page, enter the cg, the flaps, the winds, the oat, and then confirm the v speeds, that deletes the clb 1 or clb2 preset I have set, every time.

Despite that the 777X is not the NGX, this behavior is consistent with the NGX.

 

Select the derate first, then enter a temperature. This way will keep your selected derate.

Share this post


Link to post
Share on other sites

 

 


the oat

 

Have a look at the prompt for those fields.  Always pay attention to what you're doing.

 

The first field you come across (on page 1/2) is THRUST, which displays the derate you just entered on the THRUST REF page (or ---- if you've only used derates, and not assumed temp).

The second field you come across (on page 2/2) is REF OAT, which is used to entering a reference OAT for the calculation of v speed (will not affect anything other than the v-speed calcs).

 

Sounds like you're just not paying attention to the prompt ("THRUST") and entering a temp in there, which will, in fact, kill whatever you'd had in there previously (derate or derate+ATM).

Share this post


Link to post
Share on other sites

You are right I got the fields mixed up. But why does the temp I set in the thrust lim section not carry over to ref oat field in the takeoff section?

Share this post


Link to post
Share on other sites

 

 


But why does the temp I set in the thrust lim section not carry over to ref oat field in the takeoff section?

 

The REF OAT field is meant for a different purpose.

Share this post


Link to post
Share on other sites

I also had a problem with this since I am doing a test flight and my weights are so low. 40k of fuel and 60k for pax and cargo. I also went into the VNAV page and put 230/9000 in the second takeoff restriction field.

Share this post


Link to post
Share on other sites

I also had a problem with this since I am doing a test flight and my weights are so low. 40k of fuel and 60k for pax and cargo. I also went into the VNAV page and put 230/9000 in the second takeoff restriction field.

 

 

Need more info to be able to help you.  What was your exact (and I mean if you scratched your head during the process, add that info here) work flow before the function didn't work?

Share this post


Link to post
Share on other sites

Kyle this worked for me.... I know from what I have read in the manuals that the T7 loves to run heavy, but with lighter loads you have to derate the takeoff. So everything I have done works for me

Share this post


Link to post
Share on other sites