Archived

This topic is now archived and is closed to further replies.

Nathan3219

IRS No Align - What?

Recommended Posts

Right now it's 10:40, my scheduled departure time. Unfortunately, I am still parked at the gate in my KLM MD-11 at Atlanta.

 

Reason being, is I am having problems with my IRS aligning. I set the three IRS's to align (I'm using fast align for 15 seconds) and the 15 seconds later I get a message on my EICAS display saying IRU 1 Not Align, IRU 2 Not Align, IRU 3 Not Align. When I try to press INITIALIZE IRS* in the FMS, a message in the scratchpad pops up saying "NOT ALLOWED". Also, I tried manually entering the LAT/LONG in both the INIT page and the POS REF page. Both times I tried a message also popped up saying NOT ALLOWED.

 

I've never seen this before, and I've spent countless hours all of the PMDG products, including the MD-11.

 

Does anyone know what can be causing this?

 

My regards,

Nathan3219

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I've never seen this before, and I've spent countless hours all of the PMDG products, including the MD-11.

 

That normally points to user error...

 

Are the IRS knobs in the correct position?

Share this post


Link to post
Share on other sites

That normally points to user error...

 

Are the IRS knobs in the correct position?

 

Yes, IRS 1, IRS AUX, and IRS 2 were all set to NAV.

Share this post


Link to post
Share on other sites

I'm newbie and I begin flying the MD-11. Yesterday, I was learning the Advanced Tutorial Flight and I got exactly the same problem as you (I was using fast align for 15 seconds too).

When I got the IRS message on the EICAS I read more deeply the page 10 :

 

"IRS / CARGO FIRE Test
If you haven’t already done so you should set the time the IRS needs to align to “Real Time” within the PMDG options
menu for this flight (default option after installation). This is to prevent any alignment errors by not feeding the IRS
position fast enough while reading through the instructions that follow."

 

Doing that, I had no more problems with IRS and got no message. It is not the best solution if you are in hurry, but I hope it helps.

Share this post


Link to post
Share on other sites

Thanks François. I set my MD-11 to real time alignment and it worked fine this time around.

Share this post


Link to post
Share on other sites

Rob and others...

 

As it was pointed out - unfortunately MD11 produces this error time after time if you use short align time. This is no user error Kyle. It just happens. It has nothing to do with clicking INITIALIZE IRS either. 

 

What I am not sure of... that you will completely eliminate the problem with the full time align setting. It still may happen. However, I can not confirm.

Share this post


Link to post
Share on other sites

 

 


Rob and others...

As it was pointed out - unfortunately MD11 produces this error time after time if you use short align time. This is no user error Kyle. It just happens. It has nothing to do with clicking INITIALIZE IRS either.

 

First, note I said "normally indicates user error."  That's a simple fact of troubleshooting.  It worked yesterday.  It didn't work today.  The first step is to check for user errors because machines and code generally don't act up just because they woke up on the wrong side of the bed (excepting Windows, of course, and you just reboot that :P ).

 

As far as your addressing your post to "Rob and others," I'm guessing you want to get the attention of PMDG staff?  If so, you should submit a ticket to support.precisionmanuals.com, since you're guaranteed to have it looked at there.  Here, that isn't the case.

Share this post


Link to post
Share on other sites

First, note I said "normally indicates user error."  That's a simple fact of troubleshooting.  It worked yesterday.  It didn't work today.  The first step is to check for user errors because machines and code generally don't act up just because they woke up on the wrong side of the bed (excepting Windows, of course, and you just reboot that :P ).

 

As far as your addressing your post to "Rob and others," I'm guessing you want to get the attention of PMDG staff?  If so, you should submit a ticket to support.precisionmanuals.com, since you're guaranteed to have it looked at there.  Here, that isn't the case.

 

Yes, when I faced this problem for the first time, I thought the same, but later on found out that this has nothing to do with flows or procedures you are performing. Even tried things like bringing plane back to cold&dark (simply switching all of, not by loading panel state) and then trying to start all over. Never helped. Once it refuses to align - it's not gonna work. Only solution - restart flight.

 

I was reffering to Rob aka Sponge, not RSR. 

Share this post


Link to post
Share on other sites

 

 


Only solution - restart flight.

 

Luckily the align is at the beginning of the flight, else I'd probably throw something...haha.

Share this post


Link to post
Share on other sites

Luckily the align is at the beginning of the flight, else I'd probably throw something...haha.

Yes, indeed. :) 

Share this post


Link to post
Share on other sites

Just power off all 3 IRS at the same time, then power them on again, and jump to the FMS.

 

Best regards,

Robin.

Share this post


Link to post
Share on other sites