Archived

This topic is now archived and is closed to further replies.

z06z33

Stutters even at 45-50FPS

Recommended Posts

Has anyone found a way to be rid of the stutters I get great FPS but it stutters like crazy. I have Vsync and tripple buffer enabled but it doesn't help. I love the sim but the stutters are killing me.

Thanks David

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Nope its a bummer the 1/2 refresh vsync doesn't work in v2.  Make sure and post your issue in the Lockheed forums.  They seem to think the in game vsync is working perfectly but as many users our finding out it does not.

Share this post


Link to post

Nope its a bummer the 1/2 refresh vsync doesn't work in v2.  Make sure and post your issue in the Lockheed forums.  They seem to think the in game vsync is working perfectly but as many users our finding out it does not.

Totally agree., This is keeping me from using V2. I and others have asked many times and get kind of a umm answere. Is GPU type related or what? I really dont want to spend 800.00 to find out!

Share this post


Link to post

For some reason locking frames at 34FPS smoothed out noticeable stutters for me.

Share this post


Link to post

David, are you running with frames limited or unlimited? I found it a smoother experience with unlimited. Also, throttling back tessellation and the autogen settings a notch may help.

 

Two other things you can try (which are mentioned in the LM Learning Center) are add the following to your p3d.cfg:

 

[DISPLAY]

TextureMaxLoad=6 //can go up in multiples of 3. E.g. 6,9...

 

[JOBSCHEDULER]

AffinityMask=14 //even though P3D apparently adjusts this setting automatically, adding it seems to have helped some

 

 

p.s. VSYNC is working on my 680 with triple buffering enabled. Wonder if there is some other factor causing the VSYNC issue?

Share this post


Link to post

I'm running unlocked and locked to 33 externally. I've noticed that if I start to really push my video card by increasing the settings so that VRAM is almost used up (2.8gb on a 3gb) card and the GPU is running at 98%-100% as I move from low density areas to high, stutters still get induced. If I dial back to what my card and PC will live with happily, its smooth.

Share this post


Link to post

Thanks for the suggestion guys. ive tried all them and still have the itsy bitsy stutters. Jitteries would be a better explanataion. Remember FSX before 1/2 Vsync was enabled????????? Even a bufferpools try. I have a science class at my local HS that uses FSX. They, not knowing any better want to know why I broke FSX. :)

Share this post


Link to post

Yes, we really need the 1/2 vsync option. P3D is nowhere near as smooth as FSX with this enabled even with 33 FPS set and triple buffering and Vsync set on. Its the only thing left thats really a big spoiler for me at this point.

 

Has anyone tried the option in nvidia Inspector?

Share this post


Link to post

So,

 

An interesting experiment. Set Nvidia inspector profile for 'Prepar3d' to lock FPS at 30. Set P3D to 'unlimited'. Turn off vsync in P3D (no tearing though)

 

This is the most smooth experience I have had so far. Give it a try.

 

At least the FPS limiter in inspector works with P3D v2

Share this post


Link to post

 

 


At least the FPS limiter in inspector works with P3D v2

 

True Glenn, it does work or any external limiter works. But I havnt seen any advantage over using the "in Game" frame limiter. Its all a Vsync deal. Never had tearing with Aero enable but not had proper Vsyn either. Ive tried every combination including seeking the advice of the Dali Lama. :)

Share this post


Link to post