Sign in to follow this  
Nyxx

clock!

Recommended Posts

I feel bad asking this, because am sure it's so simple.

 

How can I sync the clock with the time I set in time and season.?

 

It did sync with my desktop time, but I don't what that.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Wait! Don't sink any more clocks, please (unless they are waterproof)! :P

 

What are your FSX settings at SETTINGS/GENERAL/"Use system time for Free Flight"?

Share this post


Link to post
Share on other sites

I think system time for free flight just sync's with desktop/windows time.

 

Here in the UK ATM I'am flying a lot in the US. So when I start a flight in the T7 it would be nice to have the clock in the T7 match what time I've set to fly. That BTW is real time. Just the time difference from UK to east and west coast US times.

Share this post


Link to post
Share on other sites

 

 


How can I sink the clock with the time I set in time and season.?

 

You can sync ( :wink:  ) the clock with your current location simply by adjusting the time you set in time and season.  I'm guessing you're seeing a different time because the clock always reads UTC.

 

 

If you're talking about how your sim is updating the time automatically when changing time zones, this might help:

 

The default flight is somewhere up on the US Pacific Coast, which is several time zones behind you in the UK.  When the sim loads, it uses your system time for the default flight's location.  That means it loads your system time as the current time for the US Pacific Coast.  When you update your location to somewhere in the UK, the sim will automatically add the offset in the time zones (somewhere around 8 hours, if my mental picture of time zones is correct).

 

In order to avoid this, just set up a flight with the default Cessna at your local airport (I don't think retting the time will matter), and then save that flight and tick the box for "Set as Default Flight."

 

The next time you load your sim, it'll be the current date, time and season for your time zone.  If you move the aircraft to another time zone, it will update the time to the location's current time as well.

Share this post


Link to post
Share on other sites

Still cannot get this working right.

My default flight is set to the UK, when i start up fsx the time in time and season matchers my desktop time, the real time here in the UK.

I then load a flight plan but do not auto goto the airport, I do that by entering the airport I need and the gate.

Once a do this the time in fsx in the time and season changers to the time in eg KSFO, so it sets it perfectly.

Last I load the 777 and then start flight.

But the clock in the 777 is always set to the UK time. I want the time within the 777 to match the season/time that fsx sets when you load a diffrent location from the UK, the sim does it fine but not the 777.

Share this post


Link to post
Share on other sites

Maybe there is a setting in the CDU that lets you choose how to sync the 777 clock?

(I have not looked yet)

Share this post


Link to post
Share on other sites

 

 


But the clock in the 777 is always set to the UK time

 

It's not UK time, it's UTC time, which happens to be the same as UK winter time.

Share this post


Link to post
Share on other sites

Just remember that the clock on the MIP in the 777 always shows ZULU time, it doesn't show local time. Meaning that if you set the clock to 1 PM local on the east coast, the clock in the 777 will show as 6PM (IIRC) due to the timezone difference. If you're flying in the UK at 1PM, it will show as 1PM since you're in the same timezone.

 

 

(Might be off by an hour here, as I can't for the life of me remember of the top of my head, if the UK is on zulu time in the winter or the summer :P ) 

Share this post


Link to post
Share on other sites

That is correct, in the real 777 the clock always shows UTC.

 

But the PMDG777 uses for UTC time...whatever you have choosen to be UTC time :-)!

 

Just open the "World/Time and season" menu in FSX.

 

I am in JFK with my sim at the moment but I live in Europe.

The time in Europe is 14.43 (13:43UTC and 08:43 in JFK).

 

If I press reset in this menu then JFK local time becomes my PC time (14:43 and GMT becomes 19:43 five hours later) Which is correct and wrong ofcourse.

Because Local time is NOT 14:43 in JFK

And if I press ok, then my 777 clock will show 19:43 UTC.

 

What you need to do is set the UTC time in that menu.

Then the 777 clock will show the correct UtC time and local time will be correct as well.

 

What you want, the 777 clock to show local time, can be done but is in fact unrealistic and will throw off the correct day/nigh sequencing.

I can enter 14:43 for UTC (so that my 777 clock shows the current local time in EUROPE) but that means that it is then 09:43 in JFK. But it realy is 08:43 over there now!

Share this post


Link to post
Share on other sites

What you can do also, is change your 777 clock to Manual.

(one right mouse click on the tip of the UTC/MAN switch on the top/right of the clock)

The tip!

Not the bottom of that switch as that will just display the date!

 

Then three QUICK right clicks on the bottom/right clock switch.

This will make the hours advance. (if you click to slow the minutes will start to change!)

It wiil just keep running fwd untill you left click 3 times so the switch is in RUN again.

So you gotta left click 3 times at the right moment.

 

Have fun :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this