Archived

This topic is now archived and is closed to further replies.

Cygnus_X1

FPS Drop about every 10 minutes, only changing settings fixes.

Recommended Posts

Seasons greetings!

 

I've been having an issue today flying from YWG to YYZ. Using the NGX, I'll have an fps drop from around 20 fps to around 6. It seems to happen about 10 minutes after a flight has loaded. The only way I can solve this is by adjusting a setting that forces a reload of the sim. Any ideas as to what could be causijg this issue? I am using FTXG, REXE, and the PMDG NGX.

 

Thanks and happy holidays!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your video card settings.

 

I had a situation once where I had accidentally set the Power Management Mode to Adaptive instead of Prefer Maximum Performance for the FSX application.  Performance always started out just fine, but then the card must have been dropping into a power saving mode, and performance fell off.  Worth a check, anyway.

Share this post


Link to post
Share on other sites

Check your video card settings.

 

I had a situation once where I had accidentally set the Power Management Mode to Adaptive instead of Prefer Maximum Performance for the FSX application.  Performance always started out just fine, but then the card must have been dropping into a power saving mode, and performance fell off.  Worth a check, anyway.

Thanka for your suggestion. Mine was set to Razer game booster's plan, and I changed it to high performance. Flying right now and unfortunately the issue is still happening; cruising at FL390 with 3 fps, had to adjust a setting that firced the loading screen to get stable fps back.

Share this post


Link to post
Share on other sites

I have had the exact same issue and discovered that I was using the adaptive performance mode with NVIDIA control panel. Thanks so much for this insight as I have been puzzled for so long regarding what could be causing this dramatic frame rate drop on an intermittent basis.

 

Greg

Share this post


Link to post
Share on other sites

I have had the exact same issue and discovered that I was using the adaptive performance mode with NVIDIA control panel. Thanks so much for this insight as I have been puzzled for so long regarding what could be causing this dramatic frame rate drop on an intermittent basis.

 

Greg

D'oh! Didn't realize that this setting was in the NVIDIA control panel, I thought he was talking about the actual power plan. Mine was also set to adaptive and have changed it. Off to see if it's fixed!

Share this post


Link to post
Share on other sites

Please post if it works, I will not have a chance to try it out for a couple of days.

 

Greg

Share this post


Link to post
Share on other sites

Sadly it seems like the problem still exists, on my setup anyway. I don't know why this is happening as it was fine a few weeks ago. Any other suggestions?

Share this post


Link to post
Share on other sites

Sadly it seems like the problem still exists, on my setup anyway. I don't know why this is happening as it was fine a few weeks ago. Any other suggestions?

Share this post


Link to post
Share on other sites

Sadly it seems like the problem still exists, on my setup anyway. I don't know why this is happening as it was fine a few weeks ago. Any other suggestions?

Share this post


Link to post
Share on other sites

Every 10 minutes? Is that what you have your weather set to download at? Try running without REX and see if you get the same issues.

Share this post


Link to post
Share on other sites

Every 10 minutes? Is that what you have your weather set to download at? Try running without REX and see if you get the same issues.

Thanks for your input. I've just spent the last couple of hours experimenting with the sim and it seems that using updated weather has no effect.

 

I've checked by processor's clock speed and it seems that every roughly ten minutes, after running at around 2.4 ghz (stock speed), the processor clocks down into and "energy saving" mode which probably equates to certainly less than 2.0 Ghz. This causes the sim to drop to a painful slide show of around 0.3-4.5 fps for about five minutes, no matter where I am (cruising, at a busy airport; anywhere). After that, the processor clocks up to an average turbo boost frequency of 2.7 Ghz (max 2.9 ghz). Checking speedfan shows that the processor cores heat up to around 95 degrees Celsius and stays that way for about 4 minutes before the processor clocks down. In other words, the temperatures don't seem to change significantly before the processor clocks down, so I'm unsure if whether or not it clocks down due to the heat. 

 

I've never had any issues with overheating before, however I am away from my cooling pad for the next couple of weeks. Any thoughts? Thanks!

Share this post


Link to post
Share on other sites

If it keeps happening every 10 minutes it could be your security software running a scan.

 

Try shutting it off and see if that solves it.

Share this post


Link to post
Share on other sites

You have a major problem with your cpu cooling. At 95C your cpu will throttle down. It doesn't have anything to do with Speedstep. With HT on, and AM=254, my temp hits 75. With HT off it peaks at 62-67. When FSX is running, Speedstep holds 3.7Ghz solid.

 

Dave

Share this post


Link to post
Share on other sites

You have a major problem with your cpu cooling. At 95C your cpu will throttle down. It doesn't have anything to do with Speedstep. With HT on, and AM=254, my temp hits 75. With HT off it peaks at 62-67. When FSX is running, Speedstep holds 3.7Ghz solid.

 

Dave

 

You're right, those temperatures are extremely high. I'm baffled as to why they are this high, because I've never had an issue with heat before. Thanks for your input and I'll try and find a solution to the heat issue soon. Maybe I'll just ask Santa for a desktop  :P  

Share this post


Link to post
Share on other sites