Recommended Posts

Hello all, I've had a problem ever since I've started flying with Vatsim, and therefore with a headset.
The communications do come through the headset as I want them to, and the other sounds (cockpit, environment) through my speakers... except for the engine sounds, which come through the headset along with the voice. It's quite disturbing, since FSX doesn't offer to separate the engine sounds from the environment and cockpit ones, only from the voice.

 

Anyone knows a solution?

 

(I have FSX with Acceleration, fly the Aerosoft Airbus A320, and use Vatsim through FSInn.)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you tried using the control panel provided with the FSInn? This can be accessed by using the upward triangle at the bottom right portion of the Taskbar on the Desktop. Click on it, and you should see an icon that looks like 6 light orbs/colored circles (three red, two green, and one yellow). Click on that icon, then clock on the Voices tab, then the VATSIM tab. There, you can play around with the setting in the sub-tabs. *KEEP IN MIND:*

If the light icon doesn't show up above the upward triangle, you must first go to the start menu, go to All Programs, select the FSFDT folder, then select the fist program titled "Control Panel." When clicking this ONCE, you will enable it in that upwards triangle. Now go back that triangle and access the program. :) Hope this helped. If not, reply, and I'll see what else I can do. :biggrin:

 

Joe.

Share this post


Link to post
Share on other sites

Hey Joe,

Thanks for your reply! Yes, I am using that control panel and everything is fine in there. The voice is assigned to the headset, and the other sounds to the speakers. I don't know what else I can do - it just seems to associate engine sounds and voice communications, and I can't figure out why.

 

Lea

Share this post


Link to post
Share on other sites

Hi. If you goto the FSX sound menu and turn engine sound slider off, do you still hear the extra noise in the headset? Im guessing you arent hearing engine sound but another noise from another addon. Do you run accufeel, fspassengers? Some makers build in their own cockpit sounds for addon airplanes that arent controlled via the fsx menus.

Share this post


Link to post
Share on other sites

I agree ^^^. Check the slider. If that doesn't work...

 

 

See what you could do in the Windows Sounds panel.

 

Access: Start>Control Panel ///Type "sound" into search bar

Select sound (in blue).

 

From there, once that window is open, follow the instructions in the "Answer" post in the following link:

http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/headset-setup-with-windows-7/5df8fd75-961d-487b-935e-51326e6d27c1

Play around with the settings and/or re-configure the headphones, perhaps. Hope that helps ^_^!

 

 

Joe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this