Jump to content

Archived

This topic is now archived and is closed to further replies.

afraj

Having Issues with aircraft maintaining speed and climb

Recommended Posts

I took off out of Dubai and the aircraft was having issues maintaining speed and getting to altitude.


Best Regards

Adib Afraj

Share this post


Link to post
Share on other sites

I took off out of Dubai and the aircraft was having issues maintaining speed and getting to altitude.

 

Dubai is very hot, so this could be normal.  Were you flying within the limits of the aircraft?  By that, I mean were you flying with reasonable loads and realistic fuel loading?

 

Also, if you were flying on VATSIM, and were using FSInn to connect, FSInn has a well known weather bug where the temperature actually increases with altitude, which is incorrect (and can cause these issues).


Kyle Rodgers

Share this post


Link to post
Share on other sites

FSInn

+1

This has been the cause of this particular issue about 90% of the time it has been reported in the forums


~William Genovese~

  Boeing777_Banner_Pilot.jpg         KAB200_sig3.jpg

Share this post


Link to post
Share on other sites

Kyle.

 

I was surely flying within the loads of the aircraft, and not online


Best Regards

Adib Afraj

Share this post


Link to post
Share on other sites

to be more precious I could not even climb out of 5000 feet and the aircraft starting loosing airspeed until I returned to OMDB


Best Regards

Adib Afraj

Share this post


Link to post
Share on other sites

to be more precious I could not even climb out of 5000 feet and the aircraft starting loosing airspeed until I returned to OMDB

 

Do you recall what the outside temp was?  Just out of curiosity here.  No matter what the temp was you should be able to get up above 5000, but I'm just trying to eliminate potential causes.

 

Are you sure your hardware wasn't interfering with the A/T?


Kyle Rodgers

Share this post


Link to post
Share on other sites

I tried another flight in Colorado and I was getting the same issue, I am also suspicious of something else. The aircraft maintains a low angle and never wants to climb under level change or VNAV


Best Regards

Adib Afraj

Share this post


Link to post
Share on other sites

I have seen this type of behavior once before right after I had changed settings in the PMDG 738 FMC. Are you using this aircraft? If so, have you change setting recently or even added or removed equipment. Could be maybe a failure that need reset in the FMC. If you are not using this aircraft what aircraft are up you using?


PPL-ASEL

aopa_zps09b2c058.png mpa_logo_zps03949b7d.gif

Share this post


Link to post
Share on other sites

Resetting FSUPIC helped as X Men said, Thanks


Best Regards

Adib Afraj

Share this post


Link to post
Share on other sites

I have this problem when ASN gives me turbulence. The throttles do not respond properly, the nose does not dip either with speed change or vnav when there is a lot of turbulence.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...