Sign in to follow this  
A3 610

VoxPop voices with 6.46

Recommended Posts

Hello again everyone.

 

I am really sorry to bother you again. Now, i know that voxpop voices can be used with v6 and above but how about 6.46? 

 

So, wanted to ask if someone has already used without problems voxpop voices in 6.46 before i start the whole process of downloading and installing everything.

 

If someone could be so kind to answer i would be grateful!

 

Thanks for your time reading this

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

@badfinger thanks a lot! appreciate

 

@supersym the changelog can be found at the vox atc webpage under news tab. They fixed the flight plan trainer thingy!

 

Again thanks for your time guys! Cheers

Share this post


Link to post
Share on other sites

 

 


@badfinger thanks a lot! appreciat

Not a problem

Share this post


Link to post
Share on other sites

cool !

I'm still with 2.34 !

Too quick for me !

I'll try directly 2.46 !

Thanks a lot :)

Share this post


Link to post
Share on other sites

Hello !

I tried 6.46 but I haven'nt correct vox pop up : the popup is black...

Thanks for your help

 

In my previous post I would mean 6.45 and 6.46 instead of 2, of course  <_<

Share this post


Link to post
Share on other sites

Hello !

I tried 6.46 but I haven'nt correct vox pop up : the popup is black...

Thanks for your help

 

 

Same here, back to v6.20 for now. What's more, most of the Vox tools don't work (voice setup, SID/STAR utilities).

Share this post


Link to post
Share on other sites

"I tried 6.46 but I haven'nt correct vox pop up : the popup is black..."

 

What are you clicking on to bring up this black popup?

 

I would like to try the same and see what happens on my system (v6.46 now).

Share this post


Link to post
Share on other sites

I was using FSX so I had to Select Sim
Wait for it to index
piched aircraft (Baron 58) for VOXatc to use
My default P3D aircraft loaded ok
Switched to Baron 58
Its 2D view already had the VOXatc popup on the screen
I closed it
Went to VC view
then went to top menu, View, Inst panel, VOXatc and it poped up OK

I did a screenshot.

Is this what you do not get?

https://www.dropbox.com/s/ypugbow88edydok/VOXatcpop-up.JPG

Share this post


Link to post
Share on other sites

I don't have this...

just a small black square...

do you use voxpop voice ?

Share this post


Link to post
Share on other sites

I only use the free voice downloaded on  voxatc's site.

May be must I reinstal voxpopbase and  all the voice ?

Share this post


Link to post
Share on other sites

I only use the free voice downloaded on  voxatc's site.

May be must I reinstal voxpopbase and  all the voice ?

 

Those are the "open Source" voices, correct?

I never got them because of OPEN Source thing and I do not like the idea of any outside Server running in the background on my PC.

Instead I purchased two voice packs.

 

In your case:

Did you uninstall the old VOXatc version before installing the newest version 6.46?

 

Did you start the Server to load them (takes a few minutes) before starting FSX or P3D)?

Share this post


Link to post
Share on other sites

I don't start the Server, in previous versions it was ok without launching the server.

Share this post


Link to post
Share on other sites

Hello !

I've removed 6.46 and voxpop voices, 

I've reinstalled properly 6.34 and I've still this blcak square popup !!!

Please help me  :unsure:

Share this post


Link to post
Share on other sites

Did you happen to save a copy of the last working VoxPop server folder?

 

I had the same problem with 6.45

 

What I did was replace the 6.45 version of the voxpop server folder with the previous working one and that seemed to fix the problem. At least for me, doing a full re-install on both VoxATC and voxpop made things worse.

Share this post


Link to post
Share on other sites

Hello !

I've removed 6.46 and voxpop voices, 

I've reinstalled properly 6.34 and I've still this blcak square popup !!!

Please help me  :unsure:

 

Have you checked the numbering of the VoxATC windows in your panel.cfg ?

Share this post


Link to post
Share on other sites

Hello !

I've removed 6.46 and voxpop voices, 

I've reinstalled properly 6.34 and I've still this blcak square popup !!!

Please help me  :unsure:

Before updating to v6.46 did you uninstall the old v6.34 first?

 

Have to contacted VOXatc developer?

Share this post


Link to post
Share on other sites

Did you happen to save a copy of the last working VoxPop server folder?

 

I had the same problem with 6.45

 

What I did was replace the 6.45 version of the voxpop server folder with the previous working one and that seemed to fix the problem. At least for me, doing a full re-install on both VoxATC and voxpop made things worse.

I tried to copy voxpop folder but it's the same. But I hav',nt vovpopserver.exe in this folder (as it's written in the help .pdf file...) . Ive it in the main folder of voxatc...

Share this post


Link to post
Share on other sites

Have you checked the numbering of the VoxATC windows in your panel.cfg ?

Great !!!

There were 2 lines added :

Window100=VoxATC

Window101=VoxATC Recent Comms

witch send to 

////<VoxATC
[Window100]
visible=1
size_mm=400,200
window_size=0.3,0.3
window_pos=0.05,0.05
background_color=0,0,0
ident=14077
zorder=5
alpha_blend=0.65
gauge00=VAGauge!VoxATCPrompt,0,0
////>VoxATC
 
 
////<VoxATC
[Window101]
visible=0
size_mm=400,600
window_size=0.3,0.7
window_pos=0.65,0.05
background_color=255,255,255
ident=14078
zorder=5
gauge00=VAInfo!VoxATCInfo,0,0,400,600
////>VoxATC
but the 2 lines 
Window16=VoxATC

Window17=VoxATC Recent Comms  were not deleted.

I have corrected it and it's ok

Thanks a lot !

Share this post


Link to post
Share on other sites

Your window numbers 100 and 101 ?

 
****
I know you have a different setup but my basic install has lower numbers.
This in itself may not be a problem but I thought I would mention it.
 
** Maybe you should post a copy of the entire file here for other to look at.
 
My window numbers:
////<VoxATC
[Window06]
visible=1
size_mm=400,200
window_size=0.3,0.3
window_pos=0.05,0.05
background_color=0,0,0
ident=14077
zorder=5
alpha_blend=0.65
gauge00=VAGauge!VoxATCPrompt,0,0
////>VoxATC


////<VoxATC
[Window07]
visible=0
size_mm=400,600
window_size=0.3,0.7
window_pos=0.65,0.05
background_color=255,255,255
ident=14078
zorder=5
gauge00=VAInfo!VoxATCInfo,0,0,400,600
////>VoxATC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this