Sign in to follow this  
wwwfsxfleetcom

PMDG 777 shell of an aircraft

Recommended Posts

OperationsCentre.pngLiveCockpit.jpgDefaultTexture.jpgDeadCockpit.jpgmissinglandinggear.jpgHello Fellow Pilots,

I appear to be having a problem with my Legit copy of the 777.

Default textures and it flys like a dream, when I download a Livery with the PMDG Operations Centre the aircraft has no gears and the cockpit is dead, Ive removed everything and re-installed to no avail :( Just wondering if this has come up before or if anyone has a fix?

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Just wondering if this has come up before or if anyone has a fix?

 

There is!  Please read the intro manual page 29.  While you're in there, it would be incredibly beneficial to read the rest of it, but page 29, bullet points 2 and 3 is what you're seeing, and what to avoid.

Share this post


Link to post
Share on other sites

I read those points but its still not working :( Cheers for your initial help...

 

Does your startup screen show the default Trike/Friday Harbor startup, and are you not loading a PMDG 777 on top of itself or on top of another complex aircraft?

 

Mike

Share this post


Link to post
Share on other sites

Does your startup screen show the default Trike/Friday Harbor startup, and are you not loading a PMDG 777 on top of itself or on top of another complex aircraft?

 

Mike

Yeah, I've not changed anything. And after every flight I restart FSX, I did have the liveries working for a while and then one day it just stopped working for me :( 

Share this post


Link to post
Share on other sites

 

 


Yeah, I've not changed anything. And after every flight I restart FSX, I did have the liveries working for a while and then one day it just stopped working for me :(

 

Are you starting up by loading a flight with the livery you want, or are you choosing the livery you want at the opening screen?  If you are loading a flight, try just loading the aircraft w/ the livery you want.

 

Mike

Share this post


Link to post
Share on other sites

I set up my route, choose real weather, time of day then choose aircraft pmdg > british airways then load flight......results with a floating dead plane :(

Share this post


Link to post
Share on other sites

How are you setting up your route?

 

Another thing to try: delete the panel state set in the PMDG CDU startup panel state and see if that helps. 

Finally, if none of this works please post all the entries from your aircraft.cfg file that start with [fltsim.0].  There should be one for each livery you have installed.

 

Mike

Share this post


Link to post
Share on other sites
[fltsim.0] 
title=PMDG 777-200LR PMDG House
sim=B777-200LR
model=
panel=
sound=
texture=PMDG
atc_airline=PMDG
atc_id=N772LR
atc_flight_number=772
atc_model=777-200LR
atc_heavy=1
atc_parking_types=GATE,RAMP
atc_type=BOEING
ui_createdby=PMDG
ui_manufacturer=Boeing
ui_type=777-200LRX
ui_typerole=777-200LRX
ui_variation=PMDG House
airline_name=PMDG Flight Test
description=Boeing 777-200LR powered by GE90 engines v 1.0\nPMDG Simulations\nwww.precisionmanuals.com \n\nProduced under license from Boeing Management Company.\n\nBoeing 777, 777-200LR, 777-200LR & Boeing are among the trademarks owned by Boeing.
visual_damage=0
 
 
 
[fltsim.1]
title=PMDG 777-28ELR Asiana Airlines (Fictional)
sim=B777-200LR
model=
panel=
sound=
texture=OZ
atc_airline=Asiana
atc_id=HL7661
atc_flight_number=235
atc_model=777-200LR
atc_heavy=1
atc_parking_types=GATE,RAMP
atc_type=BOEING
ui_createdby=PMDG
ui_manufacturer=Boeing
ui_type=777-200LRX
ui_typerole=777-200LRX
ui_variation=Asiana Airlines (Fictional)
airline_name=Asiana Airlines
description=Boeing 777-200LR powered by GE90 engines v 1.0\nPMDG Simulations\nwww.precisionmanuals.com \n\nProduced under license from Boeing Management Company.\n\nBoeing 777, 777-200LR, 777-200LR & Boeing are among the trademarks owned by Boeing.
visual_damage=0
PMDG_Version=1 // **DO NOT EDIT THIS LINE - PMDG OPERATIONS CENTER USE ONLY**
 
[fltsim.2]
title=PMDG 777-236LR British Airways (Fictional)
sim=B777-200LR
model=
panel=
sound=
texture=BA
atc_airline=SPEED BIRD
atc_id=G-ZBAV
atc_flight_number=88
atc_heavy=1
atc_model=777-200LR
atc_parking_types=GATE,RAMP
atc_type=BOEING
ui_createdby=PMDG
ui_manufacturer=Boeing
ui_type=777-200LRX
ui_typerole=777-200LRX
ui_variation=British Airways (Fictional)
airline_name=British Airways
description=Boeing 777-200ER powered by GE90 engines v 1.0\nPMDG Simulations\nwww.precisionmanuals.com \n\nProduced under license from Boeing Management Company.\n\nBoeing 777, 777-200LR, 777-200LR & Boeing are among the trademarks owned by Boeing.
visual_damage=0
PMDG_Version=1 // **DO NOT EDIT THIS LINE - PMDG OPERATIONS CENTER USE ONLY**

http://youtu.be/779nDt5wNUA?t=7m15s

Share this post


Link to post
Share on other sites

I don't see anything wrong in the [fltsim.xx] entries.

 

I don't have time right now to view your entire video, but it looks to me like you are using other software to start FSX and to interface with the 777.  Try starting FSX without running any external software -- no EFB, weather, flight planning or anything else.  Just start FSX by clicking on its icon, load a livery that has been giving you problems, and see if it works.   If it does you will need to add back your external software one program at a time and see if the problem reappears.  When you find the problem software you can try posting on AVSIM, but you may need to post on the forum for the software causing the problem.

 

If disconnecting all external software doesn't fix the problem, then it would be best if you file a support ticket with PMDG.

 

Mike

Share this post


Link to post
Share on other sites

I had the same issue because I tried to alter the aircraft registration in the plane select menu. Leave it as is and it should be fine. PMDG said the software needs those numbers in order to properly run the program. Hope that helps.

Share this post


Link to post
Share on other sites

That video was just a brief start up using Aivlasoft and getting a route done. I've tried a clean flight just firing up FSX and loading the Aircraft but I still get a dead aircraft with no wheels etc I've tried a few different liveries with the same problem. I dont have any Payware Scenery and the PMDG 777 737 is the only payware I have on my system as I did a re-install a few weeks ago in the hope it would fix my 777....FAIL :(

Share this post


Link to post
Share on other sites

 

 


I had the same issue because I tried to alter the aircraft registration in the plane select menu. Leave it as is and it should be fine. PMDG said the software needs those numbers in order to properly run the program. Hope that helps.

 

There are files for each livery in a subdirectory of FSX>PMDG>PMDG 777 that go by tail number.  It has many settings for that particular plane.  Probably if there is no file corresponding to the tail number of your livery, many settings won't load.

 

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this