Sign in to follow this  
Smilencio

Ran Out Of Available Memory With Sp1 And 300Er

Recommended Posts

Windows7 home premium 64-bit with 8GB RAM and i7-2675qm and HD6750M. I have been trying long haul flights for three days and for each single flight I got a message saying my computer has ran out of available memory after about 8 hours' journey.I swear I had never encountered such problem before I installed SP1 with exactly the same route and the same settings of scenery, graphic, traffic, and everything. Even extending virtual memory cannot solve this problem. Is there any way to save me? Please help.

 

Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You will have to lower your settings in FSX, the issues you're experiencing are inherent to the way FSX was coded. With demanding addons like the PMDG 777 or highly detailed sceneries you're pushing the limits of what FSX is able to cope with.

Plus, the issue is well covered in the manual that came with the 777. Check PMDG 777 Introduction, page 0.00.30+ for more on this.

Share this post


Link to post
Share on other sites

Hi ,

 

i have the same issue , never had a oom  , not even with sp1 and the 300Er until 3 4  days ago .

I flew OMDB KIAH OMDB with the 777-300ER real time without restarting fsx  , so allmost 30 hours in a row and never had a problem until Thursday , and now i can't even fly EHAM KIAH anymore , i didn't changedmy settings because all was fine until 3 days ago  , so yes i read the manual but never had problems with the Original  777 RTM and no problems the first week with the 777-300 ER with sp1 so why did this suddenly happening , i m even on dx10 .

Is is easy to say thats the way fsx is coded , we all now that but why are there suddenly problems while i never had them before ...even not with the sp1 , btw .. i made a fresh install of fsx with a fresh install of windows without any addon scenery so just fsx with sp2  and the full 777 version with sp1  and guess what ...oom after 3 hours above the atlantic at 34000 feet ...like i said with no addon scenery settings half way when before problems began my settings where all the way to the right except autogen wich was set at normal.

 

Gérard

Share this post


Link to post
Share on other sites

also I have OOM two times in a flight ,days ago, never before till the installation of sp1 I think there is a problem in the sp1 thath causes this OOM , also because many of us experienced oom after disabling many addons so this is not a problem due to the increased request of VAS of the sp1 but shoul be some process of the sp1 which burn off the vas improperly......

hope PMDG will SOLVE this issue cause in this way any freeeware is better than the pmdg 777....

Share this post


Link to post
Share on other sites

VAS was top of my list for PMDG to look at with SP1.

 

Basically you have to turn every scenery you have OFF and only have the two airports ON and even then LOD no more than 4.5 and you might....might just make it.

 

I see little point it making an aircraft that boarders on un useable within the platform it's designed to be used in.

 

The 777 is stunning but getting OOM's when you have never had them with e.g NGX and everything else just makes the 777 sadly a waste of time, when you start a flight and are spending your time thinking "is it going to oom any time!".

 

I never thought I would say this about PMDG but I wish I could get a refund on the 300 as the 777 VAS is a step to far.

Share this post


Link to post
Share on other sites

We all have this issue. There must be a memory leak somewhere that they cannot locate. We are all eagerly waiting for updates. But yes, PMDG is aware of such issue. Just bear with the rest of us.

Share this post


Link to post
Share on other sites

Are you sure they're aware of the increase in cases of OOM post SP1?  It doesn't get a mention in the post at the top of the 'SP1 Monitoring Items Updated' thread.

 

I'm waiting on the outcome of this before buying the 777 + 300ER and it would be helpful to get a clear statement from PMDG as to whether the post SP1 version uses more memory than the original.  If anyone knows they should.

 

Andy Lawton

Share this post


Link to post
Share on other sites

Are you sure they're aware of the increase in cases of OOM post SP1? It doesn't get a mention in the post at the top of the 'SP1 Monitoring Items Updated' thread.

 

I'm waiting on the outcome of this before buying the 777 + 300ER and it would be helpful to get a clear statement from PMDG as to whether the post SP1 version uses more memory than the original. If anyone knows they should.

 

Andy Lawton

Every other post is regarding the OOM's I think they got the message.

Share this post


Link to post
Share on other sites

Well...Thank you everybody for replying...

 

Fortunately I managed to finish a 10-hour-long flight just now with 300ER... although it's still not long enough for this Extended-Range guy...

 

What I did is just keeping the windows7 basic theme without aero... Yes I, as a simmer preferring windowed mode, have had the habit of disabling dwm.exe after starting FSX to let aero back. Maybe the tiny parts it takes from RAM and VRAM just made the difference... yet it's still to be proven, cuz a single success indicates nothing. Now I'm on another long-haul flight with this bird... Good luck to myself ;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this