Sign in to follow this  
bic

2.3 Mooney Acclaim CTD

Recommended Posts

As a quick test of 2.3 I tried switching to the Mooney Acclaim.  Shortly after loading I get a CTD.  The older Mooney loaded ok.

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Odd, the acclaim loaded up just fine for me.  However, I did a complete clean install of P3D2.3 and not an update from 2.2

Share this post


Link to post

Loads up fine here as well, and I didn't make a clean install, only patched.

Share this post


Link to post

bic,

 

Is there a chance you edited the Mooney, adding any gauges or making changes that may not be compatible with v2.3?

Share this post


Link to post

As a quick test of 2.3 I tried switching to the Mooney Acclaim.  Shortly after loading I get a CTD.  The older Mooney loaded ok.

Did you start from the Sim Director window or did you load the Mooney after starting a flight with a different aircraft?

Share this post


Link to post

I made no change to the panel.

 

I was still on ground when I loaded it, shortly after it started up.I used the Vehicle menu to select it.

Share this post


Link to post

Try editing these lines in Prepar3d.cfg to the following:

 

[USERINTERFACE]
...
SITUATION=


[STARTUP]
...
LOAD_SIMDIRECTOR=0

Now start P3d and you will go directly to the default flight with the default aircraft. Pause and select the Mooney. See if that makes a difference. If it doesn't, you should go to the LM Prepar3d message board and report a bug. I noticed on previous updates of P3d, that sometimes when you switch to a new aircraft not using the default flight, it causes all kinds of problems.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this