Sign in to follow this  
Lindy1958

FSX Crashes When "Request Route" button pushed on FMS

Recommended Posts

I thought I saw someone else post this same issue.  However, when I came back to the forum, after verifiying that I do indeed have a problem, I have not been able to find the post.  Sorry if this is a duplicate posting (if that's the case).

 

Anyway, I've got both -200 & -300 models, with current updates installed, according to the ops center.

 

My problem is that when I select "Request Route/or routing" button, FSX immediately crashes.  This has happened at least three times today already.

 

Not sure what the cause is, but sure would be happy if someone is able to help.

 

I did not have this problem, until after installing the recent update for the -300.

 

Thanks in advance!,

 

Eric Faber

FDC459

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, it's been over 2 weeks now, and still no answer or response to this problem I'm having!  Kinda puts a damper on so-called "custome forum support.".....

Share this post


Link to post
Share on other sites

Customer support is available at the PMDG support portal. Open a ticket and they will respond... there is a small chance that anybody from pmdg will respond directly to posts in the forum... it's just us helping each other.

Share this post


Link to post
Share on other sites

Well, it's been over 2 weeks now, and still no answer or response to this problem I'm having!  Kinda puts a damper on so-called "custome forum support.".....

 

support.precisionmanuals.com

 

This is the community support forum, where other users offer suggestions for support.

 

 

My first thoughts are that:

  1. You're not running FSX as an admin.
  2. The flight plan files are in the wrong format, or have corrupt data.
  3. You didn't install SP1b as an admin.

Just guesses at this point...

Share this post


Link to post
Share on other sites

PMDG changed the flighplan formats they save to the ...FSX\PMDG\777 folder with SP1 and SP1b. Delete all of your 777 flightplans from the folder. PFPX, ASN or the old fashioned FSX flightplans loaded from the ...\My Documents\Flight Simulator X Files location still work if you enter them on the CDU/Route page.

Share this post


Link to post
Share on other sites

To the OP

 

Can you post up a screenshot of EventViewer to see which module it is that is causing the CTD?

 

I've just after building a new system, re-installed all the PMDG purchases I've made, including the relevant SPs. and not had one issue exporting my flightplans via PFPX in the correct format and in the correct location and making the Route Requests via the 777's FMC.

Share this post


Link to post
Share on other sites

Thanks RickB1293!  That did the trick.  I appreciate it.  However, I will say I did as the install notes said and deleted all 777 flightplans prior to the last re-install.  So, I guess the the next test will be to see if the probelms rears its ugly head, following placing new flightplans in the 777 folder.  Thanks again.  I should have been able to figure that out on my own, but guess I was suffering from "brain up & locked" syndrome!  All the best, Eric Faber

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this