Jump to content

Archived

This topic is now archived and is closed to further replies.

cloudswimmer

STAR's for KSNA missing in MD-11

Recommended Posts

Hi,

 

I haven't flown her in a while, so today I planned a flight from Phoenix Sky Harbor KPHX to John Wayne Orange County KSNA. In the star page there are no entries for stars or runways. In the 777 they are all there. I'm using the latest Navigraph 1410. What am I missing here? Can someone with the MD-11 and the latest Navigraph cycle check and see if you have any entries on the star page for KSNA.

 

Thanks

 

Chris

Share this post


Link to post
Share on other sites

Hi,

 

I haven't flown her in a while, so today I planned a flight from Phoenix Sky Harbor KPHX to John Wayne Orange County KSNA. In the star page there are no entries for stars or runways. In the 777 they are all there. I'm using the latest Navigraph 1410. What am I missing here? Can someone with the MD-11 and the latest Navigraph cycle check and see if you have any entries on the star page for KSNA.

 

Thanks

 

Chris

Try looking at your minimum runway length in your PMDG>options menu. The fmc will not look at airports that have runways shorter than this setting.

 

Btw, I love a good landing challenge at KSNA.

Share this post


Link to post
Share on other sites

Thanks guys. Yeah I just needed to adust runway lengths in the options. I shoulda known better, long day. And yes KSNA is a challenge with big jets :)

 

Chris

Share this post


Link to post
Share on other sites

Thanks guys. Yeah I just needed to adust runway lengths in the options. I shoulda known better, long day. And yes KSNA is a challenge with big jets :)

 

Chris

Let us know how it goes. Especially with it's high vref speeds

Share this post


Link to post
Share on other sites

Well it went good, just completed the flight, just enough runway left to turn off :) What threw me for a loop is runway 19R is no longer runway 19R, its now 20R. I thought something was wrong in my AIRAC database, then I checked online and sure enough they changed it. Musta been that last earthquake we had :) I'll tell ya I still get a kick flying this MD-11, just as much as the 777 and NGX. I found the virtual cockpit repaint online that adds all the lettering in high resolution on the overhead and pedestal, and corrects some of the other graphics, and its breathed new life into this ol gal.

Share this post


Link to post
Share on other sites

Hi,

 

I haven't flown her in a while, so today I planned a flight from Phoenix Sky Harbor KPHX to John Wayne Orange County KSNA. In the star page there are no entries for stars or runways. In the 777 they are all there. I'm using the latest Navigraph 1410. What am I missing here? Can someone with the MD-11 and the latest Navigraph cycle check and see if you have any entries on the star page for KSNA.

 

Thanks

 

Chris

The better questions is why are you trying to take an MD-11 into SNA.  :rolleyes: 

Share this post


Link to post
Share on other sites

Why not?  You don't have to deal with the Newport Beach citizens association.  I used to travel there quite a bit and could set my clock by the airport startup time...

 

DJ

Share this post


Link to post
Share on other sites

I remember a lot of years ago seeing 757s leaving KSNA. MD-11 777?  All Sim All Day!!!

Share this post


Link to post
Share on other sites

Well it went good, just completed the flight, just enough runway left to turn off :) What threw me for a loop is runway 19R is no longer runway 19R, its now 20R. I thought something was wrong in my AIRAC database, then I checked online and sure enough they changed it. Musta been that last earthquake we had :) I'll tell ya I still get a kick flying this MD-11, just as much as the 777 and NGX. I found the virtual cockpit repaint online that adds all the lettering in high resolution on the overhead and pedestal, and corrects some of the other graphics, and its breathed new life into this ol gal.

Nice. Is that texture set on avsim? I'll have to look for it tomorrow

Share this post


Link to post
Share on other sites

I'd land at El Toro but its closed, and LAX ......... well I don't do the 405 to Irvine so SNA it is :) No that texture set isn't on Avsim, is it allowed for me to post the link here?

Share this post


Link to post
Share on other sites

Well it went good, just completed the flight, just enough runway left to turn off :) What threw me for a loop is runway 19R is no longer runway 19R, its now 20R. I thought something was wrong in my AIRAC database, then I checked online and sure enough they changed it. Musta been that last earthquake we had :)

 

Yeah, I posted about it here. Not going to touch it, though. Changing it is supposedly not trivial. :(

Share this post


Link to post
Share on other sites

Hmmm....well with the PMDG 737 and 777 the ILS works perfect for 20R at Shez's KSNA, but with the MD-11 its like the localizer is 50 feet to the right of the runway, and it tracks it and the glideslope perfectly right onto the tarmac in front of the tower lol. So any thoughts again what I might be doing wrong with the MD-11?

Share this post


Link to post
Share on other sites

No that texture set isn't on Avsim, is it allowed for me to post the link here?

I could lie to you and say it's okay to post the link and I would like to but it is not okay. There was a long thread about a guy trying to get permission from PMDG to post an updated overhead panel link but it was eventually denied by PMDG because it violated the EULA.

Share this post


Link to post
Share on other sites

I could lie to you and say it's okay to post the link and I would like to but it is not okay. There was a long thread about a guy trying to get permission from PMDG to post an updated overhead panel link but it was eventually denied by PMDG because it violated the EULA.

Ok thanks for the heads up. Gotta obey the law of the land so no linky guys sorry. Ok back to trying to get this thing to actually follow a localizer, I'm doing something wrong here, the MD-11 auto tunes the ILS and follows the glide slope perfectly, but is always off about 50 to 100ft to the right of where the localiser should be. The PMDG 737 and 777 follow it right down the runway as should be. Any ideas? I use to have this thing wired, but its been a long time no fly.

 

C

Share this post


Link to post
Share on other sites

Ok thanks for the heads up. Gotta obey the law of the land so no linky guys sorry. Ok back to trying to get this thing to actually follow a localizer, I'm doing something wrong here, the MD-11 auto tunes the ILS and follows the glide slope perfectly, but is always off about 50 to 100ft to the right of where the localiser should be. The PMDG 737 and 777 follow it right down the runway as should be. Any ideas? I use to have this thing wired, but its been a long time no fly.

 

C

Try the Flight1 registry repair tool on the flight1 website. Worked for me on that same problem

Share this post


Link to post
Share on other sites

Hmmm...ok tried the registry tool and it definitely did something, but now when coming down the localizer on 111.75 into KSNA 20R its puting me to the left between 20L and 20R where as before it was putting me to the right of 20R. I'm wondering if a re-install of the MD-11 is in order?

Share this post


Link to post
Share on other sites

×
×
  • Create New...