Sign in to follow this  
SierraHotel

How do I turn off the FPS counter?

Recommended Posts

How do I turn off the FPS counter?  Have searched high and low and can't seem to find the off switch, thanks in advance.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "P3D Tips and Tricks" to "The Prepar3d General Forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post

How do I turn off the FPS counter?  Have searched high and low and can't seem to find the off switch, thanks in advance.

 

Shift-z If I recall right

Share this post


Link to post

I tried that, it doesn't work for me, is there a setting in the config file?

Share this post


Link to post

In-sim, it's most certainly Shift+Z to enable / disable the red fps counter and info bar. Are you referring to some other counter Mike (maybe from fraps)?

Share this post


Link to post

You have to hold down the shift key and press Z twice for the FPS counter to appear.

 

If it still doesn't work, my guess is that you've assigned a different function to Shift+Z.

You can check this by opening the Standard.xml file with a text viewer and look for:

<Entry>

<Key>SHIFT+Z</Key>

<Down>READOUTS_FLIGHT</Down>

</Entry>

[The Standard.xml file should be located in C:\Users\(your user name)\AppData\Roaming\Lockheed Martin\Prepar3D v2\Controls\Standard.xml

Share this post


Link to post

Thanks guys, I imported my FSX keys, so that will be the problem.

Share this post


Link to post

Do you want to turn off ALL the red messages with the fps counter or JUST the fps counter and leave the altitude, GPS cords etc. Look in the Prepar3d.cfg file for the textinfo area - all your display settings are there.

 

If you just don't want to see ANY of the text - cycle the SHIFT-Z until it disappears.

 

Vic

Share this post


Link to post

I noticed the fps counter keeps coming back although I have hideinfotext=1. :\

Share this post


Link to post

 

 


I noticed the fps counter keeps coming back although I have hideinfotext=1. :\

You can't switch off the shift+Z information with this statement.

Spirit

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this