Sign in to follow this  
markb

PA34 Service Pack 2 Was Just Released

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Could someone post the list of issues addressed by this SP2?

 

I got a copy of the SP, but no description..

Share this post


Link to post
Share on other sites

Could someone post the list of issues addressed by this SP2?

 

 

 

I got a copy of the SP, but no description..

 

This is from their facebook...

 

Improvements:

-RXP-G600 integration improved.

-Improved engine sounds.

Fixes:

-Prop sync switch corrected.

-Yaw auto switch corrected.

-Propeller disc from inside corrected.

-Some other minor issues corrected.

 

And then somebody posted this...

 

I like the changes in service pack 2 except for these: The audible gear warning that was restored in the first service pack is gone again. And the Pop up G600 panel is now missing the thousands indicator on the altimeter tape...

Share this post


Link to post
Share on other sites

Hey! That somebody was me!

Anybody else notice those issues after installing the update?

Share this post


Link to post
Share on other sites

 

 


Hey! That somebody was me!
Anybody else notice those issues after installing the update?

 

LOL...it didn't go unnoticed.  :)

Share this post


Link to post
Share on other sites

What does it mean about the G600...the GTN will place the Nav points on the screen now with the G600?

Share this post


Link to post
Share on other sites

What does it mean about the G600...the GTN will place the Nav points on the screen now with the G600?

 

GTN?  no.

 

RXP GNS..  yes.

Share this post


Link to post
Share on other sites

Also the fuel remaining is still showing 128 gallons and doesn't fall down  as it should 

Share this post


Link to post
Share on other sites

Hello, to all.

 

I purchased this aircraft on the 10th and SP2 was included as a separate .exe in the zip file. After the installation, I noticed a few of the issues mentioned: missing thousands place on PFD altitude tape on pop up, I had no course indicator on the GPS when gps was selected as nav source. I also noticed on the MFD traffic page that the line protruding from the traffic icon which indicates direction is on the leading edge, while on the inset alert screen that pops up it is on the trailing edge. Can some one confirm?

 

I am using P3D 2.4.

 

Thanks,

 

Derrick

Share this post


Link to post
Share on other sites

Actually, I am not sure this is a mistake. The Friendly Panels Aspen EFD 100/500 displays traffic with a different orientation. I assumed they would all be the same.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this