Sign in to follow this  
jackieman271

PMDG 777 Throtle Stuck after startup

Recommended Posts

Whenever I start the engines on the PMDG 777, both engines start normaly. But when i try to advance the throttle setting, only one engine produces the selected amount of power. The physical throttles both appear to be moving.

Would appreciate help! ^_^

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Full names in this forum please.

 

Turn on your throttle indication on the EICAS via the PMDG options. This gives you an opportunity to see if sim is reading your throttle movements. You didn't mention type throttle controller and that might be nice to know to be helpful.  Also, verify controller calibration, don't touch the key E which switches from ENG 1 to ENG 2 etc..

Share this post


Link to post
Share on other sites

Yeah the 'E' keystroke caught me out a few times with the 747 years back so I removed the command, hope it's as simple as that for you :)

Share this post


Link to post
Share on other sites

Thank you guys for your help.

I accidentally engaed the reverce thrust before starting which must of triggered a glitch. All is good now!

 

Appriciate the help! :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this