Jump to content

jackieman271

Members
  • Content Count

    46
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Recent Profile Visitors

652 profile views
  1. Hi, I bought Chase Plane a while ago, and I've found that I prefer the default camera setup from the sim. However, I would like to create and use static cameras around the world. Is there any way to disable the interior & exterior aircraft views and simply use just static cameras? Thanks!
  2. In real life, 4 hr 45 minutes
  3. I had a similar issue in Sydney. I turned down AutoGen and that helped. Also using their low-res textures available on their forum helped considerably. http://www.flytampa.org/forum/viewtopic.php?f=30&t=7438
  4. Interesting, but I am talking about how to add a sound to the panel, so a sound starts when the APU is activated. Just like any addon aircraft like the PMDG 737 or Carenado Hawker, where you turn on the apu and sounds for it are played. How do you implement that into another aircraft?
  5. Hi, How can you add APU sounds to an aircraft? For example, I want to add 3rd party APU sounds to the IRIS Global Express, which uses the default CRJ 700 panel. How and where do I put these sound files and where do I edit the panel? Matt John
  6. Someone else had the same problem on the Eaglesoft forums. Can't have more than 18 livery entries. http://www.eaglesoftdg.com/forum/viewtopic.php?f=7&t=305&p=1070 Thank you for activating! Great product BTW
  7. Hi, When I open the Citations "Preflight" gauge, every option works (covers, show crew, etc.) except for winglets . The aircraft bounces and resets like it should, but no winglets appear when selected. Strangely, the option worked before but now it doesn't. What is the problem? PS- I have registered for Eaglesoft forums; waiting for approval now. Seeing if anyone can help here. Matt John
  8. Hi all, When I use this new sound package in a specific aircraft (Eaglesoft Hawker, but this question goes for all aircraft) , the sound with the throttles at idle is silent. But when I move them forward I hear the normal sounds. So, how can I make the sounds activate at idle? Do I somehow adjust the idle in the aircraft.cfg? Or is it something in the sound.cfg? Thanks, Matt John
  9. To the left of those 2 hangars on the other side of the runway, there should be an Atlantic FBO building. I love this scenery but this is a pretty big part missing. Matt John
  10. https://www.facebook.com/groups/Flysimware/ They have a few updates on here. http://www.airdailyx.net/fsnewsbreaker/2016/6/24/next-from-flightsimware-falcon-50 I can't wait!
×
×
  • Create New...