Sign in to follow this  
Heronjr

Wet ground by rain

Recommended Posts

I think I've lost the wet ground effect when raining after installing the Fixer. Is there a switch I missed?

 

Thanks,

 

Heron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think I've lost the wet ground effect when raining after installing the Fixer. Is there a switch I missed?

Thanks,

Heron

Just thinking the same, do you use ASN, The reason I ask is that it did'nt show wet runways last night but when I checked with my other weather add ons including the default weather all was fine.

I put it down to not enough rain to show, but not to sure now.

Bob

Share this post


Link to post
Share on other sites

Bob,

 

Yes, I use ASN. If this is an impediment, sure I can live without the wet tarmacs. The benefits I saw after the Fixer are quite rewarding and pay the software.

 

Jude,

 

My FSX water settings were Low 1x yesterday just after installing the Fixer. This is to save memory in order to prevent OOMs when flying the PMDG T7. But when I tested the Fixer in a night flight over Seattle (guess, it was raining!!!) I noted the dry ground. I changed the water settings to Mid 2x, but the ground remained dry.

 

What water settings should I use in FSX to see wet grounds in rain? In DX9 I never used Max setting and the airport grounds were always wet in rainy days.

 

Regards,

Share this post


Link to post
Share on other sites

I think Mid 2x or higher brings the water effect back. Not beside the PC right now,so I can't test this.

Share this post


Link to post
Share on other sites

I will retest tonight with greater settings, although there is the above ASN advice from Bob as well as somewhere in this Forum. I've already read parts of the Manual concerning water configuration and still have questions about cross settings between FSX and the Fixer, but only time will tell... I hope.

 

The Fixer is one of my efforts to fly the PMDG T7 without OOMs still having some reality flavor outside the cockpit windows.

 

Regards,

Share this post


Link to post
Share on other sites

The fixer has no effect on the wetness that you see when it rains. That is determined by a texture and the airport definition. Best to try a default airport outside any Orbx area you may own. if you still don't see it investigate texture Addons. Compare with dx9 and dx10 with libraries uninstalled so no fixer input.

Share this post


Link to post
Share on other sites

Thanks, Steve. Wilco and be back tomorrow night with feedback.

 

Regards,

 

Heron

Share this post


Link to post
Share on other sites

Yes, I use ASN

What ver are you running, I'm using sp1B build 5410.

just done another test and I'm getting wet runways with fsrealwx and open cloud weather engines, but not asn so it's an asn issue.

test done at two airports in pnw.

I will try a airport outside ORBX area and get back.

bob

 

edit. looked for alternative airport, couldn't find one with rain so went back to Bowerman and (chuck a bucket of cold water over me) its now working. how odd.

b.

Share this post


Link to post
Share on other sites

Any update from Heron?

hi steve

After reporting mine was ok , it dissapeared again, so was waiting for Heron to get back.

All I could find on the web was it could be a dll problem in ASN. I have uninstalled ASN,

Fsrealwx and opencloud were ok showing wetness on the runways.

I will have another go and reinstall ASN.

Bob

Share this post


Link to post
Share on other sites

Sorry,

 

I did not test yet. This Saturday will be perfect to test it in Memphis default. There's no addon near for at least 200nm. Promisse be back soon.

 

Regards and thanks for all

Share this post


Link to post
Share on other sites

I just tested EINN (Eiresim) (plenty of rain in Ireland!) and with and without ASN the wet runways are there.

In EIDW (Aerosoft) the runways are dry with the same weather.

So it does appear to depend on the addon vendor.

Share this post


Link to post
Share on other sites

I to have to say it's working at the moment, well that's outside the orbx regions, so waiting for some damp weather to test inside the orbx scenery, however that's working if I choose an airport where it's raining at the minute. ie load a new flight at start up after loading ASN

It won't work if you use the 'go to airport', ie changing airports whilst  fsx is running, it appears not load up the wet textures.

bob.

Share this post


Link to post
Share on other sites

Finaly tested with FSX Water at Mid 1x, went to KMEM default and turned on FSX Weather Rain option and soon the rain started slowly pouring on the tarmac, in a beatiful effect, until it was full reflexive wet. Then, went to my newly installed Orbx-FTX KPSP Palm Springs Intl. No rain effect on the ground, confirming the theory above mentioned about Orbx airports.

 

Otherwise, I could also contradict the Onebob's thesis about the 'go to airport', moving from KPSP to KPAE, arriving there with a wet ground, proof that the FSX Weather settings were moved along with the airports. So, the Orbx Region theory does not work here because Paine Field in within the Pacific NW Region, and mine is up and running, with wet tarmacs at default fields.

 

There is no problem in loosing this effect in some addon places, because we are rewarded by other candy-eye features. The most important to me was that, definetely, i did not loose my wet grounds under rain at default airports, and I keep using lots of them

 

Regards,

Heron

Share this post


Link to post
Share on other sites

Managed to get wet runways back, uninstalled dx10 fixer (as per manual) and ASN. Reinstalled and now sat on the tarmac at KCLM with the door open looking at the wet ground and listening to the rain.

Don't know if this caused it but maybe Steve could comment on it, When ASN is installed it alters the shaders10 folder, if we uninstall the libraries and then reinstall them will those alteration from ASN still be there or is it likely that they are now  defunct. if this is the case is there away round it so we don't have to reinstall ASN.

bob

Share this post


Link to post
Share on other sites

How does it alter the folder - does it delete it or insert files into it?

 

What order did you do things to get it to work, and in controller are all the buttons normal on the main screen?

Share this post


Link to post
Share on other sites

I uninstalled ASN first followed by DX10 fixer. reinstalled the fixer first, tested it was working ok and then reinstalled ASN after.

I don't recall seeing any problems with buttons at the time. but on reinstalling ASN the dates did change on the files, I didn't note which files may have modified,

bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this